Windows 10: Trouble with HomeGroup

Page 1 of 2 12 LastLast
  1.    10 Mar 2016 #1

    Trouble with HomeGroup


    I have tried every single fix I read online i have been able to successfully take every computer but my laptop off the "phantom" homegroup it still says its on it but i can't leave it it can't connect to it ... I have uploaded screen shots to show whats going on.



    Click image for larger version. 

Name:	homegroup.png 
Views:	3 
Size:	1,008.9 KB 
ID:	68674Click image for larger version. 

Name:	homegroup2.png 
Views:	2 
Size:	126.6 KB 
ID:	68675

    As you can see it shows its still part of the homegroup that doesn't exist anymore but I have no option to leave it and it cannot connect ... No other computer in the house can connect to it either
    If i make a new homegroup on my wifes comp which is using windows 10 as well my laptop doesn't even register that there is another homegroup.
      My ComputerSystem Spec

  2.    10 Mar 2016 #2

    @Chris Allan
    If your trying to remove your home group, then read this tutorial which was written for Windows 8 but still works for Windows 10.
    http://www.eightforums.com/tutorials...ndows-8-a.html
      My ComputersSystem Spec

  3.    10 Mar 2016 #3

    Thanks OldMike for trying to help but that doesn't solve my problem ... i would have done that if i could ... not meaning to be rude but did you look at the screenshots? I DO NOT have an option to leave the homegroup
      My ComputerSystem Spec

  4.    10 Mar 2016 #4

    Chris Allan said: View Post
    Thanks OldMike for trying to help but that doesn't solve my problem ... i would have done that if i could ... not meaning to be rude but did you look at the screenshots? I DO NOT have an option to leave the homegroup
    If you can't leave the homegroup after trying OPTION ONE or OPTION TWO below, then:

    1) Delete all files in the hidden C:\Windows\ServiceProfiles\LocalService\AppData\Roaming\PeerNetworking folder on the PC you want to leave the homegroup.

    2) Restart the PC.
      My ComputersSystem Spec

  5.    10 Mar 2016 #5

    I did that before posting this ... i read all the fixes i could find still nothing ... please look at the screenshots ... one shows the homegroup page in control pannel the other shows the homegroup page still being connected when i right click on the homegroup link My PC I used the one showing the password to show that it at some point somewhere is still conected to the old homegroup that doesn't exist but there is no option on the homegroup page because it shows the error ( as it shows in the screenshot) nor is there an option when i right click on homegroup on the My PC page
      My ComputerSystem Spec

  6.    10 Mar 2016 #6

    Sounds like you got more problems then with just trying to remove homegroup then. Did you try doing the basic checking of your OS.
    Like running sfc /scannow from your command prompt admin ?? and what did it report after you ran the command?
      My ComputersSystem Spec

  7.    10 Mar 2016 #7

    did not do a sfc scan because about a week ago i just completly wiped this laptop and put windows 10 on it and never notcied the homegroup issue till last nite when i tried to move some files over from my wifes computer ... but i will try it and let ya know if it says any errors if i cannot figure it out
      My ComputerSystem Spec

  8.   My ComputerSystem Spec

  9.    10 Mar 2016 #9

    What does that have to do with my problem Sabby? please do not hijack other peoples posts with your own problems
      My ComputerSystem Spec

  10.    10 Mar 2016 #10

    Whelp thanks OldMike because I did a fresh install of windows 10 i never thought to do a scan and it completed said there were errors didn't even bother to read em (lol) did a restart and everything is working LOL was able to leave the old group and make a new one cheers!
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
trouble with mouse in General Support
Hi i cant press any of the buttons in the lower line, cant navigate in Windows, or in the apps window. the cursor is showing and moving but i cant press anything. ive tried reinstalling Windows but it makes an error saying that som system file is...
Printer trouble in Drivers and Hardware
I have installed my new Coler LaserJet Pro MFP M277dw. It prints a test page and it is able to print from Notepad. It is however not able to print from any office or adobe software and all the software is original. The strange thing is that if I log...
Trouble hibernating in General Support
Hello group, I'm running Windows 10 on a new Dell Inspiron 15 5559 laptop, which I have set to hibernate when I close the lid. Sometimes, but not always, when I open the lid I get my desktop screen immediately instead of the computer going...
I cannot leave the homegroup. we had 2 computers in the network with windows 7 and windows 8.1. Windows 7 upgraded to windows 10. and the other one did a clean install of windows 8.1. Now i cannot leave the homegroup from windows 10 and the windows...
I'm Having Trouble... in Windows Updates and Activation
Installing this update... Cumulative Update for Windows 10 (KB3097617) - Error 0x80004005 Thanks in advance!
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:11.
Find Us