Windows 10: Windows 10 network problem Solved

  1.    04 Mar 2016 #1

    Windows 10 network problem


    Installed the latest windows 10 update. This seems to have fixed the problem of other devices on the network not showing up in file explorer. But now when I start a program that needs to access a folder on a network drive. The program gets an error saying that it can't see the folder. But if I go to file explorer and open that folder the files are there. Later if I try to run the program again it works.

    For the last six years I've been running the same powershell scripts with no problems. Today I tried to run one of the scripts and got the following message.
    Security warning
    Run only scripts that you trust. While scripts from the internet can be useful, this script can potentially harm your computer. If
    you trust this script, use the Unblock-File cmdlet to allow the script to run without this warning message. Do you want to run

    I never got this message in the past even on windows 10. So I tried to use the UnBlock-File. This did nothing. Tried to use file properties and unblock. No unblock under file properties. Why does the system think my NAS is not on the local network?

    Also since the latest update one NAS system will not show up in file explorer. I can ping by ip address but not by name.
    The NAS shows up under storage but not under computers.

    Thanks
    RAC
    Last edited by rac8006; 04 Mar 2016 at 19:05.
      My ComputerSystem Spec


  2. Posts : 3,850
    Mac OS Sierra
       04 Mar 2016 #2

    It is because Microsoft blocked Guest Access from shares, citing a security risk. See the following. Cannot Connect to CIFS / SMB / Samba Network Shares Shared Folders in Windows 10 - Tech Journey Reboot after applying the fix and shares should come back.
      My ComputerSystem Spec

  3.    04 Mar 2016 #3

    Thanks for the response. I'll check it out as soon as the system is idle. Is this something that just happened with the Mar 1 update?

    RAC
      My ComputerSystem Spec


  4. Posts : 3,850
    Mac OS Sierra
       04 Mar 2016 #4

    As for the warning message, which I did not catch earlier, that is because Microsoft also tightened up other security protocols, so you end up with a "Do you really want to punch the red button to let the missiles loose?" types of warning. Basically they are getting tired of people not paying attention and letting malware bots on the loose.
      My ComputerSystem Spec

  5.    04 Mar 2016 #5

    Thanks. But did these changes occur with the Mar 1 update. Because I didn't have this problem before the update.

    RAC
      My ComputerSystem Spec

  6.    05 Mar 2016 #6

    I made the changes. Can't tell if it is fixed. Will need to wait until Sunday night after it records some TV shows. I noticed that the powershell is set to unrestricted. I thought that I had it set to remotesigned. But when I did set it to remote signed. It said that the file wasn't signed with the correct info.
    Why is it that I have to rewrite my code every time Microsoft updates the system. I've been fighting Windows 10 since the day it was released. I've ad so many problems. Fix one then another one pops up.

    RAC
      My ComputerSystem Spec


  7. Posts : 3,850
    Mac OS Sierra
       05 Mar 2016 #7

    Windows 10 network problem


    There may have been a roll up that was supposed to fix something else. Without looking at the list on Microsoft.com, it is hard to say what Security updates were pushed.

    You may have to find another way to do this, maybe with Python, instead of using the Powershel.

    Eventually Powershell will replace the Command window. Microsoft does not plan on stopping their jacking around with the code for Windows 10.

    I had to reload it on my test system, just to get my new iPhone 6 plus set up. Usually I am running Linux Mint on that unit.
    Last edited by bro67; 05 Mar 2016 at 17:10.
      My ComputerSystem Spec

  8.    05 Mar 2016 #8

    I've fixed the files may be harmful to this computer. This message started popping up this week. When trying to move a file from one folder to another folder on a NAS attached to my local network. I just put in the local network address 192.168.1.*

    I'd be better off if I just installed Linux on the PC.
    windows - Disable warning? - Super User

    RAC

    PS looks like it also fixed the problem with powershell. Now that leaves the problem of the missing NAS.
    Last edited by rac8006; 05 Mar 2016 at 11:14.
      My ComputerSystem Spec

  9.    05 Mar 2016 #9

    network problems


    bro67 said: View Post
    It is because Microsoft blocked Guest Access from shares, citing a security risk. See the following. Cannot Connect to CIFS / SMB / Samba Network Shares Shared Folders in Windows 10 - Tech Journey Reboot after applying the fix and shares should come back.
    I went back and deleted the AllowInsureguestAuth from the registry and things still work.

    RAC
      My ComputerSystem Spec


  10. Posts : 3,850
    Mac OS Sierra
       05 Mar 2016 #10

    Cross fingers until the next "Patch".
      My ComputerSystem Spec


 

Related Threads
I have a problem that has me stumped. I have a Ubuntu Media Server (OS Version 14.04.1) running Samba 4.1.6. I have a Win 10 laptop (upgraded in August from 8.1) and Win 10 desktop (upgraded Jan 11th from Windows 7). The laptop doesn't (or very...
Home Network Problem in Network and Sharing
Have three computers on my network,two windows 10 and one windows7. Problem is with Remote Desktop Connection,works perfect with the windows7 computer. Can't get it to connect with the other windows10 computer,wants a user and password. There is no...
strange network problem in Network and Sharing
having changed location to a small office after having a talktalk connection which worked OK. I am now connected 4 PCs through a Switch and shared a printer without any problems as the Internet was from a Public connection in the same building each...
network viewing problem in Network and Sharing
I have 3 computers, 2 of the computers can see the other computes in both the network and home group, my computer that I created the homegroup on can see all, but cannot see all 2 computer only 2 I have checked setting and all are set the same, I...
Unidentified network problem. in Network and Sharing
Microsoft Windows (c) 2015 Microsoft Corporation. All rights reserved. C:\WINDOWS\system32>ipconfig/all Windows IP Configuration
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:34.
Find Us