1.    25 Feb 2016 #1
    Join Date : Feb 2016
    Posts : 2
    10

    Missing Internet protocols


    So I have been without internet for a couple weeks and have spent hours trying to figure out what is wrong with my computer. I only have an ethernet port on my machine, connected to my router via powerline adapters (which work with my other PCs). Windows troubleshooter tells me that there are missing protocols, I have tried various things and nothing has worked.
    I have already tried: winsock reset(tool), replacing my winsock registry keys with another windows pc, no help, I have tried that sfc /scannow command, no errors were found, i have also tried disabling netbios.

    At some point I accidentally uninstalled 'microsoft network adapter multiplexer protocol', dont know how to reinstall it and now I am getting and ip config error from the troubleshooter. At this point I am extremely frustrated and am thinking about re-installing windows. Is there a way to do this without losing settings for applications? This is such a freaking mess.
      My ComputerSystem Spec
  2.    25 Feb 2016 #2
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,369
    Windows 10 Pro X64 16299.19

    Read through this thread for similar problems and fixes: Solved Network Protocols - Windows 10 Forums
      My ComputersSystem Spec
  3.    25 Feb 2016 #3
    Join Date : Feb 2016
    Posts : 2
    10
    Thread Starter

    Quote Originally Posted by Ztruker View Post
    Read through this thread for similar problems and fixes: Solved Network Protocols - Windows 10 Forums
    I have, nothing has worked
      My ComputerSystem Spec
  4.    25 Feb 2016 #4
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,369
    Windows 10 Pro X64 16299.19

    I don't think microsoft network adapter multiplexer protocol is needed. It's installed on my computers but not active (box unchecked). Still, to reinstall it, click the Install button, then Protocol then see if it's listed in there.

    These are the protocols I have installed on my Lenovo K450 Win 10 Pro X64 system, has Wireless and Ethernet connections but this is for Ethernet.

    Click image for larger version. 

Name:	NetSet#1.jpg 
Views:	7 
Size:	95.2 KB 
ID:	66385Click image for larger version. 

Name:	NetSet#2.jpg 
Views:	7 
Size:	94.3 KB 
ID:	66384

    A fix I've used successfully several times now is:

    Simply go into an elevated command prompt and enter netsh int ipv4 install and restart your computer.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Network Protocols Missing
Noted immediately after 1511 total system update, yet may have been inherited from an earlier build... All is working well, yet Network Troubleshooter reports "one or more network protocols is missing." Various posted remedies have been verified...
Network and Sharing
One or more network protocols are missing on this computer
this issue has plagued me forever since windows 10, and even slightly in windows 8.1. this issue would come randomly and i cant connect to internet even if i were a point blank in front of the router. its extremely annoying and in windows 10 its way...
Network and Sharing
No internet access, some protocols are missing
Hello, This just happened recently, and still not fixed. My router modem is changed. The internet works properly in any other devices which are not win10. From the wifi connection: it's connected to ssid but no internet access. I cant even...
Network and Sharing
Missing Network Protocols
I'm trying to get to Gibson's Research website. I cannot access it. I'm being told I'm missing network protocols. Haven't a clue. Any idea's. How do I find what protocols I'm missing. Windows 10 on a Dell Venue 8 pro tablet. Chrome, Internet...
Browsers and Email
One or more network protocols missing?
So I've had this issue for about three days now. I am able to connect to my home router, but I am unable to connect to the Internet. Troubleshooter said "One or more network protocols are missing". Not sure what happened, never touched networking...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:24.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums