Windows 10: Unidentified network - No Internet access

Page 2 of 2 FirstFirst 12
  1.    10 May 2015 #11

    Avast did that to me too on W8 and on first TP iteration, thought they fixed it by now.
      My ComputerSystem Spec

  2.    07 Mar 2016 #12

    I am trying to download the batch file TCPIPreset.bat but it's not happening. Please give a new working download link for the same. Thanks!
      My ComputerSystem Spec

  3.    22 Mar 2016 #13

    None of this has worked for me. I've tried everything. Does anyone else have a clue?
      My ComputerSystem Spec


  4. Posts : 160
    Windows 10 Ent, Pro & Home
       22 Mar 2016 #14

    This is a year old thread and all this info was for Beta version. Start a new thread.
      My ComputerSystem Spec

  5.    18 Dec 2016 #15

    Windows 10 Unidentified Network Issue Due to Fast Startup Option


    acbbs57 said: View Post
    I have two computers running Windows 10 Pro Technical Preview Build 9926. One computer is a desktop and it is working perfectly. The other is a new HP 15-F039WM laptop and it came with Windows 8.1 With Bing installed and it also works perfectly in Windows 8.1 mode. I resized the hard drive on the HP laptop to free up 150Gb of space and then installed Windows 10 TP Build 9926 from DVD. It still works perfectly when I use dual boot to go into Windows 8.1. When I use dual boot to go into Windows 10, the network icon in the system tray says "Unidentified network - No Internet access". I did swap cables, etc, but I knew that wouldn't work because the laptop does have Internet access when booting to Windows 8.1.

    I read through some threads here after searching for DHCP and connectivity issues and even tried some of the suggestions such as using regedit to look at the network profile. There isn't a network profile. It is displaying a 169... IP Address, so I know that it isn't getting an IP. I tried to manually add the correct settings that work for Windows 8.1 (192.168.0.15 with 192.168.0.1 as the Gateway), but that fails.

    Any ideas?
    After upgrading to Win10 9 months ago, started getting Unidentified Network problem for my desktop's WIRED connection after doing a Shutdown (bad IP address 169.xxxxxxx). No problem acquiring a valid class C IP address through CMD | IPCONFIG by releasing and renewing the connection but this was a nuisance. After seeing several posts in multiple forums that the issue could be due to the Fast Startup option but without any solutions that I liked, resolved the issue by doing the following:

    1. Turned-off the the Fast Startup option in Control Panel | Power Options.
    2. Did Shutdown and then Startup.
    3. Unidentified Network problem went away, normal connection was established as part of Startup.
    4. Turned-on the Fast Startup option.
    5. Did Shutdown and then Startup again. The problem did not return.

    Regards,
    Zkaps
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Unidentified network in Network and Sharing
Hi, my network connection shows as Unidentified but with Internet access. See screenshot below: Also my connection drops frequently and have to reconnect it again.
i just updated Windows 7 Pro to windows 10 10240 and everything is working except the wireless card... it shows all the Wireless Networks but it wont connect via Edge or Chrome. Under adapter settings it shows Unidentified network and has a...
Hi there Going BONKERS over this (Build 10166) Two computers on a LAN REDSQUIRREL running W10 PRO X-64 on a physical laptop logged on with a LOCAL account, BLACKDOG running W10 Enterprise X-64 with an Ms account. 1) REDSQUIRREL does not...
hi all, i moved from win 7 to win 10, build 10130 today. at first it didn't give me any kind of internet access, not through wifi, not through ethernet (phone usb threading) searched the net and found a solution, through command prompt after...
I just installed 10074, last weekend and everything seemed to be working. I was able to use Spartan to access the web and I was able to use IE to access the Web. Last night some updates where installed. Today I can not get on the Web. Spartan...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:00.
Find Us