ICS Help: No Interet Across Shared/Bridged Connection

  1.    23 Feb 2016 #1

    ICS Help: No Interet Across Shared/Bridged Connection

    The facts: Host Computer

    Clean W10pro installation from scratch. No upgrade.
    Quad Core intel @ 3.??ghz with 4GB on an intel board. Basic workhorse machine.
    Windows is up to date and nothing else has been installed to the machine.
    No changes to OS from defaults upon installation.
    Device Manager shows all attached devices are working properly.
    USB Wireless card connects to the access point just fine. Posting to you now on it.
    ICS is enabled on this adapter and shows as "shared"
    Ethernet adapter is auto-configured by ICS (IP and SUBNET)
    ***NOTE*** This adapter displays as "Unidentified Network" with or without cable connected.
    Under Status/Details: NO gateway. NO DNS servers.

    Client Computer:
    Same basic machine as above. Everything updated and functional.
    Ethernet adapter wired with standard ethernet cable to Host. (All this gear is modern and will not require hardline crossover)
    Ethernet adapter is set to obtain IP/DNS automatically.
    Under Status/Detail IP Address is (DNS is working properly)
    Ping successful without errors.

    I disabled the firewalls. No improvement.

    Reset everything to defaults. Tried a "Bridged Connection" same "No Internet Access" results.

    What am I missing? In the end everything works except no internet access across the two adapters in the Host machine and there should be.

    ICS has always just worked "out of the box" for me. I have been using it since XP in many configurations. I am posting as a last resort before I scrap the board and search out a replacement and chalk this up to bad hardware.... or... Windows 10 hates me and I am doomed to a miserable existence in OS hell because I have held onto XP until its.... last.... damn... breath.

    Thanks for taking the time to read.
      My ComputerSystem Spec

  2. sml156's Avatar
    Posts : 673
    Microsoft Windows 10 Pro 64-bit
       23 Feb 2016 #2

    From what you describe it seems like the host computer is setup properly, I would try setting the guest IP to static
    If that does not work I would probably try setting the DNS server to google

    I would also check your network cards

    Verify that a network adapter is working correctly

    1. Open Device Manager by Pressing the Windows Key + R to open Run and type or paste
      and then press Enter.
    2. Expand the Network Adapters section, right-click your adapter, and then click Properties.

    Under Device status, check to see that the device is working properly.

    I have the same setup as you When I first started using Windows 10 ICS seemed to be intermittent connection and instead of playing with it and trying to figure it out I made a Windows 7 Virtual Machine and gave it a physical network card ( I have 2 ) and a USB WiFi stick and used that for ICS. After months of testing With Windows 7 and XP I finally settled on Windows Vista to share the internet with ICS.

    I now have a TP link router with 3 computers NATed behind it
      My ComputerSystem Spec


Related Threads
Shared Drive Credentials in General Support
I've been experimenting with setting up an old PC (running 10) as a NAS, and I've created a few shared drives with specific ones allowing access to specific users. Most of the shared drives will accept my login info, which is the exact same on my...
I have been having an extreme problem with connecting to the internet. After upgrading to windows 10 from windows 7 home version (I assume windows 10 is the problem) I had connectivity for over a month. Thus I cannot roll back to windows 7 anymore....
Using Shared OneDrive Folders in Network and Sharing
My parents are luddites, so when it comes to keeping their photos organised and backed up, it's easier if I just do it for them. About a month ago Microsoft introduced the ability to use shared OneDrive folders from the desktop (Info Here). ...
Solved Shared printer not printing in Network and Sharing
Client uses a HP 1515 series printer/scanner connected to a desktop via USB and shared. The printer does not print from the laptop to the share - it initializes a print job and seems successful but NO page coming from printer. After lots a trail...
I'm just wondering if it works to connect to the internet in VMs, if yes I might aswell just try it out.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:15.
Find Us