1.    20 Feb 2016 #1
    Join Date : Feb 2015
    Posts : 225
    Windows 10 Enterprise LTSB

    One or more network protocols are missing on this computer


    this issue has plagued me forever since windows 10, and even slightly in windows 8.1. this issue would come randomly and i cant connect to internet even if i were a point blank in front of the router. its extremely annoying and in windows 10 its way more frequent. running the troubleshooting does not fix it. the only way to fix it most of the time is to disable the wifi adapter for about 2 minutes and re enable it again. in some cases only a reboot can fix it and in rare cases it can only be fixed by uninstalling the wifi drivers and starting over.
    i have tried with 3 different wifi adapters, 2 computers and 2 routers.

    it seems to struggle the most with connecting to optimum wifi/Xfinity wifi (which my laptop is added to my account) its mainly this optimum wifi here causing issues making router itself a issue but still. the other router is my 4g sprint hotspot, sometimes on rare occasion the same thing happens.
      My ComputerSystem Spec
  2.    20 Feb 2016 #2
    Join Date : May 2015
    Central IL
    Posts : 4,355
    Mac OS Sierra

    You do realize that this is something that has been overly discussed on here and is because Microsoft in their infinite wisdom, decided that they needed to cripple Network by making changes to SMB. Disabling SMB 2 & 3 sometimes works. Brink has a tutorial on this.

    This error only appeared on the rollout from January. It was not an issue until the last update. It has nothing to do with your provider or the Gateway you are using.
      My ComputerSystem Spec
  3.    20 Feb 2016 #3
    Join Date : Feb 2015
    Posts : 225
    Windows 10 Enterprise LTSB
    Thread Starter

    i read this from M$

    https://support.microsoft.com/en-us/kb/2696547

    is it dangerous to disable smb?

    i use symbolic links on my system btw
      My ComputerSystem Spec
  4.    20 Feb 2016 #4
    Join Date : May 2015
    Central IL
    Posts : 4,355
    Mac OS Sierra

    Quote Originally Posted by xdarkmario View Post
    i read this from M$

    https://support.microsoft.com/en-us/kb/2696547

    is it dangerous to disable smb?

    i use symbolic links on my system btw
    Why would it. All that you are doing is fixing their mistake. They tightened their version of Samba, because some idiot in sales thought that there was a security risk with it.

    It was not until 10546 rolled out, that they broke their own OS.

    As long as you do not completely disable SMB/CFS. Just disabling SMB 2 & 3 seems to work. Also if you upgraded with a pre-existing Security suite, that has also been a headache for a lot of users.
      My ComputerSystem Spec
  5.    20 Feb 2016 #5
    Join Date : Feb 2015
    Posts : 225
    Windows 10 Enterprise LTSB
    Thread Starter

    OK thanks, I'll give it a try and monitor it for a while.
      My ComputerSystem Spec
  6.    28 Feb 2016 #6
    Join Date : Feb 2015
    Posts : 225
    Windows 10 Enterprise LTSB
    Thread Starter

    yea it didn't work
      My ComputerSystem Spec
  7.    28 Feb 2016 #7
    Join Date : May 2015
    Central IL
    Posts : 4,355
    Mac OS Sierra

    Something else is the problem. Just running Windows Defender, turn off Windows Firewall, disabling SMB 1 & 2 worked for me on the desktop I use for software testing when I ran 10 on it.

    It saw all Linux machines and my NAS after that and the Linux Machines saw it.

    I do not run any kind of firewall on any machines on my network. I have a good hardware firewall built into the Cisco RV-320 thatI use, along with the U-Verse Gateway that uses IPTables.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
One or more network protocols are missing from this computer error
I have w10, running a static ip address through time warner cable in Ohio. Time warner said they had a problem on their end, ever since then I can't connect to our security cameras. I run a powerline from the house to the office., have reset my...
Network and Sharing
"one or more network protocols are missing on this computer"
This happened after the latest major update. I've tried the following steps with no success 1) sfc /scannow. This showed no errors 2) netsh advfirewall reset netsh int ip reset*** netsh int ipv6 reset netsh int ipv4 reset netsh winsock reset...
Network and Sharing
Missing Network Protocols
I'm trying to get to Gibson's Research website. I cannot access it. I'm being told I'm missing network protocols. Haven't a clue. Any idea's. How do I find what protocols I'm missing. Windows 10 on a Dell Venue 8 pro tablet. Chrome, Internet...
Browsers and Email
Oh no "One or more network protocols is missing on this computer"
I've heard about this a lot and have never seen a solid solution, it's happening off and on for me now on my desktop and I'd like to get it fixed before it becomes a problem. It started lessish than a week ago I think? I was able to hit...
Network and Sharing
One or more network protocols missing?
So I've had this issue for about three days now. I am able to connect to my home router, but I am unable to connect to the Internet. Troubleshooter said "One or more network protocols are missing". Not sure what happened, never touched networking...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:52.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums