Windows 10: Oh no "One or more network protocols is missing on this computer"

  1.    18 Feb 2016 #1

    Oh no "One or more network protocols is missing on this computer"


    I've heard about this a lot and have never seen a solid solution, it's happening off and on for me now on my desktop and I'd like to get it fixed before it becomes a problem.

    It started lessish than a week ago I think? I was able to hit troubleshoot problems on the network and it'd fix. Then it suddenly started not fixing it. I tried... a lot. I can't remember everything I did but I did a lot of fiddling with settings. I started backing up my stuff to do a system restore and went away from the computer to allow it to do all it's jazz, about an hour passed and I came back and it was inexplicably working again. No rhyme or reason.

    Maybe two days passed and it happened again, I started by going to reset the router and then it just shut off EVERYTHING. Router would turn on, but everyone else in the house lost wifi and no one could do anything about it. After maybe 10 minutes it turned back on for the same inexplicable reasons.

    I did a system restore anyways just to be safe, and it hasn't happened for a few days.

    Then today my brother upstairs and on the other side of the house lost wifi, he went and unplugged the router and plugged it back in and I got "One or more network protocols is missing on this computer". So I went over to unplug and replug (at the moment not knowing he had done it), and I learned that he had and he STILL wasn't getting wifi.

    We reset various times over the last 15ish minutes trying stuff and now it's suddenly working again. My dad says he unplugged his android box and it started working again, and this is apparently the second time that's worked, but I've been having this problem pretty much privately and he wouldn't have unplugged it so I think that was coincidence and it was just waiting for enough time to pass again.

    I'm really not sure what to do about this anymore, I have wifi right now but who the heck knows how long that will last for.
      My ComputerSystem Spec

  2.   My ComputerSystem Spec


 

Related Threads
I have w10, running a static ip address through time warner cable in Ohio. Time warner said they had a problem on their end, ever since then I can't connect to our security cameras. I run a powerline from the house to the office., have reset my...
This happened after the latest major update. I've tried the following steps with no success 1) sfc /scannow. This showed no errors 2) netsh advfirewall reset netsh int ip reset*** netsh int ipv6 reset netsh int ipv4 reset netsh winsock reset...
i don't know if i am missing something or it is a bug on w10. i click "add new bluetooth device" and then i can pair a lumia, ok. i can see my phone in "join personal area network" window. if i try to pair the phone from "join personal area...
EDIT: Solved! The second error message I found (about missing ordinal #581 in ieframe.dll) was the clue I needed. The problem happened because I had IE Dev Preview installed. It's an App-V package and it can be easily uninstalled by running these...
I am locked out of other computer through the network. Originally it asked for my credentials (username/password), which did not work. I found out I have to give it the machinename\domain. So, when I entered that, I still put the wrong name (or...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:22.
Find Us