1.    18 Feb 2016 #1
    Join Date : Feb 2016
    Posts : 11
    windows 10

    No internet access, some protocols are missing


    Hello,
    This just happened recently, and still not fixed.
    My router modem is changed. The internet works properly in any other devices which are not win10.

    From the wifi connection: it's connected to ssid but no internet access. I cant even ping the gateway. And from the troubleshootings it mentioned that some protocols are missing.

    Although i already tried some suggestion from here:
    Solved No Internet Access - How to fix it - Page 3 - Windows 10 Forums

    But nothing has worked.

    Pls kindly help.
      My ComputerSystem Spec
  2.    19 Feb 2016 #2
    Join Date : Feb 2016
    Posts : 11
    windows 10
    Thread Starter

    Please please kindly help.... at least help to diagnose...
    I need to connect my laptop to internet..
    I'm replying via tablet now, and couldnt place the screenshots. But somehow it shows that IPv4 and IPv6 has no access.

    1. Does it have something to do on not being able to ping the default gateway?
    2. Previously the default gateway (on the previous modem router is 192.168.1.1) and now is 192.168.1.254 ... does it have any effect on windows10?
    3. I just check, that the lan is having the same problem too. Getting an ip address, but couldnt connect to the internet, well surely because it cant even connect to the gateway....

    I already tried to uninstall, disable, the network adapter for lan and wifi, even download the driver from the manufacturer's website.... install them and restart and... nothing solved.


    So please please please help.... T_____T
      My ComputerSystem Spec
  3.    19 Feb 2016 #3
    Join Date : Dec 2015
    Posts : 167
    Windows 10 Ent, Pro & Home

    commad prompt: ipconfig /all on your Windows 10 PC and then on one of your other PCs and post the results.
      My ComputerSystem Spec
  4.    20 Feb 2016 #4
    Join Date : Feb 2016
    Posts : 11
    windows 10
    Thread Starter

    Hi, here it is

    WINDOWS\system32>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : poeskes
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Ethernet:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physical Address. . . . . . . . . : BC-EE-7B-52-06-23
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Local Area Connection* 3:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Hosted Network Virtual Adapter #2
    Physical Address. . . . . . . . . : 46-0A-64-95-33-91
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Local Area Connection* 5:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : 16-0A-64-95-33-91
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wi-Fi:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Qualcomm Atheros AR9485WB-EG Wireless Network Adapter
    Physical Address. . . . . . . . . : 24-0A-64-95-33-91
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 192.168.1.6(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 19 Februari 2016 19:56:18
    Lease Expires . . . . . . . . . . : 23 Februari 2016 18:07:19
    Default Gateway . . . . . . . . . : 192.168.1.254
    DHCP Server . . . . . . . . . . . : 192.168.1.254
    DNS Servers . . . . . . . . . . . : 192.168.1.254
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{BCE3949B-DF8A-4EF3-87FE-981083C1A374}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
      My ComputerSystem Spec
  5.    22 Feb 2016 #5
    Join Date : Dec 2015
    Posts : 167
    Windows 10 Ent, Pro & Home

    You do not have a LAN connection. Have you tried a different cable? or try a different port on Router.
    You do have wireless connection, my question would be are you using the Manufactures drivers for WiFi, the OEM or Windows drivers?
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Network Protocols Missing
Noted immediately after 1511 total system update, yet may have been inherited from an earlier build... All is working well, yet Network Troubleshooter reports "one or more network protocols is missing." Various posted remedies have been verified...
Network and Sharing
Solved One or more network protocols are missing, solution
Hello, I just had this very annoying issue for a while, and scouring the internet proved to no avail. However, I stumbled upon the solution by myself. Simply go into an elevated command prompt and enter netsh int ipv4 install and restart your...
Network and Sharing
Problem with One or More Network Protocols Missing
What would cause my computer to have one or more network protocols missing and how can I fix it? Below is the screenshot of the troubleshooting report. 56521
Network and Sharing
Solved missing network protocols prevent access to shared folder
From one of my Windows 10 machines I am unable to access the shared folders on the other. The troubleshooter says "One or more network protocols are missing on this computer" and "Windows Sockets registry entries required for network connectivity...
Network and Sharing
One or more network protocols missing?
So I've had this issue for about three days now. I am able to connect to my home router, but I am unable to connect to the Internet. Troubleshooter said "One or more network protocols are missing". Not sure what happened, never touched networking...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:03.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums