Connected to internet but no access

  1.    11 Feb 2016 #1

    Connected to internet but no access


    Recently my laptop has a boot error and auto recovery and maintenances could not solve the issue. So I reset the laptop but kept the files and now it boots perfectly fine however none of the internet is working. It shows that I am connected to the wifi but there is no access whatsoever. I even uninstaled my network adapters and even tried a wired conmection and everything seems to not work. All my other devices are connected to the router perfectly.
    I am using a lenovo y50 touch with windows ten 64bit.

    I have already tried updating drivers, deleting temp files, disabling firewall (antivirus was removed from reset), and already tried the ip config release and renew.
    All I can think of now is attempting to restore to factory but I dont think that will solve anything.
      My ComputerSystem Spec

  2.    11 Feb 2016 #2

    Did a ping test to google and I am getting a reply.
    However I have tried to access the internet through various apps and the appstore and it still shows me errors such as the error code: 0x80072ee7
      My ComputerSystem Spec

  3. hTconeM9user's Avatar
    Posts : 2,683
    Windows 10x64 Home Version 1803 (Build 17134) 471
       11 Feb 2016 #3

    Infamus said: View Post
    Did a ping test to google and I am getting a reply.
    However I have tried to access the internet through various apps and the appstore and it still shows me errors such as the error code: 0x80072ee7
    Have a look at this link I found
    http://www.errorrepair.com/?t202id=9...e%200x80072ee7
      My ComputerSystem Spec

  4. davidhk's Avatar
    Posts : 5,251
    windows 10 Home threshold2
       11 Feb 2016 #4

    Infamus said: View Post
    Recently my laptop has a boot error and auto recovery and maintenances could not solve the issue. So I reset the laptop but kept the files and now it boots perfectly fine however none of the internet is working. It shows that I am connected to the wifi but there is no access whatsoever. I even uninstaled my network adapters and even tried a wired conmection and everything seems to not work. All my other devices are connected to the router perfectly.
    I am using a lenovo y50 touch with windows ten 64bit.

    I have already tried updating drivers, deleting temp files, disabling firewall (antivirus was removed from reset), and already tried the ip config release and renew.
    All I can think of now is attempting to restore to factory but I dont think that will solve anything.
    Have you talked to your internet company ?
      My ComputerSystem Spec

  5. davidhk's Avatar
    Posts : 5,251
    windows 10 Home threshold2
       11 Feb 2016 #5

    Not sure if this will help you but it is an article from Microsoft.
    https://support.microsoft.com/en-us/kb/883821

    excerpt...........
    The 0x80072EE7 error code may occur if the client computer cannot find the correct IP address when it tries to resolve a URL for the Windows Update Web site or for the Microsoft Update Web site. This error may occur if the Hosts file contains a static IP address.
    .................................................................................................... ....end of excerpt.

    Scroll down to 0x80072EE7 error code section.
    It has 2 options. See if they can solve your problem.
      My ComputerSystem Spec


 

Related Threads
So I've scoured the web and pulled together enough info to enable me to create an incoming VPN connection on our dedicated P2P file "server" which runs Windows 8.1 Pro. On my Windows 10 Pro laptop, I've also created an outgoing VPN connection to the...
Summary: My windows 10 computer says the network has internet access, but I can't actually access anything on the internet. I know the internet is working because I have multiple other devices connecting, including a windows 7 computer. The computer...
Hello guys, so one day I woke up and I am trying to click on all of these buttons Screenshot by Lightshot none of them work. I found a annoying way around this though, to put my comp to sleep and in the screen where you type a password I can change...
No Internet access in Edge or through apps. Definitely connected to the network.
I just installed 10074, last weekend and everything seemed to be working. I was able to use Spartan to access the web and I was able to use IE to access the Web. Last night some updates where installed. Today I can not get on the Web. Spartan...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:58.
Find Us