Windows 10: Unstable/ Unpredictable Internet Connection On Network Bridge

  1.    06 Feb 2016 #1

    Unstable/ Unpredictable Internet Connection On Network Bridge


    Hi
    I have a server that I has a shared drive I would like to access on my PC. I have my server and my PC connected to the same router by Ethernet, but this router does not have internet access. My PC is also connected to a router with internet access via a WiFi adapter.
    In order to access the shared drive on my server and access the internet at the same time, I had to bridge the Ethernet connection to my router without internet, and the WiFi connection to the router with internet. However, occasionally I will not be able to access the internet through any program, and my web browser will display errors such as "dns_probe_finished_no_internet".
    I am unsure what causes this problem, but it usually happens when I am accessing or transferring large amounts of data on the network drive.
    Any help is appreciated,
    Thanks.
    Click image for larger version. 

Name:	Network Setup.png 
Views:	8 
Size:	7.3 KB 
ID:	62705
    Diagram of network bridge setup
    Attached Thumbnails Attached Thumbnails Network Setup.png  
      My ComputerSystem Spec


 

Related Threads
But I'm currently browsing the internet and typing to you. In fact - I can do virtually everything (League; Steam; Skype; etc) except use any OS feature that requires logging in - e.g. Mail, User Accounts, Shop, etc. Then it says something along...
If I go to the network and sharing center on one of the computers on our home network it reports that it is not connected to a network, but this system can see other computers on the network and access the internet. The other computers cannot see...
Hi, I have been using the windows shared internet option between two laptops (one connected trough wifi to internet and the second laptop connected with the first one with an ethernet cable), but out of the sudden the second laptop was unable to...
Can anybody tell me what on earth is going on here? I've got a VMWare guest (Linux Mint 17.2 KDE, 64 bit, running on VMWare Workstation 11) with Samba shares. Access from the Host as well as other devices in the LAN always worked flawlessly. But all...
Yesterday, I was prompted to Upgrade from Windows 7 64 bit to Windows 10. The upgrade took about 35 minutes and seem to go smoothly. Today I tried to access the Internet BT Broadband. The first time I connected, the connection stayed up for two...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:24.
Find Us