1.    30 Jan 2016 #1
    Join Date : Jan 2016
    Posts : 4
    Windows 10

    Connected to Network but "Secured, no internet"


    I was having some network problems and in the course of fixing them I uninstalled the network driver for my TP-Link AC600 Archer T2UH USB network card. This card has been working without a problem for months on 2.4 and 5Ghz channels and at high speeds > 150Mbps.
    When I attempted to reinstall the drivers, I can get connected to the WiFi but I get the Windows 10 message "Secured, no internet
    I have tried numerous drivers and I have now tried to connect using two separate NIC cards. (I had an old 802.11n usb adapter) as well as a 5Ghz wireless bridge that I used to use that connects to the PC via ethernet. All of these have connected to the network, but I get the same "Secured, no internet" message.

    The only thing I can think of at this point is that I've somehow screwed up the adapter. I've looked at that ipv4 settings are they are all set to "Obtain an ip address automatically" and do not have a DNS name specified. I have attempted all the windows repair options as well and they return telling me their may be something wrong with the driver or the adapter. I'm at wits end. Any suggestions would be appreciated.
      My ComputerSystem Spec
  2.    30 Jan 2016 #2
    Join Date : Dec 2013
    England
    Posts : 944
    Windows IP 17017

    Hi,
    Welcome to the forums, if you have any third party AV programs, disable or uninstall it, go to device manager, right click Wi-Fi adapter, Properties and uninstall the driver. Reboot your PC/Laptop and let Windows install the driver, go to IPV4 as you have done before, click the radio button "Use the following DNS addresses...." and enter Open DNS address(in the snip) or google dns address.
    Click image for larger version. 

Name:	Capture 1.JPG 
Views:	78 
Size:	23.4 KB 
ID:	61513
      My ComputersSystem Spec
  3.    30 Jan 2016 #3
    Join Date : Jan 2016
    Posts : 1
    Windows

    This is happening to me too! I'll keep it short, I typed this out once already and lost it when the disconnect happened.

    I am using this: TP-LINK TL-WN821N 300Mbps Wireless N USB Adapter: Amazon.co.uk: Computers Accessories on a desktop PC.

    I am using Google DNS:
    Click image for larger version. 

Name:	2016_01_30_15_14_391.png 
Views:	77 
Size:	24.7 KB 
ID:	61563

    I have lowered my MSU packet size. I have switched off windows' ability to auto-power this device.

    I think this happens more often with qBittorrent open?

    -Edit-
    I hit save so I wouldn't lose what I typed again. I have lowered my max connections all the way down to 50 in qBittorrent. My router is not doing anything wrong. This never happened to me via Ethernet but I am now in a different room in the house so wireless is more convenient.

    I have tried drivers and all sorts. I can't stop this happening.
      My ComputerSystem Spec
  4.    30 Jan 2016 #4
    Join Date : Jan 2016
    Posts : 4
    Windows 10
    Thread Starter

    Brummyfan
    Thanks for the response. I did exactly as you suggested. Unfortunately it did not work.

    I have tried to connect to the wifi broadcast by my iPhone. That did not work either. Same error. "No Internet, secured."
      My ComputerSystem Spec
  5.    30 Jan 2016 #5
    Join Date : Dec 2013
    England
    Posts : 944
    Windows IP 17017

    Quote Originally Posted by Aristoi View Post
    Brummyfan
    Thanks for the response. I did exactly as you suggested. Unfortunately it did not work.

    I have tried to connect to the wifi broadcast by my iPhone. That did not work either. Same error. "No Internet, secured."
    Hi,
    Go to Device manager, expand network adapters, right click Wi-Fi, can you post what you have for HT mode in Advanced tab, does it look like mine or you have 20MHz, 20/40 MHz etc.
    Click image for larger version. 

Name:	Capture1.JPG 
Views:	76 
Size:	22.5 KB 
ID:	61583
      My ComputersSystem Spec
  6.    30 Jan 2016 #6
    Join Date : Jan 2016
    Posts : 4
    Windows 10
    Thread Starter

    I don't have an HT Mode. Here is what my adapters and advanced tab look like:
    Click image for larger version. 

Name:	0.jpg 
Views:	3 
Size:	101.2 KB 
ID:	61590Click image for larger version. 

Name:	0 (1).jpg 
Views:	3 
Size:	89.7 KB 
ID:	61591
      My ComputerSystem Spec
  7.    30 Jan 2016 #7
    Join Date : Sep 2014
    Posts : 331
    Window 10

    If the OP is seeing the same thing on his iPhone as his PC then it is more likely a router issue. OP: Have you rebooted your router?
      My ComputerSystem Spec
  8.    30 Jan 2016 #8
    Join Date : Jan 2016
    Posts : 4
    Windows 10
    Thread Starter

    What I'm saying is my iPhone can connect to WiFi without a problem, but when I turn my iPhone onto LTE and set up tethering, my PC still cannot connect to the internet via the iPhone tethering. All other devices on my network are doing just fine.
      My ComputerSystem Spec
  9.    29 Apr 2016 #9
    Join Date : Apr 2016
    Posts : 1
    10

    Hello,

    Okay guys here I find solution which worked for me after trying reg delete, driver uninstall and more. Network settings > change adapter options > right click Wi-Fi > uncheck antivirus(comodo for me) internet security firewall driver.
      My ComputerSystem Spec
  10.    09 Feb 2017 #10
    Join Date : Feb 2017
    Posts : 1
    Windows 10 64bit

    Hi Aristoi, I am having the exact same issues as you had. Did you ever solve the problem? If so how? I have spent hours and many "fixes" tried but to no avail. Initially I had it working once but after shutting down the host computer (Desktop) and restarting it (including Network) I have not been able to get it up and running again. Both my laptop and iPhone can connect to the host but not to the internet through the host. I am at a loss on what is causing the problem and know it's probably a simple fix - if I can locate it! Thanks in advance.

    EDIT:
    I can hardly believe my eyes, I have just connected my laptop to my Home Network. Unfortunately I'm not sure exactly what I did to make the connection however after many problems I entered 8.8.8.8 into the “Preferred DNS Server” & 8.8.4.4 into the “Alternative DNS Server” as they were blank on the host computer. I DID NOT enter the “IP address” or the “Subnet mask” address, I’m 99% certain that “Obtain an IP address automatically” was checked when I entered the other values. My iPhone still wont connect though even after rebooting it; that's a task for another day.
    Last edited by auAlan; 09 Feb 2017 at 18:20.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
"You are not currently connected to any networks"
But I'm online just fine. I can't change my profile location to private, and I can't make my computer register that it's connected with either my wifi or my ethernet. I've looked through the steps posted here, but to no avail. I don't even have...
Network and Sharing
Network & Sharing Bluetooth shows "Not Connected" ?
I am trying to discern if my Intel Bluetooth device is not really correctly installed yet. This is on a Zenbook UX305FA - has Intel WIFI + Bluetooth. Would not pair with anything so I turned off the WIFI, uninstalled Bluetooth device and Driver...
Network and Sharing
Any time I restart network adapter "Identifying Network"....
Ever since I updated to windows 10 any time I do a restart my network adapter is stuck on Identifying network. If I do a shut down and cold start it works fine. I cannot figure out what the problem is. When I try to update the driver it tells me...
Network and Sharing
Solved Cannot open "Network & Internet" from Windows 10 "Settings"
I do have my WiFi internet working, I can access internet all right. But if I go to Windows 10 Settings and then try to open "Network & Internet", it takes forever and it does not load. While that happens, performance temporarily decreases, even...
Network and Sharing
Solved "Unidentified Network" - No Internet Access (LAN)
Hello. I am having a problem with my LAN wired connection showing "Unidentified Network" I have No Internet Access, and it happened after I upgraded my desktop PC from Windows 7 to 10. The first day I upgraded, my Internet worked perfectly. It's a...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:58.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums