1.    26 Jan 2016 #1
    Join Date : Nov 2015
    Posts : 9
    Windows 10 home 32 bit

    Homegroup problem - accessing shares asks for credentials


    Well, this problem is making me NUTS...

    Several PCs in my store.. some running W7 starter, some W10 Home pro.

    A few days ago suddenly I could no longer access a folder on another W10 computer, where we tend to store a lot of important documents. The computer where the other folder is, runs also W10.

    Shares are usually done vie HomeGroup - share with home group users.
    Other computers on the network have no problem accessing it. Furthermore, I can access it from another local account on my computer, but not from my main account (which is a MS account)..
    It asks for credentials, although I am a homegroup user.. nevertheless I enter the other computer's only username and password (admin ones) and it still does not let me in. Try my own MS user and pass - also "wrong".

    Tried leaving and joining the Homegroup.
    Tried restarting network related services and setting them on Automatic.
    Tried homegroup troubleshooter - says probable problem is with network, so should run Network troubleshooter.
    I do so and it shows error:
    This network troubleshooter shows error: resource (peer to peer grouping) is online, but not responding to connection attempts.

    Following the latter and some google searches, I tried adding DisabledComponents" DWORD with "0"value in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\TCPIP6\Parameters
    But still NO-GO.

    I do not know what to do next.. I will try tomorrow add another user on the other computer just so I can try access with it, but bottom line is - I should not have to do that.. it is stupid.

    Who cares about idiotic Cortana, when something so basic and important as network sharing just stops working by itself and takes hours of nerves to get working .. if at all..

    Thanks for reading..
      My ComputerSystem Spec
  2.    26 Jan 2016 #2
    Join Date : Oct 2014
    Posts : 1,422
    win 10 Insider

    The username needs to be entered as computername\username

    Check the credential popup. It probably shows the Domain as YOUR computername.
      My ComputerSystem Spec
  3.    26 Jan 2016 #3
    Join Date : Nov 2015
    Posts : 9
    Windows 10 home 32 bit
    Thread Starter

    Oh.. that did it.. I tried with \\domain\user .. but it worked as domain\user

    Nevertheless, it is a frustrating as the whole "home group"thing should care about this. Why would it still want credentials when we are in the same group and the folders are shared for HomeGroup... you can consider the matter "solved" // that is, if man has to know all the user names and passwords of the other computers, despite the folders are supposed to be shared..

    Thx a lot for the input though..
      My ComputerSystem Spec
  4.    26 Jan 2016 #4
    Join Date : Oct 2014
    Posts : 1,422
    win 10 Insider

    Indeed, it's an imperfect world!

    Personally, I don't use Homegroup, preferring the old fashioned way.

    Good it works for you, though.
      My ComputerSystem Spec
  5.    29 Jan 2016 #5
    Join Date : Jan 2016
    Posts : 5
    W10 Pro x64

    Quote Originally Posted by Petar Stoychev View Post
    Oh.. that did it.. I tried with \\domain\user .. but it worked as domain\user

    Nevertheless, it is a frustrating as the whole "home group"thing should care about this. Why would it still want credentials when we are in the same group and the folders are shared for HomeGroup... you can consider the matter "solved" // that is, if man has to know all the user names and passwords of the other computers, despite the folders are supposed to be shared..

    Thx a lot for the input though..
    To add my input... have recently had a similar problem.. finally solved. I have a printer that needs to be on a computer (Canon CAPT printer) and thus has to be shared. Pre Update to W10 V1511.. (Build 10586.71) everything was fine.. After this, the printer disappeared from the second computer which made use of it via the share. On checking I found all network sharing settings had been reset to a default of not sharing... (among other setting resets....) I reset to that required, still no printer... played various troubleshooters, still not there... Finally, turned off the firewall(Windows Firewall) removed all printers from either Programs and features( with third party Drivers) or from Devices and Printers dialog. Turned off all printers, so not redetected... Removed all instances from the shares (in my cas 2 other PC's ) Restart everything. Then having found a NEW file to run for a driver install for the CAPT printer (originally listed as available in W10) I installed this, starting the printer when requested... and finally I was able to add to the other somputer, see the printer, and print to it. After finishing, turned on the firewall again and all seems to work fine now.... but what a stupid nightmare caused by the MS team's bad networking additions... All brought on by this update. By the way... the Homegroup I created on the main machine.... when I went to look at this before removing all printers, it told me I had been invited by my main machine (yes, the one I was using!!!!) to join a homegroup.. had to join and enter the password originally created by the same system. Then I did the above, and finally returned to some normality
      My ComputerSystem Spec
  6.    10 Feb 2016 #6
    Join Date : Nov 2015
    Posts : 9
    Windows 10 home 32 bit
    Thread Starter

    Alright, my problem reappeared.. again over night all working - on the next morning .. no access to my colleagues' computers...
    It is a nightmare..
    However this has something to do with my particular PC, as the others on the networks have no such issues and continue to access shares, etc as expected (including to my PC). So problem is related to the credentials of my computer.. I tried deleting and adding them again manually - and it worked when I try to access \\192.... then it asks again for credentials and I could access the shares. However the homegroup folders are still not accessible and I have to access every PC with it's IP, rather than domain.


    Event Viewer is plagued with some kind network related errors.. some of which are:
    The Sync Host_93853 service terminated unexpectedly. It has done this 1 time(s). The following corrective action will be taken in 10000 milliseconds: Restart the service.
    The Contact Data_93853 service terminated unexpectedly. It has done this 1 time(s). The following corrective action will be taken in 10000 milliseconds: Restart the service.
    The User Data Storage_93853 service terminated unexpectedly. It has done this 1 time(s). The following corrective action will be taken in 10000 milliseconds: Restart the service.
    The User Data Access_93853 service terminated unexpectedly. It has done this 1 time(s). The following corrective action will be taken in 10000 milliseconds: Restart the service.
    The HomeGroupListener service terminated with the following service-specific error:
    There are no more endpoints available from the endpoint mapper.
    The NetTcpActivator service depends on the NetTcpPortSharing service which failed to start because of the following error:

    The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.
    A timeout was reached (30000 milliseconds) while waiting for the CodeMeter.exe service to connect.
    The Net.Tcp Listener Adapter service depends on the Net.Tcp Port Sharing Service service which failed to start because of the following error:

    The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

    So, from what I can read - indeed problems with services dealing with user storage , etc.. however some services like "sync_host", "user_data_storage.. "etc. cannot be seen in services module.. should they?

    Any advice would be appreciated.
    Last edited by Petar Stoychev; 10 Feb 2016 at 05:23.
      My ComputerSystem Spec
  7.    17 Feb 2016 #7
    Join Date : Nov 2015
    Posts : 9
    Windows 10 home 32 bit
    Thread Starter

    I have left the old Home group on all PC.
    Deleted all credentials
    deleted all in C:\Windows\ServiceProfiles\LocalService\AppData\Roaming\PeerNetworking
    Then turned them off..

    Created new Home group on one.
    Now most problems are gone.

    Note: some of the PCs had to "think"10+ minutes before joining.. it seems like nothing happens but it does.

    I'll look around a few more days for troubles before I mark this thread "solved"
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Win 10 PC accessing a Win 10 Everyone share prompted for credentials
I have a new Windows 10 Home computer and I've selected a folder and shared it. I've added Everyone to the Share Permissions list with Full Control. 36108 I've selected "Turn off password protected sharing" in the Advance Sharing Center. ...
Network and Sharing
Accessing default shares
I have two Windows 10 PCs on the same home network and I can't access the default shares on either one of them, I keep getting 'Access denied'. Any ideas?
Network and Sharing
Solved Problem with homegroup
I recently installed win 10 on all our home computers 2 laptops and 4 desktops. before win 10 we had a homegroup and were sharing printers etc now the homegroups seem to have gotten totally messed up with the install of win 10. Three of our...
Network and Sharing
Build 10166 Shares still problem with NON Ms accounts
Hi there I can see shares between machines that are both logged on with Ms accounts, but if I have say 4 machines, 2 of which have local accounts and 2 logged on with Ms accounts - I can't access the LOCAL account shares from the machines logged...
Network and Sharing
Problem accessing Uplay..
I'm getting this message each time I try to Access Uplay oddly, it also appears when I try to uninstall FarCry4 from the Programs and Features listing.. FC4 hasn't run on this PC under Windows10, yet so my intention is to uninstall the whole...
Gaming
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:02.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums