Windows 10 shared drives access


  1. Posts : 26
    Windows 10 Pro 64-bit
       #1

    Windows 10 shared drives access


    I'm in the early stages of a clean build of Windows 10 x64 on my desktop which has 11 drives that I have shared out however on two of my three laptops I cannot access some of the drives. I've tried numerous suggestions and so far none have resolved the issue. My desktop is known as S4, my troubled laptops are known as Sony and W700, the one one laptop that does not have any issues is known as Lenovo-Z580. All system are running Win10 x64, the laptops are upgrades from Win8.1. The latest possible solution deals with using the CMD "net use" (see How To Disconnect Non-Mapped UNC Path in Windows) and have encountered a lot of confusion. I'm focusing on the Sony and W700 systems since they have the problems.
    1. I opened a CMD prompt (I ran as admin) and ran the "net use" command. In the following image note the section at the top of the CMD window and note that there are no connections.
      Windows 10 shared drives access-2016-0122-sony-drive-mapping-02.png
    2. I then mapped four drives on the S4 system, e.g. the P, Q, R and S
      Windows 10 shared drives access-2016-0122-sony-drive-mapping-01.png
    3. Back in the CMD window again I ran the "net use" command, now note the bottom half of the CMD window in the image. It shows that I have mapped the four drives.
      Windows 10 shared drives access-2016-0122-sony-drive-mapping-02.png
    4. I then rebooted the Sony system, opened CMD window, ran the "net use" command and now the drives are not mapped.
      Windows 10 shared drives access-2016-0122-sony-drive-mapping-03.png
    5. At this point I'm a bit lost and have no idea why the connection is NOT being remembered (I did select the check box to reconnect when I was mapping the drives).
    6. I then moved to the W700 system, opened a CMD window and ran the "net use" cmd. In the top half note that several drives are listed twice under the Remote column. I attempted to use the "net use /delete \\server\sharename" command to remove all mappings. When I attempted to use the command a second time for the duplicate entry it of course failed as you can see in the following image. BTW I used the "net use /delete" for all of the mappings. Thus I "should" now have zero drives mapped.
      Windows 10 shared drives access-2016-0122-w700-drive-mapping-01.png
    7. OK so I rebooted the W700 system, open my file manager, CMD window and ran "net use", following is what I see. Note #1 section, all of the drives still appear to be mapped. Note #2 section, the net use command shows that the drives are still mapped. Note #3 section when I attempt to delete a mapped drive the "net use" commend tells me that it cannot be found.
      Windows 10 shared drives access-2016-0122-w700-drive-mapping-02.png
      I'm lost!!!!
      My Computer


  2. Posts : 26
    Windows 10 Pro 64-bit
    Thread Starter
       #2

    HELP!!!! Anybody have suggestions?????
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:08.
Find Us




Windows 10 Forums