I did the upgrade from W-8.1 to 10 in November and have had several problems since. The most pernicious problem is the loss of my Internet Connection. I had my ISP service dude have a go; but no joy. He concluded it is a software problem. Everything is properly connected and working.


I read Welsheagle's post. I'm running AVG Free. AFAIK, Firewall protection is only available with the upgrade to AVG Pro. Same time, I didn't install AVG until after the problem first occured. I did some of the diagnostics suggested in the thread, the outputs of which follow below.


Two errata might help lead to an explanation and solution.
1. Restarts after doing a Hard Shutdown occasionally result in reconnecting to the Internet. Whereas, doing a shutdown/restart from the "Shut down or Sign Out" menu always results in no Internet Connection. The "Troubleshooting regime gives no joy.
2. W-8.1 afforded a drag-in Menu using the mouse pulled in from the RHS of the screen. This no longed works.

I sincerely hope someone much saviier than I am can help.

From Device Manager:
Network Adapters
Bluetooth Device (Personal Area Network)
Bluetooth Device (RFCOMM Protocol TDI)
Inel(R) Ethernet Connection I217-V
Microsoft 6to4 Adapter
Microsoft Kernel Debug Network Adapter
Microsoft Wi-Fi Direct Virtual Adapter
Realtek 8821AE Wireless LAN 802.11ac PCI-E-NIC
Teredo tunneling Pseudo-Interface
Eight Entries under: WAN Miniport


From ping command:
Pinging 8.8.8.8 with 32 bytes of data:
Reply from 8.8.8.8: bytes=32 time=12ms TTL=55
Reply from 8.8.8.8: bytes=32 time=12ms TTL=55
Reply from 8.8.8.8: bytes=32 time=12ms TTL=55
Reply from 8.8.8.8: bytes=32 time=11ms TTL=55


Ping statistics for 8.8.8.8:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 11ms, Maximum = 12ms, Average = 11ms





C:\WINDOWS\system32> ipconfig
Windows IP Configuration
Wireless LAN adapter Wi-Fi:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :


Wireless LAN adapter Local Area Connection* 3:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Ethernet adapter Ethernet:
Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::65eb:4033:1c5f:4e24%2
IPv4 Address. . . . . . . . . . . : 24.207.31.139
Subnet Mask . . . . . . . . . . . : 255.255.252.0
Default Gateway . . . . . . . . . : 24.207.28.1


Tunnel adapter 6TO4 Adapter:


Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2002:18cf:1f8b::18cf:1f8b
Default Gateway . . . . . . . . . : 2002:c058:6301::1
2002:c058:6301::c058:6301


Ethernet adapter Bluetooth Network Connection:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :


Tunnel adapter isatap.{0E5B5D32-FBFF-490D-8BEC-606438A84AEC}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :


Tunnel adapter Teredo Tunneling Pseudo-Interface:


Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:18b4:2910:e730:e074
Link-local IPv6 Address . . . . . : fe80::18b4:2910:e730:e074%11
Default Gateway . . . . . . . . . :