Page 2 of 2 FirstFirst 12
  1.    18 Jan 2016 #11

    Hi there.

    The large file sizes are accommodated in W8/W8.1/W10 via storage spaces. In Linux / NAS servers the same thing is available. In fact that's one of the main reasons people use NAS boxes with several bays of HDD storage -- just allocate a directory and the NAS will handle it - doesn't matter about physical volumes. If you need more space you can add (if you haven't filled them all) another HDD dynamically.

    If you have several people in a house you might find with them all wanting their own multi-media collections you will need a decent NAS (or equivalent) system. These are essentially Linux boxes so Ms needs to sort out W10 networking to work with this type of stuff.

    It's quite normal now to go into a home where there could be 8 or more different devices that all want network connectivity. Things like the excellent chromecast thingey also make streaming from local servers to remote TV's quite a normal requirement.

    Removing / fiddling around with SAMBA access from Windows when it's been working decently for YEARS was a big error IMO and Ms should get it fixed without delay.

    Incidentally these Linux distros I've had problems with W10. The Linux sees and access W10 no problem -- W10 totally doesn't see the Samba servers. : Centos 7, OPEN SUSE Leap and Linux Mint so it's not just restricted to a particular Linux distro.

    I've given up on trying to fix this - hoping a W10 update will sort it all out.

    I can access my W10 systems from the Linux side - and at least the W10 systems can access the media servers and Chromecast.

      My ComputerSystem Spec
  2.    18 Jan 2016 #12
    Join Date : May 2015
    Central IL
    Posts : 4,349
    Mac OS Sierra

    I think with my issue is that the Lenovo ix2-4 that I have, it uses a lower speed CPU and less RAM that it should have, so with Windows it would take longer pulling up the folders that held IP Camera images. Because when I was working and we had issues with wrong people in our neighborhood, I would see up to 30 GB on my front cam. The same as with Linux Mint.

    I just never dived into Storage Spaces, because I was not looking that after 7, I was not going to be using Windows as my main OS.

    I should start getting back into the NFS stuff on my laptop, since I have been meaning to move some stuff from the Amazon Cloud drive that we have.

    I can agree on Microsoft fiddling with Samba and Cups a little too much. Especially that Cups is used on stand alone network Print Servers now, along with routers that are capable.

    The only way any of us find these kind of problems and discuss them, is on here and a couple of other boards that everyone is not at each other's throats, even though I am guilty of telling people to search first for if they can find the answer to their problem and then ask questions about how to use the information that they found, so both sides are on the same pages.
      My ComputerSystem Spec

Page 2 of 2 FirstFirst 12

Similar Threads
Thread Forum
Solved Network Devices not Showing with File Explorer
I am hoping that somewhere out there may be able to assist with my problem as I have exhausted countless hours on the various Forums and in tweaking my system with no result to date. The problem is that on my Home Network (Private) my main PC...
Network and Sharing
Empty USB ports showing in file explorer
I just put the 1511 upgrade on (for the third time, but that's another story). I've noticed that when I open File Explorer I have a WHOLE BUNCH of USB ports that have nothing plugged into them... I have no idea what the upgrade did, but these...
Drivers and Hardware
Solved External HDD showing twice in file explorer
My external drive(Samsung) connected via usb3 has started showing twice in file explorer. Opening either shows exactly the same files inside. Screen shot below, I've never tried this so I hope I've done it OK Any help with removing the "imposter"...
General Support
please Ms fix file explorer -- not showing progress on copy
Hi Ms this fault I find really annoying and there's actually no excuse for this particular defect : When copying / moving files with File explorer - progress indicator doesn't show - which makes the whole thing unuseable if you are copying /...
Windows Insider
Solved CD/DVD not showing on file explorer
I noticed that on my W10 build, that the cd/dvd (Drive D: in my case) does not show on file explorer. However if I put a blank disk or a disk with data, it will show. This behavior is different than Win7, which always shows the cd/dvd drive. Is...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:05.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App

Windows 10 Forums