Windows 10: losing wifi for windows apps

  1.    17 Jan 2016 #1

    losing wifi for windows apps


    I purchase my laptop last March and was running 8.1. I upgraded to 10 and am now having issues with wifi being connected and then losing wifi connection for only outlook and micorsoft edge. I can still access the internet through chrome or internet explorer. I have call Microsoft twice and they have not corrected the problem. I took the laptop back to Micro Center and they could not find any issues. The first session with Microsoft the technician removed some temp files and ran a malware program, which seemed to fix the problem, but the fix only lasted an hour or so. Wifi will come back by waiting for a while or by shutting down or by signing out and signing back in. Anyone have any ideas as to what to do to fix this issue?
      My ComputerSystem Spec

  2. davidhk's Avatar
    Posts : 5,227
    windows 10 Home threshold2
       17 Jan 2016 #2

    Not much of a suggestion, but rather than pulling your hair..................................
    If it is still under warranty, take it back for a new one or a refund.
    Last edited by davidhk; 17 Jan 2016 at 13:37.
      My ComputerSystem Spec

  3.    17 Jan 2016 #3

    Hi,
    Welcome to the forums, go to device manager(right click start, select Device manager), expand Network Adapters, right click your Wi-Fi card, select properties and check your driver version, also let us know the make of your Wi-Fi card.
      My ComputersSystem Spec

  4.    17 Jan 2016 #4

    Ralink Technology, Corp. Provider MediaTek, Version 5.0.57.0
      My ComputerSystem Spec

  5.    17 Jan 2016 #5

    Bob222 said: View Post
    Ralink Technology, Corp. Provider MediaTek, Version 5.0.57.0
    Do you see any model number of your card? Anyway, check the number with this driver download page and download the appropriate driver, go to device manager, right click the Wi-Fi card, properties, go to Driver tab, click uninstall, do not reboot, install the downloaded driver:Downloads - Drivers and Firmware - MediaTek
      My ComputersSystem Spec

  6.    17 Jan 2016 #6

    It's not a Wifi problem, I disabled Wifi and used an either net connection and that did not solve the problem and the Wifi driver has been updated and is working properly. From looking at other post this is a Microsoft issue that they have not solved. I might switch back to 8.1 to see if that solves the problem, since I did not have this issue using 8.1.
      My ComputerSystem Spec


 

Related Threads
Losing WIFI in Network and Sharing
Still losing wifi sporadically for no apparent reason. Other devices still working on same wifi router, so signal is not a problem. It drops off at least once a day. Tried all the recommended fixes including updated drivers, down-shifting to...
In-place upgrade, upgrading Windows to a later version or a superior edition of the same version is the only method to upgrade Windows without losing the installed apps and programs. Certain rules apply to an in-place upgrade: The bit version...
I have factory reset once before with windows 10 and it let me keep windows 10 when I did it. But now I want to do it again but it is showing me a notice that if i reset, I will go back to windows 7. Is there a way I can factory reset my pc while...
Laptop keeps losing WIFI connection in Network and Sharing
Hi all, Ever since I updated to Windows 10, my laptop struggles to hold a strong connection (sometimes any connection at all) to my Virgin Media router. Even if I am sitting in the same room as my router, the connection is weak and often...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:59.
Find Us