Constant Wi-fi problems


  1. Posts : 2
    Windows 10
       #1

    Constant Wi-fi problems


    I have a new desktop purchased less than a month ago and I am experiencing constant problems with my wi-fi. My ISP is utter ****, but these problems are unique to my PC as when they occur my other devices such as my iPad 2 and Android phone remain connected. I am using a Realtek RTL8811AU Wireless LAN 802.11ac USB 2.0 Network Adapter and I experience the following problems:

    Limited-My network appears in the list of available networks but it shows as "Limited" and there is a yellow sign with an !

    Non-existence-My network randomly disappears.

    Connected, but not really-My network appears in the list of available networks as "Connected" but mousing over the network symbol shows it as disconnected.

    The problems typically happen after I have let the machine sleep for an extended period. I have tried the following fixes:

    Restarting-never works

    Unchecking the "Allow the computer to turn off this device to save power" box-seems to have literally no effect.

    Uninstalling and reinstalling the device-sometimes "works"

    Updating the driver-Windows says I have the most up to date driver software. Attempts to search for a newer version and install it manually have failed me, maybe I'm doing it wrong, but I can't to seem to find anything even from the manufacturer's website.

    Using the troubleshooter-Occasionally works. Most commonly once this runs I get a message that the device does not have a valid ip. There is also sometimes another error that escapes me at the moment. Most of the time the troubleshooter just gets hung up and never resolves. Sometimes it ask me to automatically get a new ip (why this doesn't happen "automatically" I have no idea). Sometimes this resolves the issue, though not so much lately.

    And last but hardly least, I have disabled all other adapters and restarted my machine, many times-this is the most "effective" "fix" I have found. In particular something called the ISATAP Adapter seems to really hate my wifi, but this pos constantly reenables itself.

    Needless to say this is incredibly frustrating. Please help.
      My Computer

  2. Sven1458's Avatar
    Posts : 301
    windows 10
       #2

    Welcome to windows 10 forum and windows 10.
    lots of people have the same problem and there seems to be no way to determine what the problem is. we are all hoping the MS will eventually come up with a fix for this, they must know about the problem and hopefully are working on it.
    so, hang tight for now and wait for a fix.
    BTW, I got similar problems.

    Sven
      My Computer


  3. Posts : 1,247
    Windows 10 2004 (21382.1)
       #3

    Hi TmanW10,
    Welcome to the forums, give this driver a try:REALTEK RTL8811AU WIRELESS LAN 80211AC USB 20 NETWORK ADAPTER DRIVER Direct Download
    Download the driver, go to device manager, uninstall the current driver, don't restart, install the downloaded driver.
      My Computers


  4. Posts : 2
    Windows 10
    Thread Starter
       #4

    Thanks guys. I tried that driver, but could not figure out how to get it installed. Following the directions provided led me nowhere unfortunately.

    The problem persists and if anything it is worse. None of the "fixes" I have tried even work anymore. Everything about these issues seems completely random. Right now for example it is "working," but unbearably slowly. (And as I was typing this it crapped out and came back). In particular my network disappearing is happening all the time now. My neighbors networks show up, but not mine for whatever bizarre reason. And again, other devices in the house are connected to the network, including a work laptop running Windows 7.

    One thing I have noticed is that in the Network and Sharing Center there appears to be 2 versions of my active network connected at the same time. One is "my network name" and the other is "Unidentified Network" however they are both the same network?

    And whatever the ISATAP is (something to do with ipv6?) refuses to stay disabled and if I uninstall it, it reinstalls itself.
      My Computer


  5. Posts : 766
    Win10 Version 20H2 19042.928
       #5

    https://www.tenforums.com/gtsearch.ph...sa.x=5&sa.y=10


    Check the above link for threads on the subject. As stated above, this is a common issue for many though your issues seem more critical.

    Restarting corrects my system, strange it does not help you. I also have issues when returning from Sleep and try to avoid Sleep mode. You may consider to Reset/Reinstall Win 10.
      My Computer


  6. Posts : 1
    Windows 10 Home
       #6

    This is working for me so far...


    I have the same everything as you. After reading everything you tried I went looking in the power options. I found this tab "usb selective suspend setting" it was enabled, I disabled this option. Give it a try, can't hurt!
    Here is a link on how to adjust this setting, its for enabling but same steps lol,
    Windows 10 - How to Enable USB Selective Suspend - Tips
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:52.
Find Us




Windows 10 Forums