Page 2 of 2 FirstFirst 12
  1.    25 Jan 2016 #11
    Join Date : Sep 2015
    Posts : 14
    Windows 10
    Thread Starter

    Unfortunately i don't have any of the registery keys that this solution ask to delete and any of the methods worked.

    It seemed like a good tutorial to get rid of this issue and i'm beginning to consider reinstalling Windows 7 then Windows 10 to solve my problems.
      My ComputerSystem Spec
  2.    25 Jan 2016 #12
    Join Date : Sep 2014
    DFW Area
    Posts : 439
    Windows 8&10

    There are two way to check your DNS address and your Basic Network configuration. You can open the Network and Sharing center and click on the Connections where it shows your network. That will open a window which has a button for Details which will open a windows with listings for your DNS server as well as the other addresses you system uses.

    You can also open an Administrative command prompt and type the command ipconfig /all so you can post if you desire the addresses and we can check them. You can copy the listing and past in a response. If you want to edit some of the address that is possible but leave enough so we can tell if you are using a 192.168.1.xxx or a 169.xxx.xxx.xxx type of address and what the DNS server addresses are.

    I am not sure if the Google public DNS addresses are the same where you live but you can check that out and here they are 8.8.8.8 and 8.8.8.4. If you want we can try setting those for your configuration to see if it helps. The Network troubleshooter, if run as administrator may repair these problems. You may or may not have IPv6 entries.

    Wireless LAN adapter Wi-Fi:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) Dual Band Wireless-AC 7260
    Physical Address. . . . . . . . . : AC-FD-CE-DB-93-4A
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2605:6000:151d:108::1388(Preferred)
    Lease Obtained. . . . . . . . . . : Monday, January 25, 2016 10:00:01 AM
    Lease Expires . . . . . . . . . . : Tuesday, January 26, 2016 10:00:06 AM
    Link-local IPv6 Address . . . . . : fe80::149d:594c:fbc2:1973%9(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.50(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Friday, January 22, 2016 11:54:44 AM
    Lease Expires . . . . . . . . . . : Tuesday, January 26, 2016 10:00:05 AM
    Default Gateway . . . . . . . . . : fe80::e23f:49ff:fe92:c270%9
    192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 95223246
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-B7-4E-69-74-E6-E2-E2-CA-FE
    DNS Servers . . . . . . . . . . . : 2605:6000:151d:108::1
    192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Unidentified network - No Internet access
I have two computers running Windows 10 Pro Technical Preview Build 9926. One computer is a desktop and it is working perfectly. The other is a new HP 15-F039WM laptop and it came with Windows 8.1 With Bing installed and it also works perfectly in...
Network and Sharing
Yellow Triangle on Ethernet taskbar icon?!?!
I just upgraded from Windows 8.1 to 10 and having this annoying issue where the yellow triangle over the ethernet icon in the taskbar will not go away. I can get online and surf so not sure whats going on. I did install the new lan drivers but...
Network and Sharing
Solved Internet and Network by Ethernet lost
I'm on build 10122. After an hour or so of operation I lose all network access by Ethernet using the built-in Broadcom NetLink Gigabit adapter. If I plug in a USB WiFi adapter all network and internet access is okay. Reboot and the Ethernet access...
Network and Sharing
Solved Network icon in tray has yellow triangle but net works fine
Hi, Last night I bit the bullet again & upgraded to windows 10 & then did a clean install. I have noticed that the network icon in the system tray shows a yellow triangle & says no access but I can surf fine with chrome & use qbitorrent etc. ...
General Support
Solved Internet Explorer Works!!!
Hi For the first time since I installed Windows 8 Internet Explorer works. On two different computers that I've had running Windows 8, Widows Explorer has not been able to display my Comcast home page, and some other pages that I use a lot. ...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:47.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums