Lost network computers after new sky router

Page 1 of 2 12 LastLast

  1. Posts : 121
    WIndows 10 Pro 64 Bit
       #1

    Lost network computers after new sky router or Windows Update


    Hi i have been suffering slow WiFi speeds for a while now and sky have replaced my router.

    I have two computers both running windows 10 with the latest build

    Now since i started with this router i have lost my home network and i have not changed anything on the computer

    This is driving me crazy some times i can see my other computer but not able to connect to it. sometimes i can see nothing. sometimes i can see the sky router and sometimes not.

    My network is set to private on both computers and file and printing is turned on

    All i have done is plugged in a new router

    Sometimes i can see on my network a device called AirTies WAP what is this please

    After doing a google search i found that AirTies WAP is something to do with my Sky wireless booster. is that right

    Im not able to see the other computer it says error 0x80070035


    Ive done a google search on this but nothing seem to help
    Last edited by sam02; 18 Jan 2016 at 07:37.
      My Computer


  2. Posts : 8,700
    Mac OS Catalina
       #2

    You have to set your network back up, any time the Router/Gateway is swapped out.
      My Computer


  3. Posts : 121
    WIndows 10 Pro 64 Bit
    Thread Starter
       #3

    bro67 said:
    You have to set your network back up, any time the Router/Gateway is swapped out.
    Well i have done the same as when i first set it up and it just does not work, have you any ideas what i need to do next

    Help please i can see the other computers but im not able to connect to them
    Last edited by sam02; 15 Jan 2016 at 05:43.
      My Computer


  4. Posts : 8,700
    Mac OS Catalina
       #4

    sam02 said:
    Well i have done the same as when i first set it up and it just does not work, have you any ideas what i need to do next

    Help please i can see the other computers but im not able to connect to them
    Again you have to go through and set back up all of the computers with the new router, if the new one does not use the same IP scheme as the old one did. Same thing with WiFi, if any computer used WiFi, you have to connect them to the new SSID with the new Passphrase. Basic Networking 101 stuff. Sky has the information on their website on how to setup up a network for their equipment.
      My Computer


  5. Posts : 121
    WIndows 10 Pro 64 Bit
    Thread Starter
       #5

    bro67 said:
    Again you have to go through and set back up all of the computers with the new router, if the new one does not use the same IP scheme as the old one did. Same thing with WiFi, if any computer used WiFi, you have to connect them to the new SSID with the new Passphrase. Basic Networking 101 stuff. Sky has the information on their website on how to setup up a network for their equipment.
    Thanks for the advice i have gone through the setup of all the computers again with the new Passphrase just like i did the first time and both computers connect via WiFI ti the internet and both can use the network printer and can both see each other on the network but they will not connect

    You say sky has all the details on their website but i am not able to see that info

    Thanks anyway
      My Computer


  6. Posts : 16,278
    W10Prox64
       #6

    sam02 said:
    Thanks for the advice i have gone through the setup of all the computers again with the new Passphrase just like i did the first time and both computers connect via WiFI ti the internet and both can use the network printer and can both see each other on the network but they will not connect

    You say sky has all the details on their website but i am not able to see that info

    Thanks anyway
    Hi.
    Please have a read of this thread, perhaps it will help?
    Solved *** How I Fixed My Missing Network Homegroup Computers *** - Windows 10 Forums

    Also, please make sure your systems are all on Version 1511 (OS Build 10586.63). You can verify this by typing winver in the search bar and hitting enter to run the command.
      My Computer


  7. Posts : 121
    WIndows 10 Pro 64 Bit
    Thread Starter
       #7

    simrick said:
    Hi.
    Please have a read of this thread, perhaps it will help?
    Solved *** How I Fixed My Missing Network Homegroup Computers *** - Windows 10 Forums

    Also, please make sure your systems are all on Version 1511 (OS Build 10586.63). You can verify this by typing winver in the search bar and hitting enter to run the command.
    Thank you i will have a look at the link you have sent but i now think my problem might have a little to do with Kaspersky 2016 i just closed Kaspersky on both computers and now my PC can see and access my laptop but my laptop can still not see the PC.

    I have started Kaspersky again and on my PC i can see the laptop but not access it and i still carnt see the PC on the laptop

    And yes they are both running on Version 1511 (OS Build 10586.63)

    Thanks again for the link
      My Computer


  8. Posts : 8,700
    Mac OS Catalina
       #8

    Set it to trust the network on both.
      My Computer


  9. Posts : 121
    WIndows 10 Pro 64 Bit
    Thread Starter
       #9

    bro67 said:
    Set it to trust the network on both.
    Yes done that

    Now on the laptop i can not see the PC but i can see and access the network printer
    Now on the PC i can access the Laptop but the network printer does not show up

    This is a total nightmare i have been 4 days trying to sort this out it was fine in Windows 7
    Last edited by sam02; 16 Jan 2016 at 04:58.
      My Computer


  10. Posts : 16,278
    W10Prox64
       #10

    sam02 said:
    Thank you i will have a look at the link you have sent but i now think my problem might have a little to do with Kaspersky 2016 i just closed Kaspersky on both computers and now my PC can see and access my laptop but my laptop can still not see the PC.

    I have started Kaspersky again and on my PC i can see the laptop but not access it and i still carnt see the PC on the laptop

    And yes they are both running on Version 1511 (OS Build 10586.63)

    Thanks again for the link
    sam02 said:
    Yes done that

    Now on the laptop i can not see the PC but i can see and access the network printer
    Now on the PC i can access the Laptop but the network printer does not show up

    This is a total nightmare i have been 4 days trying to sort this out it was fine in Windows 7
    So you think Kaspersky has something to do with this? Wonder if you uninstall it on both machines and temporarily use Defender, get the network all set up, and then reinstall Kaspersky?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:38.
Find Us




Windows 10 Forums