Problem with logging onto Corporate WiFi Networks (the rest is fine) Solved

Page 2 of 2 FirstFirst 12
  1.    14 Jan 2016 #11

    LMiller7 said: View Post
    Have you contacted the company IT staff about this?
    Yes, that is their Help/Dervice Desks. They were quick to assess that the problem was mine as it was my laptop (and no one else was having this problem).
      My ComputerSystem Spec

  2. Kari's Avatar
    Posts : 15,149
    Windows 10 Pro
       14 Jan 2016 #12

    Quarantain said: View Post
    Where I run into problems is in corporate network situations. I'll have been provided with a UID and Password (which work, I verified them on my smartphone), see the WiFi signal I am to log on to and what is supposed to happen is: after I have made the connection to the WiFi spot,
    • my browser is to open automatically and bring me to a URL where I can enter the UID and Password after which I'll be connected. This does not happen. OR
    • I should open my browser and attempt to access any url after which I am guided to a URL where I can enter the UID and Password


    This might be too obvious but have you tried to enter the URL for the sign-in page (highlighted in above quote) manually in a browser after you have connected WiFi? Your IT support should be able to give you the URL.
      My ComputerSystem Spec

  3.    14 Jan 2016 #13

    Kari said: View Post
    [/LIST]

    This might be too obvious but have you tried to enter the URL for the sign-in page (highlighted in above quote) manually in a browser after you have connected WiFi? Your IT support should be able to give you the URL.
    Yes, I did. What happened was after providing the UID-PWD combination, I was told "Login Successful" but I still did not have an actual connection (e.g. able to surf to a URL). When I looked at the WiFi point's status, I read that it was not connected. I'll go through that sequence again today to make sure the above is correct.
      My ComputerSystem Spec

  4. Kari's Avatar
    Posts : 15,149
    Windows 10 Pro
       14 Jan 2016 #14

    I suggest you "forget" the WiFi network before trying any more, start from scratch.

    Go to Settings > Network & Internet > WiFi > Manage WiFi settings:

    Click image for larger version. 

Name:	2016_01_14_07_25_091.png 
Views:	1 
Size:	56.5 KB 
ID:	58743

    At the bottom of the page, select the company WiFi network and click Forget:

    Click image for larger version. 

Name:	2016_01_14_07_26_322.png 
Views:	1 
Size:	59.5 KB 
ID:	58744

    Now reboot and try again.
      My ComputerSystem Spec

  5.    14 Jan 2016 #15

    The only things I can think of that you can try is:

    1) Open IE, not Edge, and go to internet options -> connections -> LAN settings and make sure its not using a proxy
    2) When you connect, run ipconfig in a command prompt and take note of the default gateway...try accessing that IP through your browser (ie. http://192.168.1.1)
    3) I've heard of firefox having issues so try edge or IE or even chrome, and go to
    Code:
    http://msn.com
    for example without the www most people go to google and google redirects to https which may be causing an issue....

    Other than that, I'm out of ideas :)
      My ComputerSystem Spec

  6.    14 Jan 2016 #16

    With the help of one of the corporate ICT guys, the problem was identified and resolved.
    The problem was that I had a specified a DNS server address to be used in the IPv6 properties which was not recognized in the corporate network.
    The solution was to change the setting such as to obtain a DNS server address automatically.

    Thanks for the help
      My ComputerSystem Spec

  7. gl3nborj's Avatar
    Posts : 9
    windows 10 64 Beet
       14 Jan 2016 #17

    Quarantain said: View Post
    No, my default browser is Mozilla FireFox.
    reset the network device settings to default.
      My ComputerSystem Spec

  8.    15 Jan 2016 #18

    I assume you are logging into an Active Directory domain.
    When logging into a domain the client must first find a domain controller. With Active Directory a client will always do that by using DNS, even when the domain controller is on the local network. If there is a problem with DNS, and using the wrong DNS server is certainly that, then the client may be unable to find a domain controller and the login will fail.

    I suspect that is what was happening.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
I just updated to Windows 10 but I think the problem was with Windows 8 too, Sometimes my internet is out on my PC while the internet is still up on my brothers PC, tho this problem happens about 3 times a very few days.. We have 5+ computers in the...
Hi all. Can you help me configure my Win10 to automatically connect to multiple wifi networks? I have wifi at home so when I get to the office I have to configure the "manage wifi settings" on my laptop, click "forget" my home wifi, and...
Reorder WiFi networks in Network and Sharing
I just got a Lenovo Yoga 14 with Win 10 preinstalled. I set up the WiFi for my home network and then added Xfinity WiFi hot spot so I can use the computer on my jobsite (Construction site that doesn't have its own internet connection). A Xfinity hot...
I just upgraded to windows 10 via windows updater tool (available on microsoft's official website). I'm using an external adapter i.e. TP-LINK-WN722N to connect to the wifi network because apparently, the router is located far off from where I use...
Is there anyone here that has some solid info/experience using Wifi Sense. \ Me and some fellow network engineers are trying to figure out how big of a security risk this is or is not in an Enterprise environment. We have 40,000 employees, we...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:46.
Find Us