Windows 10: System Event Notification errors with domain logins

  1.    08 Jan 2016 #1

    System Event Notification errors with domain logins


    Hey guys,

    This error started happening only on computers with 1511 installed. The original RTM of Windows 10 doesn't do this, nor do Windows 7, 8 and 8.1. I tried some Google searches but all I see are relevant to 7 or 8, not Windows 10. It must have been something changed between RTM and 1511 that did it, too.

    Anyway,

    This only happens once, but let me explain.

    When I refurbish computers for our employees, I wipe the hard drive completely (either diskpart "clean" via the recovery shell, or using DBAN to wipe the partition table if I can't get into WinRE.

    I then boot it up using network boot. We have a Windows Deployment Services server set up so we can install Windows using PXE. I put the Windows 10 Enterprise Version 1511 .wim in there and it installs fine.

    After install I make a local account, make sure the drivers get installed automatically (so far, it's been auto-magic for all our hardware, even NVIDIA and AMD graphics cards), install antivirus + MS Office and whatever special software that employee would need, and then I name the machine and put it on the domain.

    To prevent extra crap from being created in C:/Users (and in the registry) I don't log in with a domain account. I let the employees do that themselves.

    The first time any domain account* tries to log in, it errors after about 20 seconds with
    Code:
    Windows couldn't connect to the System Event Notification Service service.
    
    Please consult your system administrator.
    If they put their password in again, it goes through and all the initial settings are applied from our Group Policy Objects.

    *I noticed that if I log in as an account which is a Domain Administrator (and via our GPOs, is also added to the Administrators group on the machine), I don't get that error. It only shows up for "normal" users which are not part of admins.

    Nothing critical by any means as it will always work on the second try, but I'm really curious why it happens at all. What service is it even trying to connect to? The fact it happens on literally every computer (it even happens in VMWare images which I've done to test GPO settings) would imply it's not a problem with a particular machine, rather something in our domain. Or it's possible there's a GPO that was set years ago for Windows 7 that didn't cause any detrimental effects until now.

    I'd be happy to provide diagnostic/debug stuff, just tell me what you need and I'll try it in one of my VMs!
      My System SpecsSystem Spec

  2.    26 Jan 2016 #2

    Hi,

    we are experiencing the same issue. Did you ever get to the bottom of this?

    Thanks!
      My System SpecsSystem Spec

  3.    26 Jan 2016 #3

    Nope
      My System SpecsSystem Spec

  4.    26 Jan 2016 #4

    just a thought... are you disabling UAC in your environment?
      My System SpecsSystem Spec

  5.    26 Jan 2016 #5

    No.
      My System SpecsSystem Spec


  6. Posts : 1
    Windows 10 Ent. 1511
       16 Feb 2016 #6

    Hmm, having the same issue on our domain joined computers. Trouble is we are a school with limited class time and the user isn't necessarily logging into the same computer everytime. Multiply this by a class of 30 and it's alot of wasted time.

    We have tried a few different things, nothing resulting in a fix.
      My System SpecsSystem Spec

  7.    16 Feb 2016 #7

    We are using monitoring software called ABTutor.... we are wondering if that has something to do with it... but cant definitively point the finger at that yet...
      My System SpecsSystem Spec

  8.    16 Feb 2016 #8

    We don't have any software like that - literally it's a "vanilla" installation from the install disc, I just name the machine and join it to the domain. Nothing else.
      My System SpecsSystem Spec

  9.    16 Feb 2016 #9

    wonder if there is any fixes in the updates?
      My System SpecsSystem Spec

  10.    16 Feb 2016 #10

    It's possible. I haven't seen the message recently, so I wonder what it was (if it's really fixed for good)
      My System SpecsSystem Spec


 

Related Threads
Hello everyone, I keep seeing this error appear several times a day, even during idle, in my Event Viewer. I did a clean install of build 10586 less than a month ago. I'm not having any overt issues yet, but the error is disturbing. ...
EDIT: ARGH, sorry, meant to post this in General Discussion forum, I have no idea if it is a network issue. Hello everyone, I keep seeing this error appear several times a day, even during idle, in my Event Viewer. I did a clean install of...
How to remove several Event Log Errors? in Performance & Maintenance
Hi all, I've googled some of the errors but I wasn't able to find a definitive solution. Here are the errors: Event 513, CAPI2 Cryptographic Services failed while processing the OnIdentity() call in the System Writer Object.
Hello. I recently built myself a new gaming PC (I will include the specs below), and during playing a game of Smite my system completely froze, I had to turn the PC off by the power button. I am using the said system now with no problems, but I...
ESENT errors in my Event Log in BSOD Crashes and Debugging
On Windows 10 Pro x64 I am getting quite a few ESSENT errors in my Event Log after I start up W10. I see Event ID's 413, 455, 488, and 489. If these are indicative of a problem does anyone know the fix? Thanks
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:46.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums