Windows 10: Win 10 You do not have permission to access (drive). Contact your netw

  1.    07 Jan 2016 #1

    Win 10 You do not have permission to access (drive). Contact your netw

    On two of my three laptops (Sony & W700) I get this error when I attempt to access some network drives that have been shared - "You do not have permission to access (drive). Contact your network administrator to request access."
    I just did a clean install of Win10 x64 Pro on my desktop and shared out 11 drives with full permissions. On one of my laptops (Lenovo) I can access all 11 drives on two other laptops I cannot access 5 of the 11 drives. They are the same drives on both laptops. When I shared the drives I picked the option "People without a user account and password for this computer can access folders shared with everyone" and granted full permissions for all. All systems are running Win10 x64 pro and the login IDs are admin level.
    Click image for larger version. 

Name:	Network Drive access issue 2016 0105.png 
Views:	2 
Size:	145.1 KB 
ID:	57456
    Click image for larger version. 

Name:	Hard Drive Share Issue 2016 0105.png 
Views:	7 
Size:	24.0 KB 
ID:	57457
    I've attached two images, the first image includes for each laptop (Sony, Lenovo and W700) the drives I'm trying to access. The drives highlighted in red I cannot access on the Sony and W700 system, the drives in green can be accessed.
    The newest install of Win10 is on my desktop (S4, this is a clean install of Win10) had Win8.1 installed and had the 11 drives shared out and at that time none of the systems had access issues.
    Following are things that I have tried
    1. Removed the share and re-shared the drives on the S4 (my desktop)
    2. On the two problem systems, disconnected the problem drives and re-mapped them
    3. All systems have been rebooted
    Attached Thumbnails Attached Thumbnails Hard Drive Share Issue 2016 0105.png  
      My ComputerSystem Spec


Related Threads
Hi, I've recently bought a DELL venue pro 11 with Win 10. I've updated to V1511 build 10586.29. I'm trying to access shared drives on a Win 7 PC over wifi but I can only access the public folder not any other shares, even though their permissions...
I have 2 partitions on one of my HD's. I can access one of them (F) but not the other (D) apparently due to a permission problem. Here is a screen shot of the Advanced Security Settings for each. Note the permissions for D: are not the same as...
No Access to NAS Drive in Network and Sharing
Hi Folk, I can see that this seems to be a common problem on here! I have a Lacie cloudbox NAS drive. On WIn7 pro it worked just fine. Windows say the drive in the network group and I could access it like a normal folder. After I did the Win10...
I just have a (I hope) simple question. I upgraded to Windows 10, and now any time I create a new doc, new excel sheet, try to scan something in to folders I have spent moths setting up and organizing - all tell me "access denied", contact system...
ERROR MESSAGE Access Denied You don't have permission to access "" on this server.Reference #18.b1f31502.1439008845.47ab9a03 Hello there, I use steam. So basically what's happening...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:28.
Find Us