Page 1 of 3 123 LastLast
  1.    06 Jan 2016 #1
    Join Date : Jan 2016
    Posts : 12
    Windows 10

    since d/l Win 10 ... no Internet


    After using Windows 7 for years, I was finally convinced to d/l Win 10. On my main computer, (this one) all is well now; initially Win 10 could not d/l updates, but I got that sorted.

    However my second conputer (Gigiabyte GA H61M S2PV, 4Gbram, i3 2nd gen processor) has not fared as well. I continue to get the following error statement, " there might be a problem with the driver for local area connection adapter".
    I have flushed the DNS server, then I replaced replaced the GByte ethernet controller (NDID 6.20) but all to no avail.

    I do apologise for the lenghty description, but I am completely lost for what to do next other than return to Win 7.

    Any guidance would be greatly appreciated.
      My ComputerSystem Spec
  2.    06 Jan 2016 #2
    Join Date : Jan 2016
    Posts : 151
    Windows 10

    Give this a try. Go to Device Manager > uninstall the GBe driver > reboot. Windows will install the appropriate driver for GBe upon boot.
      My ComputerSystem Spec
  3.    06 Jan 2016 #3
    Join Date : Jan 2016
    Posts : 12
    Windows 10
    Thread Starter

    Thank you for your suggestion Private.
    Did it and no success
      My ComputerSystem Spec
  4.    06 Jan 2016 #4
    Join Date : Jan 2016
    Henderson
    Posts : 147
    Windows 10 Pro

    Quote Originally Posted by Timwas8 View Post
    Thank you for your suggestion Private.
    Did it and no success


    go into the driver and click update driver>browse my computer for driver software>Let me pick from a list of device drivers...Tell me what you have...The original driver should be listed there, that's the one you want to use
    let me know how it goes, you need to go down the list if there are a few , install each one, one by one until its up...are there a few of them?
      My ComputerSystem Spec
  5.    06 Jan 2016 #5
    Join Date : Jan 2016
    Posts : 12
    Windows 10
    Thread Starter

    Thanks for replying AnEdge

    The are 6 drivers listed and they are:-
    Atheros AR 8151 PCI-E GB Ethernet Controller ... (x 2)
    Qualcom AR 8151 PCI-E GB Ethernet Controller (NDIS 6.30) (Microsoft) ... (x 2)
    Qualcom AR 8151 PCI-E GB Ethernet Controller (Qualcom Atheros) ... (x 2)
    I have installed all 6 and no Internet.

    Just to confirm, the cable is plugged in and the Internet plug flashes as usual.

    all installations have returned the same dialogue box as originally quoted.
      My ComputerSystem Spec
  6.    06 Jan 2016 #6
    Join Date : Jan 2016
    Posts : 151
    Windows 10

    Went to Gigabyte website, search for GA-970A-DS3 support, they have a specific driver for Windows 10 especially for LAN driver. See: GA-970A-DS3 Support & Downloads
      My ComputerSystem Spec
  7.    06 Jan 2016 #7
    Join Date : Jan 2016
    Henderson
    Posts : 147
    Windows 10 Pro

    Quote Originally Posted by Timwas8 View Post
    Thanks for replying AnEdge

    The are 6 drivers listed and they are:-
    Atheros AR 8151 PCI-E GB Ethernet Controller ... (x 2)
    Qualcom AR 8151 PCI-E GB Ethernet Controller (NDIS 6.30) (Microsoft) ... (x 2)
    Qualcom AR 8151 PCI-E GB Ethernet Controller (Qualcom Atheros) ... (x 2)
    I have installed all 6 and no Internet.

    Just to confirm, the cable is plugged in and the Internet plug flashes as usual.

    all installations have returned the same dialogue box as originally quoted.



    Its quite possible the card is shot. Plugged in and tried all the drivers and still not working...hmmm
    Have you gone into the networking and sharing center, try troubleshoot problems and/or go into change adapter settings on the left side. I think there in lies the problem.

    Was just replying when your new post came in...download that new win 10 specific driver and let us know how it works.
      My ComputerSystem Spec
  8.    06 Jan 2016 #8
    Join Date : Jan 2016
    Posts : 12
    Windows 10
    Thread Starter

    Private and AnEdge.
    Tried the GA-970A driver but realised that it was for the AMD chipset . The computer (the offednding one is Intel based.
    The driver would not install.

    Edit
    I checked my original post and did not make it clear, my apologies
      My ComputerSystem Spec
  9.    06 Jan 2016 #9
    Join Date : Jan 2016
    Henderson
    Posts : 147
    Windows 10 Pro

    Quote Originally Posted by Timwas8 View Post
    Private and AnEdge.
    Tried the GA-970A driver but realised that it was for the AMD chipset . The computer (the offednding one is Intel based.
    The driver would not install.

    Edit
    I checked my original post and did not make it clear, my apologies

    Hey Tim, go into network settings, scroll down to change adapter settings and right click on local area connection and go to properties and lets find out what controller you have on board...before that go into network and sharing and run the trouble shooter problems first...I have a feeling this is an easy fix...It was working on win 7 and it will work again on win 10
      My ComputerSystem Spec
  10.    06 Jan 2016 #10
    Join Date : Jan 2016
    Posts : 12
    Windows 10
    Thread Starter

    OK, In Nerttwork settings, I have 2 listed items
    Broadband Connection and Ethernet.
    The trouble-shooter in Network settings came back with original error dialogue box
      My ComputerSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Internet access but no internet
My computer says its got internet access but i cant use the internet?? Help pls
Network and Sharing
No Internet
I have a new PC with windows 10. I have no problems with internet except when I try to play games on line. I keep getting a message saying I have no internet connection. I do not know a lot about computers, so all help will be appreciated.
Network and Sharing
AVG internet security blocks guest centos' internet
My box is centos 7.1 x64 as guest virtualbox on windows 10 x64 as host. I could not connect with internet at cenots. At host windows' AVG internet security blocks guest centos' internet. When I uninstall AVG's firewall, guest centos' internet...
AntiVirus, Firewalls and System Security
BSOD whilst browsing internet & d/l-ing PDF file from internet.
Hi guys, I've Just built my PC about a week ago. Opened up the PC 2 days ago to re-wire the cables so its more neater. Reconnected everything and has been working perfectly until I got the BSOD this morning. This morning I was surfing the...
BSOD Crashes and Debugging
Problem with internet speed connection. Slower internet on win 10.
Hi all. I have a weird problem with my internet connection. After i had instaled win 10, my interned slowed down. Before i had speed around 50 mbps (old result under) http://e-speedtest.com/test/785260 Now my speed is 10-15 mbps - no more....
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:53.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums