Page 3 of 3 FirstFirst 123
  1.    07 Jan 2016 #21
    Join Date : Jan 2016
    Posts : 12
    Windows 10
    Thread Starter

    Railtech, Good morning

    All done and NO Internet


    Edit
    I have just tried to reset Windows 10 ... it failed, something about "missing boot device"

    You gotta laff
    I will not close this post yet, unless I am advisedc to ... all is cool, I think I will try the clean install method then visit my suggestion and yep ... AnEdge ... it is too much, but I if the clean install fails then what's left?
    Last edited by Timwas8; 07 Jan 2016 at 09:08. Reason: just another failure and my explanation
      My ComputerSystem Spec
  2.    07 Jan 2016 #22
    Join Date : Jan 2016
    Posts : 151
    Windows 10

    If you connected through VPN, try to use the direct connection.

    For once, please deselect COMODO Internet Security Firewall Driver from LAN properties and reboot with the connection turned on. See if it'll make any changes.
      My ComputerSystem Spec
  3.    07 Jan 2016 #23
    Join Date : Jan 2016
    Posts : 12
    Windows 10
    Thread Starter

    Well, that was even more fun Windows 10 would not start. Some stammering could be heard, which I assume were the fans because I am using a SSD.

    I have a feeling that plan B, aka the lump hammer, is very much on the horizon ... unless??????

    Private
    I do not use a VPN of any sort. I declined the option when installing Comodo firewall
    Last edited by Timwas8; 07 Jan 2016 at 09:50. Reason: reponse to Prive
      My ComputerSystem Spec
  4.    08 Jan 2016 #24
    Join Date : Jan 2016
    Posts : 12
    Windows 10
    Thread Starter

    Thank you everyone for giving up their time and for any researching they did on my behalf.

    Although, in the end the solution for me, was to migrate back to Win7, and redownload Win10. Whilst this has solvede my problem, it has left me feeling very uncomfortable with Win 10, but that is another story.

    The thanks are genuine and heartfelt.

    Tim
      My ComputerSystem Spec

 
Page 3 of 3 FirstFirst 123


Similar Threads
Thread Forum
Internet access but no internet
My computer says its got internet access but i cant use the internet?? Help pls
Network and Sharing
No Internet
I have a new PC with windows 10. I have no problems with internet except when I try to play games on line. I keep getting a message saying I have no internet connection. I do not know a lot about computers, so all help will be appreciated.
Network and Sharing
AVG internet security blocks guest centos' internet
My box is centos 7.1 x64 as guest virtualbox on windows 10 x64 as host. I could not connect with internet at cenots. At host windows' AVG internet security blocks guest centos' internet. When I uninstall AVG's firewall, guest centos' internet...
AntiVirus, Firewalls and System Security
BSOD whilst browsing internet & d/l-ing PDF file from internet.
Hi guys, I've Just built my PC about a week ago. Opened up the PC 2 days ago to re-wire the cables so its more neater. Reconnected everything and has been working perfectly until I got the BSOD this morning. This morning I was surfing the...
BSOD Crashes and Debugging
Problem with internet speed connection. Slower internet on win 10.
Hi all. I have a weird problem with my internet connection. After i had instaled win 10, my interned slowed down. Before i had speed around 50 mbps (old result under) http://e-speedtest.com/test/785260 Now my speed is 10-15 mbps - no more....
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:52.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums