Windows 10: One or more network protocols are missing, solution Solved

Page 9 of 10 FirstFirst ... 78910 LastLast
  1.    19 Apr 2016 #81

    my windows 10 toshiba laptop had no problems accessing the wifi yesterday, i wake up to find out i have to use the wifi my phone has to find a solution but to NO AVAIL! ive tried EVERYTHING ive read only to have to switch between the one or more network protocols r missing to cannot automatically detect proxy server. the solution above didnt help, neither did the command prompts for winsock or anything else. this problem happened a few days ago where the super who has access to the router reset it and i was back up and running. if i tell her it happened AGAIN, she will BLAME MY LAPTOP ( even though i will explain that when i use the wifi on my phone as a tether, i have NO ISSUES with using the internet ), and REFUSE TO RESET as " the lights r working on the router " so theres " nothing wrong " with it. the internet was included with my rent, yet this is twice in 3 days this happened where i had to wait nearly 5-6 hours before going on with WORKING WIFI. this is my way of contacting ppl, if it wont work because of negligent ppl, then y would i wanna PAY for something that WONT WORK half the time?!?!?! so yea on my toshiba LAPTOP with WINDOWS 10 it happens too! not just desktop pcs!
    efta said: View Post
    I doubt it. If the same problem happens on multiple systems, the only common ground being the same OS build, its highly likely that the problems share the same source. The fact that there are different solutions to similar problems does not invalidate that.
      My ComputerSystem Spec

  2.    20 Apr 2016 #82

    It worked for me!


    I have had my ASUS Zen laptop for over three years, and even though I had to replace the SSD and upgrade it from Win 8 to 10 six months ago, it had never failed to connect to the internet through WiFi. Today I installed a text editor (!) called Brackets which has a feature which enables it to display the resulting pages of HTML code on Google Chrome, without needing the installation of a private server. I was dazzled by the feature and finished using my laptop. On restart, I got the error message that is the subject of this thread.

    Win 10 isn't very helpful, teasing the user with the statement that Network protocols are missing, but not identifying which ones.

    I entered the magic spell in the elevated C:> as described and the magic worked, as it has for so many. I also opened Bracket to see if I could repeat the error, but it worked fine; maybe it occurred during the installation of Bracket?

    Thanks to the original poster - I wish all Windows problems could be fixed so easily and completely!
      My ComputerSystem Spec

  3.    28 Apr 2016 #83

    Same problem, different results


    Thanks for your suggestion, but that didn't work for me. I know it isn't the network, as I have another deskto, a smart phone and a tablet that all work fine, online. My Dell was working fine until my last reboot, now it won't access the internet via ethernet or wi-fi. Any other suggestions?


    efta said: View Post
    Hello, I just had this very annoying issue for a while, and scouring the internet proved to no avail. However, I stumbled upon the solution by myself. Simply go into an elevated command prompt and enter netsh int ipv4 install and restart your computer.

    This is what solved the problem for me, though I had already tried a few suggestions (resetting winsock, giving permissions in NSI, etc) so that might have something to do with it. If moderators are displeased with me making a new thread about it, the please move it to where it should be.

    Best of luck.
      My ComputerSystem Spec

  4.    29 Apr 2016 #84

    Comodo was the issue


    martire01 said: View Post
    Thanks for your suggestion, but that didn't work for me. I know it isn't the network, as I have another deskto, a smart phone and a tablet that all work fine, online. My Dell was working fine until my last reboot, now it won't access the internet via ethernet or wi-fi. Any other suggestions?
    I deinstalled comodo and there were leftovers in network setting, WIFI properties under IP4 protocol.
    (see screenshot)
    I disabled comodo and network was running again
    Attached Thumbnails Attached Thumbnails ScreenShot_20160429183447-network comodo uninstalled.png  
      My ComputerSystem Spec

  5.    29 Apr 2016 #85

    Sorry, maybe I should have posted my message here instead:

    So guys I have quite a different problem!

    On wifi, my desktop works just fine! As soon as I connect it to LAN, the internet stops working (it has always worked before). When I do the network diagnosis, I get the famous message: "One or more network protocols are missing on this computer".

    I have tried all the options about disabling netbios, reseting netsh winsock and netsh int ip. but no luck! No change! I even tried and uninstalled my AVG free (antivirus) but no change!

    Again...I have to stress wifi works just fine and when I connect my laptop to LAN, everything is normal.

    I would be very thankful if I got help cause I really don't know what to do.

    Thanks in advance.

    Best regards.

    /Ali






      My ComputerSystem Spec

  6.    02 May 2016 #86

    alexipharmakon said: View Post
    I vaguely remember some (long) time ago reading about IPv6 being 'difficult' so began trying to solve this problem by disabling it. It's easy to do and doesn't involve resetting, restarting, registry hacking, or using the shell. Here's what I did. . .

    Click START, click SETTINGS.

    Click NETWORK & INTERNET.

    Scroll down and click 'Change adapter options'.

    Right-click the relevant network adapter and click 'properties'.

    Remove the tick next to 'Internet Protocol Version 6 (TCP/IPv6 )'.

    Click the 'OK' button.

    That's it, Job Done.

    I don't know if this is a permanent solution but I'm back surfing the Internet.

    As an aside, I noticed that there was no tick next to 'Microsoft Network Adapter Multiplexor Protocol' (above the IPV6 entry) which may, or may not, be relevant.

    If the process listed above proves NOT to be a permanent solution I will let you know.
    Thanks, I've had this problem intermittantly- generally on WLAN but not on my wired LAN. Reinstalling IPv4 as per previous suggestions did not work.

    Just unticking the ipv6 box worked immediately. Re-ticked IPV6 and it still works. Wierd. Thanks for the solution.
      My ComputerSystem Spec

  7.    20 May 2016 #87

    arthur dent said: View Post
    not an expert, but had a similar problem with troubleshooter telling me I was missing network protocols and could not fix it automatically. A search turned up this, and it worked for me, maybe it is the same as what has already been suggested,

    from the admin command prompt

    netsh winsock reset catalog
    netsh int ip reset
    ipconfig /flushdns


    then restart

    did not try the following but some folks suggested trying a system file repair, if the preceding does not work,

    sfc scannow

    recommend read about this prior to trying, I did not try it.
    The first part of this worked for me, after trying a few other suggestions. Thanks!
      My ComputerSystem Spec

  8.    03 Jun 2016 #88

    Removing avast anti virus worked for me, thanks!
      My ComputerSystem Spec

  9.    03 Jun 2016 #89

    roie said: View Post
    Removing avast anti virus worked for me, thanks!
    I'm really not sure about that.

    I have (and still have) this issue on the 10586 build. On the latest insider build it doesn't happen any more.

    I have clean installed, repair installed, removed and added drivers. I have run all sort of cmd scripts and added and removed protocols from the device.

    What works is rebooting (it doesn't seem to matter what you do to try to fix it before this step).

    It will then be OK for a few weeks until it happens again.

    It does not exist on my other PC on the latest build so MS appear to have solved it anyway.
      My ComputerSystem Spec

  10.    07 Jun 2016 #90

    Just like to say a big thank you to efta for starting this thread.
    I originally thought it was a problem with Windows 10 firewall as it's known to cause problems/block Firefox & Chrome.
    Then I found this thread. I tried un-ticking ip6 & ip4 ticking but efta's original solution at the beginning of this thread was the only one that worked for me:
    "Simply go into an elevated command prompt and enter netsh int ipv4 install and restart your computer".
    Thanks again.
      My ComputerSystem Spec


 
Page 9 of 10 FirstFirst ... 78910 LastLast

Related Threads
Network Protocols Missing in Network and Sharing
Noted immediately after 1511 total system update, yet may have been inherited from an earlier build... All is working well, yet Network Troubleshooter reports "one or more network protocols is missing." Various posted remedies have been verified...
I have w10, running a static ip address through time warner cable in Ohio. Time warner said they had a problem on their end, ever since then I can't connect to our security cameras. I run a powerline from the house to the office., have reset my...
This happened after the latest major update. I've tried the following steps with no success 1) sfc /scannow. This showed no errors 2) netsh advfirewall reset netsh int ip reset*** netsh int ipv6 reset netsh int ipv4 reset netsh winsock reset...
What would cause my computer to have one or more network protocols missing and how can I fix it? Below is the screenshot of the troubleshooting report. 56521
Hi there It seems that for earlier computers such as XP / W7 or even Linux machines connecting TO a W10 machine causes problems unless you connect via an IP address. Even if you apply the "Fix automatically" it still doesn't work and if you...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:33.
Find Us