Page 6 of 10 FirstFirst ... 45678 ... LastLast
  1.    14 Mar 2016 #51
    Join Date : Mar 2016
    Posts : 1
    win10

    Quote Originally Posted by BruteForce89 View Post
    So I just encountered this issue, and searched for a solution on my phone (WiFi was still up, computer just couldn't connect). I figured it out, mostly thanks to this forum, and I thought I would list what I did that didn't work, and what finally did.

    What didn't work:
    --Windows troubleshoot network problems (no surprise there)
    --sfc /scannow
    --netsh winsock reset catalog
    netsh int ip reset
    ipconfig /flushdns
    --remove the tick next to 'Internet Protocol Version 6 (TCP/IPv6 )' in adapter settings
    --netsh int ipv4 install
    --netsh winsock reset catalog
    netsh int ip reset
    ipconfig /flushdns

    What did:
    I went to my Network Connections, right-clicked on my Local Area Connection, clicked Properties, selected Internet Protocol Version 4 (TCP/IPv4), clicked Properties, and selected both 'Obtain an IP address automatically' buttons.

    Changing that immediately allowed my computer to connect, and the first thing I did was come here, make an account, and post this. For those still having this issue, might be worth a shot.

    I had the same unsuccess. None of the commands made any difference.
    I set the IP address manually to a static address and all was well. I could connect to the internet.

    I did notice that the auto IP address was well out of the range defined in the dhcp server (router).
    Either win10 is not reading the offered IP address, or it is making it up. Either way the IP address is not valid.

    Where is MS support on this???? Why are we forced to troll the internet for help from others suffering from this problem??
      My ComputerSystem Spec
  2.    14 Mar 2016 #52
    Join Date : Aug 2015
    Posts : 14
    Windows 10 Pro

    Just yesterday I was experiencing this same issue with missing network protocols and I then changed my ethernet cable from one input to the next on the router and the problem was solved immediately. Come to find out the ethernet input is bad on the router.
      My ComputerSystem Spec
  3.    19 Mar 2016 #53
    Join Date : Mar 2016
    Posts : 1
    Windows 10

    Thank you dazz.. It's finally solved for me.
      My ComputerSystem Spec
  4.    19 Mar 2016 #54
    Join Date : Mar 2016
    Posts : 1
    Windows 10

    I'm having the same problem, I keep getting the error "One of more network protocols are missing..." I tried every solution under the sun that people have posted, nothing worked.

    However, I noticed that when my internet disappears and I get this error message, I also don't have internet on my android.

    Does that mean the problem is in Windows 10 or my router/Internet provider?
      My ComputerSystem Spec
  5.    20 Mar 2016 #55
    Join Date : Mar 2016
    Posts : 1
    Win 10

    Quote Originally Posted by efta View Post
    Hello, I just had this very annoying issue for a while, and scouring the internet proved to no avail. However, I stumbled upon the solution by myself. Simply go into an elevated command prompt and enter netsh int ipv4 install and restart your computer.

    This is what solved the problem for me, though I had already tried a few suggestions (resetting winsock, giving permissions in NSI, etc) so that might have something to do with it. If moderators are displeased with me making a new thread about it, the please move it to where it should be.

    Best of luck.
    Microsoft just forced a Win10 upgrade on me and I had the same problem with the missing network protocols. I spent six hours working with three techs at the Answer Desk and nothing they tried worked. I gave up on them and tried deleting my anti-virus application (Avast). Restarted my PC, and that fixed the problem. I then reinstalled Avast, and everything is now working. Hope this helps someone else.
      My ComputerSystem Spec
  6.    23 Mar 2016 #56
    Join Date : Mar 2016
    Posts : 4
    Windows 10

    Quote Originally Posted by efta View Post
    Bumping the thread. Please reply to it if it works (or not), both so that others can see it and to gauge whether this is an actual solution or just coincidence.
    I have used this solution and it works fine - for a few days. But then the dreaded "One or more network protocols are missing...." error message appears.
      My ComputerSystem Spec
  7.    24 Mar 2016 #57
    Join Date : Jan 2016
    Posts : 10
    Windows 10
    Thread Starter

    Quote Originally Posted by RRMNETHY View Post
    I have used this solution and it works fine - for a few days. But then the dreaded "One or more network protocols are missing...." error message appears.
    Does the command work on subsequent attempts?
      My ComputerSystem Spec
  8.    24 Mar 2016 #58
    Join Date : Mar 2016
    Posts : 1
    Windows 10 Home v1511

    I had this as intermittent problem for a couple of months. I rarely turn my PC off so it is generally connected, but if I do restart, SOMETIMES I get the network protocol message. My first reaction was to unplug the ethernet cable and replug it after 10 seconds. This has worked on many occasions, though I have had to repeat the action sometimes to get the connection. Today after about 5 or 6 tries it still wouldn't connect, so I rebooted the router and restarted the computer. That did the trick, but I don't like these 'more by luck than judgement' fixes. It is clear that after reconnecting, sometimes miraculously the network protocols are reinstated. As there has been a lot of discussion about this problem, no doubt Microsoft are working tirelessly night and day to rush out a fix. Or NOT.
      My ComputerSystem Spec
  9.    24 Mar 2016 #59
    Join Date : Mar 2016
    Posts : 4
    Windows 10

    Quote Originally Posted by efta View Post
    Does the command work on subsequent attempts?
    Yes - it seems to be fine again after I do the NETSH INT IPV4 INSTALL . But for how long?
      My ComputerSystem Spec
  10.    24 Mar 2016 #60
    Join Date : Mar 2016
    Posts : 2
    Win 10 Pro

    I tried most of the plausible solution in this thread. Error details... Windows couldn't automatically bind ip protocol stack to the network adapter.

    My fix... I opened network adapter settings, saw that my firewall software had a driver enabled on my network adapter. I disabled the that firewall driver and immediately had internet without a reboot.

    I use Comodo for Internet and firewall security. It's free for one, it's not quite as nice as Norton but it get the job done well. I also have firewall hardware as well. Not too worried.
      My ComputerSystem Spec

 
Page 6 of 10 FirstFirst ... 45678 ... LastLast


Similar Threads
Thread Forum
Network Protocols Missing
Noted immediately after 1511 total system update, yet may have been inherited from an earlier build... All is working well, yet Network Troubleshooter reports "one or more network protocols is missing." Various posted remedies have been verified...
Network and Sharing
One or more network protocols are missing from this computer error
I have w10, running a static ip address through time warner cable in Ohio. Time warner said they had a problem on their end, ever since then I can't connect to our security cameras. I run a powerline from the house to the office., have reset my...
Network and Sharing
"one or more network protocols are missing on this computer"
This happened after the latest major update. I've tried the following steps with no success 1) sfc /scannow. This showed no errors 2) netsh advfirewall reset netsh int ip reset*** netsh int ipv6 reset netsh int ipv4 reset netsh winsock reset...
Network and Sharing
Problem with One or More Network Protocols Missing
What would cause my computer to have one or more network protocols missing and how can I fix it? Below is the screenshot of the troubleshooting report. 56521
Network and Sharing
W10 INCOMING connections - missing network protocols
Hi there It seems that for earlier computers such as XP / W7 or even Linux machines connecting TO a W10 machine causes problems unless you connect via an IP address. Even if you apply the "Fix automatically" it still doesn't work and if you...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:31.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums