Windows 10: One or more network protocols are missing, solution Solved

Page 4 of 10 FirstFirst ... 23456 ... LastLast

  1. Posts : 2
    Windows 10 Professional x64
       10 Feb 2016 #31

    Didn't work for me.
    My windows 10 PC, neither the x86 Hyper-V nor the main 64bit PC can see my Windows 7 64 bit pc, but they can see the network printer, also, they can see the media share from the Windows 7 PC, just not the PC itself, so I can share & folder & allow access.
    My Win7 pc does in fact see both the main Win10 PC as well as the Virtual Win10 machine.
    I am at wits end trying to figure this out.
    For me this is a brand new Win10 build this week & all updates have been applied.
      My ComputerSystem Spec

  2.    12 Feb 2016 #32

    Seemed to solve the problem but now has suddenly recurred. Why would a file be deleted while I was actually using the Internet?

    I'm now trying to restore

    Restore failed to work the last two times. This didn't happen also with Windows 7

    Then I just have to update my programs and wait for the next problem

    F*ck Windows 10, seriously

    This is not acceptable
      My ComputerSystem Spec

  3.    16 Feb 2016 #33

    Shakeelpmi said: View Post
    Yesterday I buy new Toshiba i3. I turned on and setup this first time after that when I try to connect wifi. It shows "unidentified network no Internet connection". I try to troubleshoot but it shows "one or more network protocols are missing on this computer". I try all these above solutions but not work.. But last night during windows troubleshooting it's automatically start working. But now In morning again same problem.
    Attachment 61725Attachment 61725Attachment 61725
    I found out that it is McAfee that is doing this. I uninstalled it when I got the computer and installed AVG. Well, after troubleshooting what is going on here with the missing protocols, it told me to allow chrome through the firewall. So, I go to the windows firewall and right across the top of the page a bar saying that this firewall is being controlled by McAfee... 0.o I immediately went to uninstall programs and see that it has reinstalled itself, I uninstall it, restart and problem solved... instant internet...
      My ComputerSystem Spec

  4.    16 Feb 2016 #34

    Worked for me! Thank you!
      My ComputerSystem Spec


  5. Posts : 1
    Windows 10 Home 64 bit
       20 Feb 2016 #35

    I too have just joined to thank you for this efta it was driving me nuts!

    I do wonder if Microsoft have quite got their act together yet with Windows 10, it's just not as polished as I thought it would be. They need to up their game to keep the iWolf from their door methinks.
    Come on you corporate bods we dedicated Windows people deserve more for our unswerving loyalty to your operating system.
      My ComputerSystem Spec

  6.    22 Feb 2016 #36

    I'm still having this problem, I have tried everything that Google and all forums have thrown at me and I'm one step away from throwing my PC off a cliff. Any other ideas??

    PC was working fine all weekend and I get home after work tonight and it's giving me this missing protocol message.
      My ComputerSystem Spec

  7.    22 Feb 2016 #37

    arthur dent said: View Post
    I'm an older guy and make no claims to understanding any of this. I bought my first PC around 1984(10mb HDD and the ubiquitous 640k DOS) and been hacking my way through MS voodoo ever since.
    Me too, Arthur. I'm 74, started off with the IBM PC with the green crt. Unlike now, confusers were lots of fun back then.

    I've been having this issue for weeks. Have tried many "fixes." Nada so far. My issue also shuts down my ASUS AC RT-87U router, Eternet and WiFi. Re-booting router gets it back up.

    Regards!
    Last edited by inPicton; 22 Feb 2016 at 21:06. Reason: typo
      My ComputerSystem Spec

  8.    26 Feb 2016 #38

    Thank you, fixed it for me, 'one or more protocols are missing' just appeared today and followed the instructions and connected on the reboot! Made my weekend.
      My ComputerSystem Spec


  9. Posts : 1
    The awful Win 10 pre-installed
       27 Feb 2016 #39

    I vaguely remember some (long) time ago reading about IPv6 being 'difficult' so began trying to solve this problem by disabling it. It's easy to do and doesn't involve resetting, restarting, registry hacking, or using the shell. Here's what I did. . .

    Click START, click SETTINGS.

    Click NETWORK & INTERNET.

    Scroll down and click 'Change adapter options'.

    Right-click the relevant network adapter and click 'properties'.

    Remove the tick next to 'Internet Protocol Version 6 (TCP/IPv6 )'.

    Click the 'OK' button.

    That's it, Job Done.

    I don't know if this is a permanent solution but I'm back surfing the Internet.

    As an aside, I noticed that there was no tick next to 'Microsoft Network Adapter Multiplexor Protocol' (above the IPV6 entry) which may, or may not, be relevant.

    If the process listed above proves NOT to be a permanent solution I will let you know.
      My ComputerSystem Spec

  10.    28 Feb 2016 #40

    Thanks


    jcalamia said: View Post
    Thank you, fixed it for me, 'one or more protocols are missing' just appeared today and followed the instructions and connected on the reboot! Made my weekend.
    Thanks for the tip, I will keep it handy, BTW the box 'Internet Protocol Version 6 (TCP/IPv6 )' was checked.
      My ComputerSystem Spec


 
Page 4 of 10 FirstFirst ... 23456 ... LastLast

Related Threads
Network Protocols Missing in Network and Sharing
Noted immediately after 1511 total system update, yet may have been inherited from an earlier build... All is working well, yet Network Troubleshooter reports "one or more network protocols is missing." Various posted remedies have been verified...
I have w10, running a static ip address through time warner cable in Ohio. Time warner said they had a problem on their end, ever since then I can't connect to our security cameras. I run a powerline from the house to the office., have reset my...
This happened after the latest major update. I've tried the following steps with no success 1) sfc /scannow. This showed no errors 2) netsh advfirewall reset netsh int ip reset*** netsh int ipv6 reset netsh int ipv4 reset netsh winsock reset...
What would cause my computer to have one or more network protocols missing and how can I fix it? Below is the screenshot of the troubleshooting report. 56521
Hi there It seems that for earlier computers such as XP / W7 or even Linux machines connecting TO a W10 machine causes problems unless you connect via an IP address. Even if you apply the "Fix automatically" it still doesn't work and if you...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:48.
Find Us