Windows 10: Problem with One or More Network Protocols Missing

Page 1 of 3 123 LastLast
  1. Jesse Williams's Avatar
    Posts : 1,493
    Windows 10 Home 64-bit
       01 Jan 2016 #1

    Problem with One or More Network Protocols Missing


    What would cause my computer to have one or more network protocols missing and how can I fix it?

    Below is the screenshot of the troubleshooting report.

    Click image for larger version. 

Name:	Untitled.png 
Views:	27 
Size:	1.35 MB 
ID:	56521
      My ComputersSystem Spec

  2. bro67's Avatar
    Posts : 4,917
    Mac OS High Sierra 10.13.5
       02 Jan 2016 #2

    You are going to have to find out what exactly is causing that problem. Try uninstalling the adapters and reinstalling them. These types of errors are usually caused by mucking around in the settings for the adapter or services.
      My ComputerSystem Spec

  3.    02 Jan 2016 #3

    Same here. Tried every fix I found here and still got the problem. Also tried resetting my w10. Problem is still there. Anyone got any ideas?
      My ComputerSystem Spec

  4. bro67's Avatar
    Posts : 4,917
    Mac OS High Sierra 10.13.5
       02 Jan 2016 #4

    See above. Uninstall & reinstall the adapter and drivers.
      My ComputerSystem Spec

  5. Jesse Williams's Avatar
    Posts : 1,493
    Windows 10 Home 64-bit
    Thread Starter
       02 Jan 2016 #5

    Thank you (broe67) for the helpful reply. I updated my Network Adapter seeing if that would fix it and I also enabled IPv6 on my modem/router. Someone over at the Microsoft Community said to see if my router supports IPv6. I checked and it does but I had to turn it on as it was disabled in the modem GUI settings.

    So far it hasn't given me any more trouble. But if it does I will try your suggestion.

    Thanks again!
      My ComputersSystem Spec

  6. bro67's Avatar
    Posts : 4,917
    Mac OS High Sierra 10.13.5
       02 Jan 2016 #6

    The router does not necessarily need to support IPv6. Homegroup uses it. IPv4 is still used more for Internet connections then IPv4.

    I would not trust any info from the Microsoft forums that much, because a lot of bad info gets handed out, along with a lot who tell you something that is not the cause. Only the MVP's is the ones that I would trust.

    Since IPv6 is enabled, then Homegroup should work.

    The reason to uninstall the adapter and driver, is to flush out the problem.

    There is a Farbar tool at Bleepingcomputer.com, that does fix some issues. But if it is above what Farbar intended the tool to fix, you are stuck trying to find out exactly what driver is the cause, or if third party Internet Security Software causing it.
      My ComputerSystem Spec

  7. Berton's Avatar
    Posts : 5,391
    Win10 Home and Pro, Win10 Insider Preview, WinXP Home Premium, Linux Mint
       02 Jan 2016 #7

    It's probably not a permanent fix for me but I've had that a few times on different Notebooks and doing a full shutdown then start up fixed the problem. Could be Windows reloading the drivers was all it took.
      My ComputerSystem Spec

  8. bro67's Avatar
    Posts : 4,917
    Mac OS High Sierra 10.13.5
       04 Jan 2016 #8

    I got the error last night on my test machine that I am currently running 10 on.

    I am going to have to take a peek at that. I have the real Realtek Ethernet driver installed. Microsoft is up to their games.
      My ComputerSystem Spec

  9.   My ComputersSystem Spec

  10. bro67's Avatar
    Posts : 4,917
    Mac OS High Sierra 10.13.5
       04 Jan 2016 #10

    Ztruker my problem was with the Trendnet Software for installing the Cameras and also their viewing software. I was trying to see if I could get one of my Cloud Cameras back online. It is funny how no issue with the adapter, until I updated to the actual Realtek driver. (I had to get home to look on this machine what I was installing).
      My ComputerSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
Solved Network Protocols in Network and Sharing
Problem trying to connect to internet on laptop, but all working as normal on desktop. Investigations revealed....one or more Network Protocols are missing on this computer, also Windows sockets registry entries required for network connectivity...
Network Protocols Missing in Network and Sharing
Noted immediately after 1511 total system update, yet may have been inherited from an earlier build... All is working well, yet Network Troubleshooter reports "one or more network protocols is missing." Various posted remedies have been verified...
I have w10, running a static ip address through time warner cable in Ohio. Time warner said they had a problem on their end, ever since then I can't connect to our security cameras. I run a powerline from the house to the office., have reset my...
One or more network protocols are missing on this computer Restore network protocols to default settings Yesterday I upgraded my previous build of Win 10 Pro (64bit) to the new 1155 build. I had failed to uninstall either bitdefender or...
Hi there It seems that for earlier computers such as XP / W7 or even Linux machines connecting TO a W10 machine causes problems unless you connect via an IP address. Even if you apply the "Fix automatically" it still doesn't work and if you...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:13.
Find Us