Windows 10: Windows could not start the WLAN AutoConfig service on Local Computer Solved


  1. Posts : 3
    Windows 10 Home, Version 1511
       28 Dec 2015 #1

    Windows could not start the WLAN AutoConfig service on Local Computer


    I need some help to get my wireless connection to work again.


    • After recent Windows 10 Update, my wireless connection no longer works. I've done some troubleshooting and I have ruled out my ISP, cable modem, and router, leaving the issue to be something within the computer (Dell laptop - Inspiron 7537).
    • The wired connection works fine
    • When I run Windows Network Diagnosis, it tells me that the Windows Wireless Service is not running (see attached pdf report)
    • When I try to manually start the WLANSVC service, i get an error message that says "Windows could not start the WLAN AutoConfig service on Local Computer Error 193:0xc1" (see attached)
    • When I try to manually start the WLANSVC service from the command prompt (as Admin) I get a slightly different message that says "The WLAN AutoConfig service is starting. The WLAN AutoConfig service could not be started. A system error has occurred. System error 193 has occurred. *** is not a valid Win32 application." (see attached)
    • I've downloaded the latest Intell PROset Wireless drivers from Dell (V18.20.0.9) for the Wireless-N 7260 wireless network adapter and have uninstalled and reinstalled the drivers. This didn't help.
    • I've attached some screenshots and a pdf copy of the Windows Network Diagnostics report.
    • Click image for larger version. 

Name:	Capture - WLAN Autoconfig could not be started.JPG 
Views:	18 
Size:	37.0 KB 
ID:	55845
    • Click image for larger version. 

Name:	Capture - Windows could not start WLAN.JPG 
Views:	2 
Size:	212.7 KB 
ID:	55843
    • Wi-Fi Troubleshooting Report.pdf
      My ComputerSystem Spec

  2.    30 Dec 2015 #2

    Hi, welcome to Tenforums.
    Wlansvc only runs if:
    a. ethernet is not active/connected
    b. Wifi is active

    Presumably since you have used this you have
    a. Enabled Wifi e.g. via the tile in the Action Centre
    b. ensured you are not in airplane mode
    c. pressed your Wifi button to switch it on
    d. your Wifi is enabled on your router.

    Now a number of people have reported problems post 1511 as you probably know.
    E.g.
    http://answers.microsoft.com/en-us/w...7-538556dd08a3

    I also noted this comment:
    Windows 10 update 1511 removes TLS 1.0 authentication from Windows. You have to use TLS 1.2.
    from
    Windows 10 version 1511, no longer able to connect to Enterprise WiFi

    Atheros 9000 series cards seem to be problematic with 1511.

    Please add your Wifi card type to your system specs.
      My ComputerSystem Spec


  3. Posts : 3
    Windows 10 Home, Version 1511
    Thread Starter
       03 Jan 2016 #3

    I finally resolved the issue by performing a Repair Installation of Windows 10 (Without loosing personal files or installed applications or programs). I followed this tutorial: Repair Install Windows 10 with an In-place Upgrade - Windows 10 Forums

    Thank you @Brink! The repair install worked like a charm
      My ComputerSystem Spec


  4. Posts : 20,755
    64-bit Windows 10 Pro build 16199
       03 Jan 2016 #4

      My ComputersSystem Spec


 

Related Threads
Can anyone explain what is happening here? From the moment I switch ON my desktop until switching OFF (working for 12 hours) the local system service host is always between 30% to 40% regarding CPU usage. Why? How to stop it? This does not happen...
Hey guys! First post for me. :) Been taking up the problem of system and service host: local service eating all the ram. So I've been clicking some stuffs at the settings when suddenly I solved my problem unexpectedly! So here's how you do it. :) ...
Solved Weird process running - "Monitor Virutal Wlan Service" in AntiVirus, Firewalls and System Security
I was checking my system configuration and happened across this weird one! 45650 Note the spelling: "Monitor Virutal Wlan Service" - "Virutal" rather than "Virtual" but either way, I can see no reference to such a process on the net. Searching...
Hello forum, Hello guys I've had this issue that has really been getting on my nerves for the past couple of weeks now ever since upgrading to windows 10 from windows 7. For some odd reason at random times this Service Host: Local Service...
Solved Windows Defender updates failed, service won't start in AntiVirus, Firewalls and System Security
The last few days, Defender has been trying and failing to update its definitions. A manual update from Defender fails. Now Defender isn't working. Pressing Defender's Start button gives the message that the underlying service isn't running. The...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:56.
Find Us