Another Windows 10 wifi issue


  1. Posts : 3
    Windows 10
       #1

    Another Windows 10 wifi issue


    Pc info
    Os: Windows 10 Pro, Build 10586.36
    Version: 1511
    Processor: AMD A-105750M APU with Radeon
    64 bit
    ------
    This morning I logged on to my computerand noticed my wifi was not working. It says that the wifi is connected but there is no internet access. I have spent 3 hours scouring threads and watching videos on my phone to try to fix this to no avail. I have tried reverting back to windows 8.1 but it will not let me. For the love of god please help?
      My Computer


  2. Posts : 287
    win 10 home
       #2

    Welcome to the forum!

    Rebooted router?
      My Computer


  3. Posts : 73
    Win 10 Home
       #3

    Reinstall the wifi card from device manager. Then update the wifi card's driver.
      My Computer


  4. Posts : 1,871
    W10 pro x64 20H2 Build 19042.610
       #4

    pyramid10 said:
    Welcome to the forum!

    Rebooted router?
    Yep, and don't forget to restart the PC.
      My Computer


  5. Posts : 3
    Windows 10
    Thread Starter
       #5

    bookfox said:
    Reinstall the wifi card from device manager. Then update the wifi card's driver.
    tried that, no luck. for some reason it started randomly working again so idk...
      My Computer


  6. Posts : 3
    Windows 10
    Thread Starter
       #6

    Mooly said:
    Yep, and don't forget to restart the PC.
    tried both of these. the new thing is my wifi disconnects for about 5 minutes every day at exactly 3:08 central time
      My Computer


  7. Posts : 4
    win 10
       #7

    deleted
    Last edited by compaid; 28 Dec 2015 at 11:31. Reason: sent twice...
      My Computer


  8. Posts : 4
    win 10
       #8

    I had problems with win 10 64 bit and my onboard lan interface. This solved the problem. It may also fix wifi based cards

    run cmd box in admin mode and enter ( you can do this via task manager, file, new task tick admin privileges)

    netsh int tcp set global autotuninglevel=disabled press enter

    you can also try =restricted or highlyrestricted as option for best results.

    the default is normal which causes errors on realtek lan cards. Even using latest Realtek v10 win 10 driver
      My Computer


  9. Posts : 27
    Window 10
       #9

    Kloehr13 said:
    tried both of these. the new thing is my wifi disconnects for about 5 minutes every day at exactly 3:08 central time
    Go in to device manager, then network adapter,choose the one that you are using,then double click it,go to power option tab,untick then"allow this device to turn off to save power" and u are good to go.
      My Computer


  10. Posts : 4
    win 10
       #10

    power setting


    also via Power options, edit plan change advanced settings, look at popup wireless adaptor settings, power saving mode. set to max performance.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:12.
Find Us




Windows 10 Forums