Windows 10: Ethernet adapter big problem

  1.    27 Dec 2015 #1

    Ethernet adapter big problem


    Hi guys, I have big problem for internet connection. I have cable internet (Tv and internet share same cable) but when I turn on my PC icon for connection is with yellow sign (identifying network) or with red sign (cable is unplugged). They periodically blinking (first yellow than red sign) and I don`t have connection. After 20 minutes after turn PC on, my connection is back and is stable as long as I do on my PC. When PC go to sleep mode same thing happening. I have build 11082. I check cable and it`s OK. Also I try to flush DNS but same things happening. What is wrong with windows 10 and ethernet adapter?

    Click image for larger version. 

Name:	net.jpg 
Views:	9 
Size:	210.1 KB 
ID:	55610
    Attached Thumbnails Attached Thumbnails net.jpg  
      My System SpecsSystem Spec

  2. bro67's Avatar
    Posts : 3,167
    EL Capitan
       27 Dec 2015 #2

    Most times it is because of an issue of the adapter not getting the correct info from the Gateway, same as the Gateway not getting correct info from the computer network adapter.
      My System SpecsSystem Spec

  3.    28 Dec 2015 #3

    How can I fix that?
      My System SpecsSystem Spec

  4. bro67's Avatar
    Posts : 3,167
    EL Capitan
       28 Dec 2015 #4

    If it is only during sleep. The lease is most likely getting screwed up on the gateway.

    If you lease your gateway from your ISP. Try unplugging it and then plug it back in.

    You can also do what is called an "Edge Router" setup. It is taking another router/Gateway and set if for a different IP scheme.

    Say your current gateway is accessed at 192.168.1.254. You would set your router up for 192.168.2.1. Then have all of your gear connected through your personal router.

    Some of the ISP Gateways are pure junk and never work great to begin with.
      My System SpecsSystem Spec


 

Related Threads
Hi, people. Edit: In post #16, you'll find that the solution is to do a re-install of Windows. Feel free to try all the other methods we've tried. Best of luck. TL;DR Messed around with the drivers, now the ethernet device doesn't show up in...
Hi guys, I have a self built desktop that I only connect to the internet with using WiFi. But lately the connection on this PC is very intermittent and this is the only device in my house with this problem (so it's not the modem/router?). My PC has...
I recently upgraded directly from Windows 8.1 64-bit to Windows 10 and I am having some problem with my Ethernet Adapter. My Ethernet Adapter is a Killer e2200 Gigabit Ethernet Controller, which is built in to my motherboard (MSI Z87M GAMING). When...
I'm currently getting a strange issue with the on-board ethernet adapter on my older secondary system I use in the living room that I use for mainly just desktop apps. Before upgrading to Windows 10 pro x64 yesterday I was running Windows 7...
Solved Ethernet Adapter Speed variating in Network and Sharing
Hi guys, this is a standalone addition to another post i have. Anyways, this is weird. Windows 10 seems to have ****ed up my Network Intel driver. So on Windows 8.1, my adapter took in 1GBps, now on Windows 10 (with the correct driver!), it only...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:20.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums