Can't access network usb shared hard drive

  1. Posts : 22
    Windows 10

    Can't access network usb shared hard drive

    I have a usb connected hard drive connected to my Bell 2000 router. The instructions to access this drive is to go to the Documents folder and enter \\mynetwork. This then shows the shared hard drive as \\mynetwork\NETWORKHD. If I now click on NETWORKHD I get the following:

    \\mynetwork\NWTWORKHD is not accessible. You might not have permission to use this network resource. Contac the administrator of this server to find out if you have access permissions.

    Not enough storage is available to process this command.

    This all worked for me under Windows 7. I am unsure if it ever worked under Windows 10.

    If I plug a 2 gb thumb drive into the other port on my Bell 2000 rounter it works without any problem.

    Is this a permissions problem or is there something else going on that I can fix!

    Thanks for your assistance.
      My Computer

  2. Posts : 22
    Windows 10
    Thread Starter


    After many days of of trying everything I could think of doing, the problem was resolved by power cycling (rebooting) my router.
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:01.
Find Us

Windows 10 Forums