Windows 10: Limited Connection through Wi-Fi after Windows 10 upgrade

Page 4 of 5 FirstFirst ... 2345 LastLast
  1.    18 Dec 2015 #31

    Hi,

    Today I downloaded driver from Atheros Website but that also didn't work
    Attached Thumbnails Attached Thumbnails 2015_12_18_17_39_134.png  
      My ComputerSystem Spec

  2.   My ComputerSystem Spec

  3.    19 Dec 2015 #33

    Driver only unzipped but didn't install.
      My ComputerSystem Spec

  4.    19 Dec 2015 #34

    Did you?

    Install

    1. Double-click the new icon on the desktop.
    2. The Self-Extracting window appears and prompts you to extract or unzip to "C:\DELL\DRIVERS\3K92G". (Where '3K92G' is the name of the file to be downloaded). Write down this path so the executable (i.e.Setup.exe) file can be found later.
    3. The Self-Extractor window appears.
    4. Click OK.
    5. After completing the file extraction, if the Self-Extractor window is still open, close it.
    6. Click Start button and then click Run.
    7. Type "C:\DELL\DRIVERS\3K92G" (where '3K92G' is the name of the file) in the Open textbox and then click OK.
    8. Follow the on-screen installation instructions.
      My ComputerSystem Spec

  5.    19 Dec 2015 #35

    I think there is some different issue.

    The file is getting extracted properly and the folder "3K92G" is generating at the correct path and even the Setup.exe file is present inside that folder.

    But when I am clicking on that executable file, nothing is happening. This is strange.
      My ComputerSystem Spec

  6.    19 Dec 2015 #36

    100%x​
    Attached Thumbnails Attached Thumbnails 2015_12_19_14_59_471.png  
      My ComputerSystem Spec

  7.    19 Dec 2015 #37

    Have you disabled third party AV?

    Is the exe blocked in properties|security ?

    Try in Safe Mode.
      My ComputerSystem Spec

  8.    19 Dec 2015 #38

    Hi,

    Where to check whether third party AV is disabled in my system and exe is blocked.

    These are all new things for me. Never came across such issues ever before.

    Please help !!!
    Last edited by Shubham; 19 Dec 2015 at 10:59.
      My ComputerSystem Spec

  9.    19 Dec 2015 #39

    Third party AV is non microsoft Anti Virus - stop it working.
    Right click exe|properties - does it say it's blocked?
    Have you tried Safe Mode?
    Also right click exe|run as administrator.

    All this for a driver that you don't even know will solve your problem!!!!
      My ComputerSystem Spec

  10.    19 Dec 2015 #40

    I am using Windows Defender only as antivirus.

    I am attaching the screenshot of the properties of exe file. Couldn't find anywhere whether it is blocked.

    Click image for larger version. 

Name:	2015_12_19_17_51_131.png 
Views:	3 
Size:	132.0 KB 
ID:	54418

    I did try safe mode and was getting the same response from Setup.exe file (i.e no response)

    Tried right click|Run as administrator but that also did not work.
      My ComputerSystem Spec


 
Page 4 of 5 FirstFirst ... 2345 LastLast

Related Threads
Hello. Today, when i opened my PC i found out that i have "No internet connection". The last time i used it was last night, and it worked like a charm. The problem is from the software itself I guess because other devices seem to be working fine...
Wifi limited connection problem in Network and Sharing
Hi, I am experiencing Problem with the wifi connectivity after I updated my Dell Inspiron 15 3521. I updated the Dell Wireless 1703 802.11b/g/n (2.4GHz) to the latest and tried every steps I could find in the blogs, youtube and communities talk but...
Hello everyone, I've been reading through several threads on here trying ideas previously listed, but have had no luck. So, my wireless router went out on me yesterday during a thunderstorm, which I replaced today. My desktop will not connect to...
HI, i know the title sound familiar and you would tell me to open this or that thread about ip configuration. Not that i dont want to listen to you guys, but here the situation: -i have a laptop with 2 OS, win 7 and 10 (win 10 as primary, win 7...
Hello, as the titles says, if I connect to a WiFi using my laptop WiFi connection , the connection is unstable and sometimes the WiFi becomes limited. But if I use a Wireless LAN card (TP-LINK - 150Mbps Wireless N USB Adapter TW-WN721N) the WiFi...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:24.
Find Us