no internet via wifi range extender


  1. Posts : 7
    windows 10
       #1

    no internet via wifi range extender


    windows 10 installed major updates this morning now I cannot get onto the internet via my range extender this has always been intermittent in the past but could get it to work eventually I have run the connection diagnostics and its telling me there are components missing and will not connect?

    if I move rooms so that I am directly linked to the router instead of the extender everything works fine.
      My Computer


  2. Posts : 3,264
    Windows 11 Pro 64 bit Version 21H2
       #2

    dave45 said:
    windows 10 installed major updates this morning now I cannot get onto the internet via my range extender this has always been intermittent in the past but could get it to work eventually I have run the connection diagnostics and its telling me there are components missing and will not connect?

    if I move rooms so that I am directly linked to the router instead of the extender everything works fine.
    Ran troubleshooting and did it lists what exactly was missing, if it works using the routers wifi without the extender then i would believe you found the issue being the extender since it has been intermittent in the past. Been issues here with WiFi extenders, doubt the Windows update caused it.
      My Computer


  3. Posts : 7
    windows 10
    Thread Starter
       #3

    Should have said all other devices work through extender I pad I phones etc
    this has been intermittent since I upgraded to Windows 10 it would work fine if I left it for around 30 mins and then shut down and powered up but after the update this morning it does not want to know.
      My Computer


  4. Posts : 3,264
    Windows 11 Pro 64 bit Version 21H2
       #4

    dave45 said:
    Should have said all other devices work through extender I pad I phones etc
    this has been intermittent since I upgraded to Windows 10 it would work fine if I left it for around 30 mins and then shut down and powered up but after the update this morning it does not want to know.
    Same similar issue here if you read, seemed to be the extender as all other devices worked fine to.
    VERY Slow Internet After Upgrade to 10
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:45.
Find Us




Windows 10 Forums