Cannot reach/access websites

  1.    14 Dec 2015 #1

    Cannot reach/access websites

    Hi, I hope I have posted this in the right forum, apologies if I haven't. Here is the problem I'm having.

    I bought a HP ENVY 17t just over a month ago. For the first week, 10 days, everything was fine, I have a good internet connection with TWC and the wireless modem/router I got was perfect.

    Then I started to notice that I could not access some of my usual websites. I would type in the URL press enter then wait, and wait..... as opposed to just a day or so previously when I reached tte site instantly. Some of the sites would eventually, after a minute or so, some longer, appear, but then not completely, the graphics (pictures) were missing, links on the side of the pages were not there.

    Initially I had thought that it was a problem with my internet connection so I called TWC. They checked at their end and then checked the modem/router, and pronounced that there was no problem with the internet connection. And sure enough, when I tried to download files from the office, I had no problems at all. I could access the servers and download large files without a problem, as fast as I did before the problem started.

    I then called TP-Link. My Modem router is a TP-Link Archer CR700. I thought that there might be some kind of intermittent problem. They too checked everything with the modem, had me run some tests, and while the modem worked perfectly, I still could not access an ever increasing number of websites.

    The sites I cannot reach, or at-least some of them, are the following: Haven't been able to do a update since the second one about 10 days after getting the laptop. In fact I can't reach any google related sites I can't get access to my email except via my cell phone or tablet German news site German news site I'm using a friends computer to do this
    Over 60 different web story and poetry sites
    IPL Indian premier league, cricket website
    Android store sites
    windows forum sites
    khan academy cloud service like dropbox

    The list goes on and on.

    One of the first things I did when I got the laptop and had internet access, was to download Zone Alarm. I installed it after first getting rid of McAffee. I have been using ZA for almost 10 years and it has served me well, and never caused a problem. I have tired to access some of the above named sites, and others, after first switching OFF ZA, but there was no difference. Access to those sites was just as bad without ZA, as with.

    I am at my wits end. I can't think of anything I might have installed that would cause this kind of problem. I use Firefox and Chrome, and with Zone Alarm covering the three bases - firewall, anti-virus, anti-malware - I don't use any other security software. I switched off MS firewall just before installing ZA, on the second day.

    Thanks for your help.
      My ComputerSystem Spec

  2.    18 Dec 2015 #2

    Same Problem for me


    I had the same problem and I tried that and it was successful :

    1) press "windows key" + "x"
    2) click on XXX (admin) (I have a french version of Windows)
    3) write : netsh int ip reset and press ENTER (an error can occure)
    4) write : netsh winsock reset and press ENTER
    5) restart your computer (The problem should be fixed)

    I also updated my network drivers (hardware).

    I hope that it works for you.

    Have a nice weekend.
      My ComputerSystem Spec

  3.    16 May 2016 #3

    Thanks for the reply Trumpet. Sorry I took so long to reply. I have been travelling and using a different laptop.

    I carried out the steps you listed, unfortunately that solution did not work for me.I

    'm going to see if there is anything else I can try before doing a reset and hope for the best.
      My ComputerSystem Spec


Related Threads
Hi there, I recently purchased an Asus Aspire (model number E5-573G-75B3). It came loaded with Windows 8.1 but as soon as I ran through initial setup it gave me the option to upgrade to Windows 10, which I gratefully took. (I'd been avoiding...
I can't access I first noticed this after upgrading from Windows 7 to Windows 10. I'm running Avast antivirus but same result if off or on. Same result if Windows firewall is off or on. Same result in trying to access Bing via Google...
I've set Google as my search provider in Edge. If I open a new tab and type where it says: Search or enter web address, I get: Hmm, we canít reach this page. Try this ēMake sure youíve got the right URL: http://windows%207%20iso%20download...
Solved Cannot access some websites in Browsers and Email
Suddenly a couple of days ago while looking through Youtube, I suddenly had a blue screen of death. PC has never been the same since! System Restore and Reset your PC both fail. Also on Chrome I cannot access any https websites, on Edge I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:54.
Find Us