Windows 10: Another internet problem on upgrade

  1.    07 Dec 2015 #1

    Another internet problem on upgrade


    I just upgraded my desktop to 10 Pro and lost the internet connection. The wireless network appears to be working OK. When I run the diagnostic it produces this message.

    "The default gateway is not available"

    Can somebody please tell me what this means and how I fix it?
      My ComputerSystem Spec

  2.    08 Dec 2015 #2

    I have a laptop on this same wireless network running 8.1 and the internet connection works fine on that. I have compared the wireless settings for both computers and the only difference is the IPv4 address'
    The desktop (Win 10) is 192.168.1.251
    The laptop (WIN 8.1) is 192.168.1.49

    Could this difference be the cause of my problems and, if so, how do I change it?
      My ComputerSystem Spec


  3. Posts : 66
    W7 x64 & W10 Pro x64 (Dual boot)
       08 Dec 2015 #3

    canuck257 said: View Post
    I have a laptop on this same wireless network running 8.1 and the internet connection works fine on that. I have compared the wireless settings for both computers and the only difference is the IPv4 address'
    The desktop (Win 10) is 192.168.1.251
    The laptop (WIN 8.1) is 192.168.1.49

    Could this difference be the cause of my problems and, if so, how do I change it?
    No problem with ip addresses, both are valid, check my posts here: Unidentified Network on Windows 10 Laptop and see if that helps. It may, it may not. ( Update NIC drivers).
    Please post back.
      My ComputerSystem Spec

  4.    08 Dec 2015 #4

    Thank you for getting back to me and for the link. Sorry to say that much of what the link contains goes right over my head as in, I don't understand most of what is said.

    I believe you are saying to update the (NIC???) ethernet drivers. If that is so, then how do I do that with no internet connection?
      My ComputerSystem Spec


  5. Posts : 66
    W7 x64 & W10 Pro x64 (Dual boot)
       08 Dec 2015 #5

    canuck257 said: View Post
    Thank you for getting back to me and for the link. Sorry to say that much of what the link contains goes right over my head as in, I don't understand most of what is said.

    I believe you are saying to update the (NIC???) ethernet drivers. If that is so, then how do I do that with no internet connection?
    If your wireless connection is working, download and save the drivers to a folder.
    Alternatively, use another pc and save the file on a flash drive or external HDD and paste these files to your pc.
    Then update the drivers via Device Manager or use the executable, if available, and update... simple as that.
      My ComputerSystem Spec

  6.    08 Dec 2015 #6

    Thanks for the guidance. I did as you suggested and updated the driver using the executable. I then employed the wizard to detect and connect to the router which did not work. I tried inputting the details manually which also did not work. I'm getting very close to reverting to 8.1
      My ComputerSystem Spec


 

Related Threads
Please need help. I'm tiered calling MS support. I am having a Sony Vaio 15137 e series came with win 8 os. I updated it to windows 8.1 when its launched. And a few days before I reset It to windows 8. Now I tried upgrading it to windows 10 but...
Hi all. I have a weird problem with my internet connection. After i had instaled win 10, my interned slowed down. Before i had speed around 50 mbps (old result under) http://e-speedtest.com/test/785260 Now my speed is 10-15 mbps - no more....
W10 internet problem (mostly) solved in Network and Sharing
I had significant issues with internet connection dying at first a few times a day and later even more. Eventually I by accident stumbled to a setting in the "OneDrive settings" (right mouse from the system icon on bottom corner onedrive icon),...
hi so today i bought my first gaming pc/desktop and its windows 10. Im trying to connect to my Iphones portable hotspot/wifi and i cant find it anywhere i haven't got a wireless network connection bar on the bottem right of the screen and iv tried...
Internet problem! in Network and Sharing
Hello guys. First of all, forgive me for my English! :P Secondly, since I have installed windows 10 on my computer, I got some Internet problems. Ping goes up!(from 60 to 300+ms). I don't have any program that cause that problem, or downloading. I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:33.
Find Us