Windows 10: Modifying files on network drive backs me out of working directory

  1.    02 Dec 2015 #1

    Modifying files on network drive backs me out of working directory


    Kind of a weird issue I'm running into.

    Whenever I connect to my network NAS via windows explorer and create/mod/delete a file or folder, it always kicks me back to the parent directory of the containing file/folder. If I Right Click/Create Folder, it will bump me back to the parent directory, where I then have to go back in and from there rename the newly created 'New Folder'.

    This started happening when I installed Windows 10. I even did a full format / clean install;, but still the issue persists.

    Could this be a driver issue with my network card?
      My System SpecsSystem Spec

  2.    08 Apr 2016 #2

    I have this EXACT same issue. I'm on windows 10. When I edit or create a folder on a network drive, it instantly kicks me to the parent directory. it can be very tedious and annoying because you have to create a new folder (get kicked to parent directory) go back in to the directory, rename the folder (get kicked to parent directory again) and then go into the directory, and finally into the "new" folder that you just created and named. Anyone have a solution yet?
      My System SpecsSystem Spec


  3. Posts : 2,751
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       08 Apr 2016 #3

    Don't have a solution but it seems Windows is re-indexing the drive or Folders.
      My System SpecsSystem Spec

  4.    29 Jun 2016 #4

    Just an FYI - I recently installed insider build 14366 and have yet to experience the issue.

    Not sure what has changed, but everything now seems to be working fine!
      My System SpecsSystem Spec


 

Related Threads
Hi All, After upgrading from Windows 7 to Windows 10 using the free upgrade program from MS, the old windows 7 installation has been moved a folder call Windows.old. I am not sure if this is for reverting back to Windows 7 in case Windows 10...
I noticed I have a corrupted directory on my external drive and whenever I use FreeFileSync to backup my data, it flags it: 48742 Can someone please help me delete this unwanted directory? Everytime I try to delete it, I get this: 48743
I just upgraded to windows 10 from 7 a couple of weeks ago. Things were great until I tried to install a game. I put the DVD in the drive and got the following error. D:\ The directory name is invalid. I can see the DVD drive in explorer and...
Let me explain. I upgraded to windows 10 flawlessly. I want to change my .txt document to open with Notepad++ for coding. But every time I click properties>change Nothing pops up. Does anybody know a workaround or a fix? I need to get to work.:cry:...
25771 I just noticed some change in the Get Windows 10 app..
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:08.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums