Page 1 of 4 123 ... LastLast
  1.    01 Dec 2015 #1
    Join Date : Dec 2015
    Posts : 21
    Win10

    Wifi+ win10= death of me


    Hello,
    I'm currently typing this with mobile thanks to messing up my computer so bad I can't connect to Internet without having to wait several minutes for it to work.

    Problem: upgraded to win10 and since internet connection has been causing me gray hair. It keeps losing itself, suddenly disconnects, says "Internet protocol is missing". wifi has full coverage but it still is slow.

    Computer: Lenovo, cpu 2,5GHz, 16 gt Ram, x64-bit, 1000gb + 16 gb flashdrive. Originally win8. Norton antivirus. Internet speed is supposedly 100 M, VDLS2



    Troubleshooting done:
    - on/off/on
    - disconnecting wlan
    - trouble shooting wlan and done the recommended fix (which I don't know what it was)
    - rebooting(? As in re upgrading to win10) and lost the opportunity to downgrade back to win 8.1 ))
    - upgrading all wireless ware
    - tried connecting to different wifispot but it's worse
    - I've disabled everything I can find in the settings that could eat the connection.
    - usb wifi connector thing. No difference on Internet.

    Problem keeps getting worse every day. I can't watch YouTube videos at all, all of my school projects are online and I can't access any of that. Sometimes Internet will seem to be fast but then t suddenly drops. Also everything is in my native language so I'm making translation mistakes.

    I really don't know what to do anymore. My brothers are connected to the same wifi but their internet play well they can play online games. I can't open even one photo. Before Internet worked normally but after win10 I just want to throw up.

    Please help me.
    Thank you.
    Last edited by Grimachu; 01 Dec 2015 at 05:43.
      My ComputerSystem Spec
  2.    01 Dec 2015 #2
    Join Date : May 2015
    Central IL
    Posts : 4,349
    Mac OS Sierra

    It is usually due to problems from interference on the channel that the WIIf on the Gateway is set at, or a bad wifi adapter.

    Get a USB wifi adapter and see if that works.
      My ComputerSystem Spec
  3.    01 Dec 2015 #3
    Join Date : Dec 2015
    Posts : 21
    Win10
    Thread Starter

    Hey, thanks for replying. I've tried that too, there's no difference.
      My ComputerSystem Spec
  4.    01 Dec 2015 #4
    Join Date : Jul 2015
    Poole Dorset UK
    Posts : 2,566
    Windows 10 x64 Home Version(1709) Build16299.125

    Hi is your computer made by Sony if so they have only just released new drivers.
    Several members on other forum have complained about the same problem all seem to have the same make of laptop/computer.
    Go to the manufactors site and see if there are any latest drivers for your system.
    Let us know how you got on
      My ComputerSystem Spec
  5.    01 Dec 2015 #5
    Join Date : Dec 2015
    Posts : 21
    Win10
    Thread Starter

    Okay so I went on lenovos site and had Lenovo service bridge and then there was a scanning program that went through all the hardwares and it came back with everything being ok. I had to go to school in between so I forgot what the name for the scanning thing was. Now my internet is running smoother but not as smooth as with win 8. I also disabled some protocol settings on Norton and it seems to be working now. Thanks for the help! I'll be back though if it starts going crazy again.
      My ComputerSystem Spec
  6.    01 Dec 2015 #6
    Join Date : Jul 2015
    Poole Dorset UK
    Posts : 2,566
    Windows 10 x64 Home Version(1709) Build16299.125

    Thanks for posting back.
    I don't use Norton Myself but have heard that it can play some laptops up.

    Have you tried Ccleaner at all that gets rid of a lot of crap if your laptop slows down some/
    Also a defraggler made by same firm is good
    Both are free versions
      My ComputerSystem Spec
  7.    01 Dec 2015 #7
    Join Date : Oct 2014
    Arnold, MD
    Posts : 29,671
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)

    Quote Originally Posted by hTconeM9user View Post
    Thanks for posting back.
    I don't use Norton Myself but have heard that it can play some laptops up.

    Have you tried Ccleaner at all that gets rid of a lot of crap if your laptop slows down some/
    Also a defraggler made by same firm is good
    Both are free versions
    FWIW,,,, MS did an update to Wi-Fi. Doesn't show up in update history, but does in reliability report.

    Click image for larger version. 

Name:	2015-12-01_11h20_55.png 
Views:	13 
Size:	220.1 KB 
ID:	51383
      My ComputersSystem Spec
  8.    01 Dec 2015 #8
    Join Date : Dec 2015
    Posts : 21
    Win10
    Thread Starter

    Yea I have ccleaner but since I had to reboot (sorry if term is wrong, I mean that I reinstalled win10) the computer it took away all my games and stuff. The Internet has been surprisingly consistent now, even YouTube is playing without constant disruptions. I'm trying streaming hd now. It seems to be working! Thanks guys! I've got gray hair because of these three days and now everything seems fine. Even the wifi hasn't disconnected like it usually does!
      My ComputerSystem Spec
  9.    03 Dec 2015 #9
    Join Date : Dec 2015
    Posts : 21
    Win10
    Thread Starter

    Hey guys,
    The problem is back. I really don't even know what to do now. I've restarted the wifi, used the usb wifi, disconnected Norton...Sometimes Norton says there's a lot of outgoing data even though I'm not sending anything (purposely anyway).

    If I delete Norton altogether will my computer survive with Windows 10s protection solely?
      My ComputerSystem Spec
  10.    03 Dec 2015 #10
    Join Date : Jul 2015
    Poole Dorset UK
    Posts : 2,566
    Windows 10 x64 Home Version(1709) Build16299.125

    Hi yes it should or try one of the other free ones going
    Avast is good but make sure you get the latest updated one
    Also make sure you remove all traces of Nortons with their uninstaller
      My ComputerSystem Spec

 
Page 1 of 4 123 ... LastLast


Similar Threads
Thread Forum
Solved Can't access some websites on wifi; new Asus Aspire + win10 upgrade
Hi there, I recently purchased an Asus Aspire (model number E5-573G-75B3). It came loaded with Windows 8.1 but as soon as I ran through initial setup it gave me the option to upgrade to Windows 10, which I gratefully took. (I'd been avoiding...
Network and Sharing
Solved How/where do I enter WiFi password to join company WiFi?
I have my laptop at work and have had no trouble connecting the company WiFi (they have Guest WiFi and a WiFi where you need to enter your company provided Username and Password). I have been connecting using my Username and password. Today I had...
Network and Sharing
win10 disables home wifi
i have 1- desktop- win10 gateway DHCP 2-laptop win10 LAN static IP 3-laptop WIN8 wifi 4- 2 phones and a tablet WIFI 5- broadcom, LAN and WIFI router 6- samsung TV- LAN static IP model LA40D55 connected by HDMI to win10 laptop(2) every time...
Network and Sharing
Laptop connects to wifi-sense TWC Wifi network, despite my settings
I have Windows 10 Home, fully updated. My next-door neighbor rents his cable modem from Time Warner, so there's an open network called TWC Wifi (and also a Cable Wifi). I have never manually connected to this network, and it doesn't show up in...
Network and Sharing
HP Laptop ALMOST Unusable after upgrade to Win10 (usability,wifi, etc)
I am not a happy user at the moment. I went from Windows 8.1 to Windows 10. After the initial upgrade I had horrible flickering screen issues that made the system unusable. I was able to diagnose, via forums, to apps issues (iCloud, Norton)....
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:25.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums