Windows 10 reports no network but have internet connection


  1. Posts : 4
    Windows 10
       #1

    Windows 10 reports no network but have internet connection


    If I go to the network and sharing center on one of the computers on our home network it reports that it is not connected to a network, but this system can see other computers on the network and access the internet. The other computers cannot see this system, however. This system has an older X38 motherboard with an E8400 processor, but the initial in-place upgrade from Windows 7 had no problems at all. I didn't notice the problem until I realized that about two weeks of backups across the network had failed. I have tried the repair tools in Windows 10 and have uninstalled and reinstalled the network adapter without success. I was hoping that the problem would be fixed by installing the recent big windows update, but windows update reports that it cannot connect even though I have internet access. I have image backups from before the problem occurred, but I am looking for a more simple fix.
      My Computer


  2. KRL
    Posts : 70
    Windows 10
       #2

    The latest Win 10 update messed up many user's networks.

    There are a whole bunch of posts on here with suggested fixes to try.
      My Computer


  3. Posts : 4
    Windows 10
    Thread Starter
       #3

    Unfortunately most of the threads deal with the latest update breaking connectivity. In my case the two fully updated machines work fine. It's the one that hasn't updated that is broken and it won't update because windows update thinks it's not connected when it actually is
      My Computer


  4. Posts : 4
    Windows 10
    Thread Starter
       #4

    Today I used the media creation tool to update to build 1511. Upon booting up, Edge and Cortana could not connect to the internet, but Chrome and IE could. Network and sharing still said that the computer is not connected to the network. At this point I gave up and I am currently in the process of restoring the final image taken before the initial Windows 10 upgrade??? from Windows 7.
      My Computer


  5. Posts : 204
    Windows 10 Pro
       #5

    Hmm I noticed a WI FI app update last night. Just two minutes my WiFi disconnected. Yet there was nothing wrong with the router. Rebooted and now it's fine.
      My Computer


  6. Posts : 4
    Windows 10
    Thread Starter
       #6

    We have five windows systems on the network. Three are on gigabit ethernet including the problem system, the system I'm writing on which is running 1511 and a win7 system. Our Win10 laptop is fine on 1511 and we have a Win7 machine with a wireless ac connection that runs with essentially gigabit speed (no ethernet wiring in that room). Nobody is having problems except the old X38 system. I am restoring Win7 on the X38 with another hard drive. I may try a repair of Win 10 on the X38, which is on an SSD, but then I'll have to reinstall a bunch of software. even if the repair works.
      My Computer


  7. KRL
    Posts : 70
    Windows 10
       #7

    I think we're all wasting our time trying to fix this until the underlying problem in the core networking "code" is fixed by Microsoft.

    I had my system all good again and the next day everything on the network went invisible again.
      My Computer

  8. linw's Avatar
    Posts : 1,922
    win 10 Insider
       #8

    KRL said:
    I think we're all wasting our time trying to fix this until the underlying problem in the core networking "code" is fixed by Microsoft.

    I had my system all good again and the next day everything on the network went invisible again.
    I agree. The comms between machines is broken.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:12.
Find Us




Windows 10 Forums