1.    25 Nov 2015 #1
    Join Date : Nov 2015
    Posts : 7
    windows 10

    Still having problem with one computer not beaing able to see drives


    Just updated latest build, but still having issue with one computer not seeing all drives on network. I am connected to homegroup, but all drives are not available. One thing I noticed was that other computers are showing they are using network 3 and this computer is using network. One other strange thing is that in one program...cyberlink Power dvd 15, under networks it shows other drives and I can see and use them. Also found that some of the features were turned off since previous update...media player and internet explorer 11. I was able to turn them back on and they are now also visable. I am not sure if another feature that is turned off is keeping me from seeing those drives

    Also on computer..when I clicked on one of the network drives that was showing I got error msg...Missing 1 or more network protocols.
    Windows sockets registry entries required for network connectivity are missing.

    Any ideas how to correct?
    Last edited by peterf2; 25 Nov 2015 at 12:35. Reason: added additional info
      My ComputerSystem Spec
  2.    25 Nov 2015 #2
    Join Date : Oct 2014
    Posts : 1,441
    win 10 Insider

    I'd run sfc /scannow in an admin command prompt to see if this file check would fix things.
      My ComputerSystem Spec
  3.    26 Nov 2015 #3
    Join Date : Nov 2015
    Posts : 7
    windows 10
    Thread Starter

    Nothing seemed to work, so I decided to reinstall. I used "recovery" in settings in update and security. Then used reset, and keep files. After completed, I have it working again. I did have to reinstall a few apps, but it took less time than I thought it would take. After I did all updates so it is current and working fine, I made a new system image, so I should have a good place to recover if needed in future.
      My ComputerSystem Spec
  4.    26 Nov 2015 #4
    Join Date : Oct 2014
    Posts : 1,441
    win 10 Insider

    Well done!
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
OneDrive nowhere on computer but problem reported
At startup computer a message warns that OneDrive has error. Advice is to reinstall. I can't do that because existing program has to be uninstalled first. But the thing is not to be found on the computer except an empty folder. Control Panel does...
General Support
Backup attempt gives me error message - virtual drives problem?
When I attempt to backup my computer with the windows 10 upgrade I get an error message: an internal error has occurred - the specified resource can not be found in the image file(0x80070716) Does anybody know what this means? I have virtual...
Backup and Restore
Strange problem after booting computer
Ok so i have been running Windows 10 for a while now and after a few teething problems that were soon sorted out, i have found it to ok and i quite like it Last night when i turned the computer off it was running fine, but this morning on booting...
General Support
New Computer Windows 10 Internet Problem HELP!
hi so today i bought my first gaming pc/desktop and its windows 10. Im trying to connect to my Iphones portable hotspot/wifi and i cant find it anywhere i haven't got a wireless network connection bar on the bottem right of the screen and iv tried...
Network and Sharing
Build 10162 - Cannot eject USB drives problem re-appeared
Hi there I thought this problem had been fixed -- apparently not. Can't eject USB drives - also can't find out what process is using it. Cheers jimbo
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:56.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums