Windows 10: Cannot browse upstairs PC from Downstairs Solved

  1.    19 Nov 2015 #1

    Cannot browse upstairs PC from Downstairs


    I can see both Windows 10 PC's listed in Windows Explorer (under the Network tree on the left hand panel).
    I can browse both computers from the upstairs computer.
    I cannot browse the (Ethernet wired) upstairs computer from my downstairs (wireless) computer.
    The upstairs computer first asked for my downstairs Windows login, which I gave, and I was able to browse my downstairs PC from upstairs.

    There are two accounts on the upstairs computer and I can access both after entering their individual credentials. When I try to browse the upstairs computer from downstairs it prompts for the upstairs computer's username and password (for some reason the name of my downstairs PC is listed as the domain in the popup window). The username/password combo is rejected. I've tried every credential used on the upstairs PC but none are accepted.

    I opened the Credential Manager and there are no Windows credentials listed on either PC. I added a credential to the upstairs PC but I still wasn't able to browse it from downstairs.

    If I can't browse the upstairs PC from downstairs then I don't want the upstairs PC to be able to browse my downstairs PC. However, I can't find a way to retract whatever permission I gave the upstairs PC. Upstairs users have free reign to browse my User and Public folders.

    I'd appreciate any help to allow me to access the upstairs PC or to force the upstairs PC to enter my credentials for access as before. Thanks.
      My ComputerSystem Spec

  2.    21 Nov 2015 #2

    I was able to access the upstairs PC by entering its username syntax as follows:
    username = name_of_pc\account_username
    then entered password of that username account)
      My ComputerSystem Spec


 

Related Threads
Solved Can't browse network shares? in Network and Sharing
After 1511 update this morning and changing nothing else, I can no longer access \\computername.... What gives? Any suggestions?
tried to burn some files to the DVD deleted them from the popup dialog box that you click on you have files waiting to burn but now the autoplay feature doesn't work can't brows the files on the DVD or when i put a DVD movie in to play it doesn't...
I'd just upgraded to windows 10 yesterday, and I've been having issues with browsing files. Today, I was trying to change my background from settings, and as soon as the file browser opened up, it closed straight away. Settings also stopped working....
Hi all, I just upgraded to Windows 10 on my Toshiba Satellite S55-A machine 2 days ago. Ever since the upgrade, I couldn't get to google.com on my default Firefox &/or Chrome browser. I was able to sync new files with my Dropbox desktop app. I...
Spartan Browse - Miss no Menu bar in Browsers and Email
Hi there I really miss the menu bar in project Spartan == I find it a lot easier to use the menu but that might be just the way I've got used to using a browser - especially on a computer rather than on a phone. Otherwise can't say I've...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:35.
Find Us