Windows 10: host networking working in only safe mode with networking

  1.    19 Nov 2015 #1

    host networking working in only safe mode with networking


    My windows 2003 server stopped working in normal mode, but working in "safe mode with networking" and giving reply from all peers, and reaching all remote locations. in Normal mode not even ping to peer and giving error "destination host unreachable". tried with new NIC. IP conflict coming when assigning used IP address, if giving a new IP address not even request going to peer showing the same error as "destination host un reachble".

    Can any one help me to resolve this.
      My ComputerSystem Spec


  2. Posts : 2,436
    Windows 10 Pro 64-bit 1709 (FCU build 16299.248)
       19 Nov 2015 #2

    This sounds like incorrect firewall settings or some malware takes control of your network and blocks all your connections. Try to disable the firewall first. If the problem is fixed, then check your settings and correct them. If it is not fixed, search for malware. I use Malwarebytes Antimalware and if I find too many, I then use a second program such as Spybot Search and Destroy or Spyhunter.

    TIP: To make sure the malware won't try to stop the scanning, install the software, update it and then restart in Safe Mode and run it from there.
      My ComputerSystem Spec


 

Related Threads
I know I am getting on everyone's nerves with all of these posts, but this is my only way to get things resolved. Safe Mode with Networking: Networking doesn't work. Any help or suggestions would be appreciated!
It's sort of like Homegroup on Windows 10, minus the Microsoft limitations. It works by connecting through SSH and you build a personal space for your settings and programs and files you want to share or access remotely to others. It can be...
how do i activate the wifi. when i click on the icon on the bottom right it doesnt bring up the connections, like it did in windows 8.1/8
Hi there Finally I've got a system working with network access between ALL machines in the LAN using W10 as one HOST and a LINUX server as the other HOST with a number of VM's using both VMWARE (on the LINUX machine) and HYPER-V on the Windows...
Hi there installing VMWARE workstation on W10 HOST machine -- (VMware workstation version 10). NAT and Bridged adapters don't work - anybody else had any luck (or with VMware player). (W10 x-64 Enterprise version). Cheers jimbo
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:21.
Find Us