Page 1 of 3 123 LastLast

  1. Joined : Oct 2015
    Posts : 68
    WIn 10 pro 64bit
       17 Nov 2015 #1

    After 1155 build upgrade/system reset..... missing network protocols


    One or more network protocols are missing on this computer
    Restore network protocols to default settings

    Yesterday I upgraded my previous build of Win 10 Pro (64bit) to the new 1155 build. I had failed to uninstall either bitdefender or Cyberghost VPN prior to upgrading. As a result I got the above mentioned error and lost my internet connectivity.

    I have since reset my system and then upgraded to 1155. I then reinstalled all of my programs including bitdefender andCyberghost VPN . Right after that I started seeing the message again. I uninstalled them both. I still see the error message, but I maintain internet connectivity.

    I have tried sfc /scannow .... found problems, restarted, same error message

    C:\WINDOWS\system32>netsh winsock reset


    Sucessfully reset the Winsock Catalog.
    You must restart the computer in order to complete the reset.




    C:\WINDOWS\system32>netsh int ipv6 reset
    Resetting Interface, OK!
    Resetting Neighbor, OK!
    Resetting Path, OK!
    Resetting , failed.
    Access is denied.


    Resetting , OK!
    Resetting , OK!
    Restart the computer to complete this action.




    C:\WINDOWS\system32>netsh int ip reset
    Resetting Interface, OK!
    Resetting Unicast Address, OK!
    Resetting Neighbor, OK!
    Resetting Path, OK!
    Resetting , failed.
    Access is denied.


    Restart the computer to complete this action.




    C:\WINDOWS\system32>netsh advfirewall reset
    Ok.


    still have the same problem......please help.

    what next??

    Thanks,
    Sam
      My System SpecsSystem Spec


  2. Joined : Oct 2015
    Posts : 68
    WIn 10 pro 64bit
       17 Nov 2015 #2

    I also have a leftover network adapter setting TAP-Windows Adapter V9

    I believe that's from CyberGhost..... I disabled it, but I cannot seem to get rid of it...
      My System SpecsSystem Spec


  3. Joined : Apr 2015
    Posts : 5
    windows 10
       18 Nov 2015 #3

    I am having same issues. I can connect to WiFi, but can't open any browsers.
    I get the same message 'one or more network protocols are missing on this computer '
      My System SpecsSystem Spec


  4. Joined : Oct 2015
    Posts : 68
    WIn 10 pro 64bit
       18 Nov 2015 #4

    windrider42 said: View Post
    I am having same issues. I can connect to WiFi, but can't open any browsers.
    I get the same message 'one or more network protocols are missing on this computer '
    I was finally able to solve this by deleting CyberGhost and then deleting TAP-Windows Adapter V9 from the Device Manager under Network Adapters.

    This solved one problem. now I cannot start a homegroup and I cannot leave the one that I am supposedly in.....
      My System SpecsSystem Spec


  5. Joined : Apr 2015
    Posts : 5
    windows 10
       18 Nov 2015 #5

    I don't have bitdefender or Cyberghost. I have tried all those Command Prompt settings etc. I installed malwarebytes and it doesn't detect any malware.

    This is baffling.
      My System SpecsSystem Spec


  6. Joined : Nov 2015
    Posts : 1
    10
       18 Nov 2015 #6

    Same issues here. I've tried to reinstall network protocols using c:\windows\inf without any luck. I'm blocked and given a message that group policy is preventing this. That being said, I'm on a generic workgroup and not joined to a domain. No group policies in GP folders either. Any suggestions?
      My System SpecsSystem Spec


  7. Joined : Nov 2015
    Posts : 1
    Windows 10
       18 Nov 2015 #7

    I am getting the same error, however, I was getting the error before the 1511 version update. I do not have Cyberghost and I can access the web. My issue is I can't access my router configuration page. Any suggestions would be greatly appreciated.
      My System SpecsSystem Spec


  8. Joined : Oct 2015
    Posts : 68
    WIn 10 pro 64bit
       18 Nov 2015 #8

    This has got to be one of the worst Service Pack upgrades I have ever had with Microsoft. I got my network connectivity back, but I still see that message when I try to set up home networking/homegroup. That is completely broken right now. I had to revert to signing into my home nework using login credentials rather than creating a homegroup through Windows (which they recommend....ha)

    I thought it was something that I had done so I wiped my pc and did a clean install and an upgrade to 1155. Same issues with homegroups and networking.

    Another PC I have at work lost all wifi receiving ability at all and still have not figured that out yet....
      My System SpecsSystem Spec


  9. Joined : Oct 2015
    Posts : 68
    WIn 10 pro 64bit
       18 Nov 2015 #9

    HighFlight said: View Post
    Same issues here. I've tried to reinstall network protocols using c:\windows\inf without any luck. I'm blocked and given a message that group policy is preventing this. That being said, I'm on a generic workgroup and not joined to a domain. No group policies in GP folders either. Any suggestions?

    networking and homegroups are totally screwed up right now. Try changing to Network Sharing Center, change advanced sharing settings....HomeGroup connections...Use user accounts and passwords to connect to other PCs.
      My System SpecsSystem Spec


  10. Joined : Apr 2015
    Posts : 5
    windows 10
       18 Nov 2015 #10

    Well I fixed mine even though I had no VPN clients.

    How To Fix Wi-Fi Network Missing or No Network Connections Internet Access After Upgrade Windows 10 - Tip and Trick

    I am still not happy with latest Windows 10 Threshold 2 as my keyboard is laggy as well. But I don't have problems with browsers so far.
      My System SpecsSystem Spec


 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Solved Network Protocols
Problem trying to connect to internet on laptop, but all working as normal on desktop. Investigations revealed....one or more Network Protocols are missing on this computer, also Windows sockets registry entries required for network connectivity...
Network and Sharing
How to reset network statistics
hello recentrly i upgraded from windows seven to 10 and i noticed a little feature that i want to disable: the network bytes received/sent do not reset after a system shutdown like it happens in windows seven. I would like the network...
Network and Sharing
Solved Missing network
Hi, for past 20-something hours i've been testing win10 in various ways. There are two issues i encountered so far. One, i mention Here, and the seccond one is network-related, which i'm gonna describe now. So I decided to make a clean install...
Network and Sharing
No longer see Network Attached Storage in Network View on Build 10049
I can no longer see my Network Attached Storage in this build(10049) Enterprise. I have Network Discovery enabled and can get to the device by IP Address in a browser but am unable to map a drive to any share. Anyone else having these issues. I have...
Network and Sharing
W10 INCOMING connections - missing network protocols
Hi there It seems that for earlier computers such as XP / W7 or even Linux machines connecting TO a W10 machine causes problems unless you connect via an IP address. Even if you apply the "Fix automatically" it still doesn't work and if you...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:33.
Find Us
Twitter Facebook Google+



Windows 10 Forums