Windows 10: After 1155 build upgrade/system reset..... missing network protocols

Page 3 of 3 FirstFirst 123

  1. Posts : 43
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
       03 Dec 2015 #21

    It gets stranger...


    SimBy said: View Post
    Maybe this will help someone. It seems networking issues with the latest update are wide spread.

    Solved Network Protocols - Windows 10 Forums
    One of my tablets is displaying similar symptoms. All is good on a wired LAN when docked, but when wireless, can only see some, not all, network shares. Am not using homegroup. Have tried disabling the setting suggested and restarted but no joy yet.

    Will keep at it and check wired settings next then compare.

    Update: Wired connection has same settings in WINS tab showing enable lmhosts lookup checked and NetBIOS setting as default. MYSTERY!

    Mike.
      My ComputerSystem Spec

  2.    03 Dec 2015 #22

    Same here. I updated a couple home computers yesterday and now my home network is hosed up.

    I can see the entire network from one of the computer that was not updated, but from the updated computers I have no network. I can access the internet from all computers.

    So to confirm the issue was related to the Windows update, I updated the last computer this morning - and sure enough, I can't access the other computers. I verified the Workgroup was the same for all computers (I don't use Homegroup). When I ran the network diagnostic tool it came back with a message that some component was not installed so I let it "fix it", but I still don't have access to the other computers. I'll dig into it deeper when I get home from work today. -- Maybe someone will have a fix posted by then.
      My ComputerSystem Spec


  3. Posts : 43
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
       03 Dec 2015 #23

    CountryBumkin said: View Post
    Same here. I updated a couple home computers yesterday and now my home network is hosed up.

    I can see the entire network from one of the computer that was not updated, but from the updated computers I have no network. I can access the internet from all computers.

    So to confirm the issue was related to the Windows update, I updated the last computer this morning - and sure enough, I can't access the other computers. I verified the Workgroup was the same for all computers (I don't use Homegroup). When I ran the network diagnostic tool it came back with a message that some component was not installed so I let it "fix it", but I still don't have access to the other computers. I'll dig into it deeper when I get home from work today. -- Maybe someone will have a fix posted by then.
    Also tried disabling wifi adapters and restarting to no avail. Have the usual situation where other computers can see the machine that cannot see them......! Have not notice this problem on any of the other ten or so on network but most have cabled connection...

    Mike.
      My ComputerSystem Spec


  4. Posts : 43
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
       03 Dec 2015 #24

    ...and another tablet/laptop I am using with wifi with EXACTLY the same settings in Advanced TCP/IP Settings shows all available shares!!!! Perhaps there is a setting somewhere else?!
      My ComputerSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
Solved Network Protocols in Network and Sharing
Problem trying to connect to internet on laptop, but all working as normal on desktop. Investigations revealed....one or more Network Protocols are missing on this computer, also Windows sockets registry entries required for network connectivity...
How to reset network statistics in Network and Sharing
hello recentrly i upgraded from windows seven to 10 and i noticed a little feature that i want to disable: the network bytes received/sent do not reset after a system shutdown like it happens in windows seven. I would like the network...
Solved Missing network in Network and Sharing
Hi, for past 20-something hours i've been testing win10 in various ways. There are two issues i encountered so far. One, i mention Here, and the seccond one is network-related, which i'm gonna describe now. So I decided to make a clean install...
I can no longer see my Network Attached Storage in this build(10049) Enterprise. I have Network Discovery enabled and can get to the device by IP Address in a browser but am unable to map a drive to any share. Anyone else having these issues. I have...
Hi there It seems that for earlier computers such as XP / W7 or even Linux machines connecting TO a W10 machine causes problems unless you connect via an IP address. Even if you apply the "Fix automatically" it still doesn't work and if you...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:44.
Find Us