Page 1 of 15 12311 ... LastLast
  1.    16 Nov 2015 #1
    Join Date : Aug 2015
    Posts : 107
    W10

    Home network discovery not working after latest W10 Update


    I just installed (yesterday) the latest W10 update that installed Version 1511 (OS Build 10586.3) and my home network consisting of five W10 PC's has been "destroyed." I do not use Homegroup. Instead, I have always set up all the drives/folders as shared on all the computers. That worked just fine until now! For some reason only one of the PC's is detected by the other PC's on the network. However, all the drives that I had previously Mapped are OK. Is there some new magic setting that I have to change to get network discovery working again ...or... is MSFT forcing me to use Homegroup?

    A little more information to add to my confusion. I was wrong above - two of the PC's are shown in the Network on all the PC's. One of the five PC's, which I use as a home server, runs 24-7. For some reason it has all the other PC's showing under Network and can access all the stuff on all the PC's!! I know it used to take Windows a few minutes to find all the PC's on the Network but... all the other PC's have been running for many hours and nothing changes.
    Last edited by Ken429; 16 Nov 2015 at 06:17.
      My ComputerSystem Spec
  2.    16 Nov 2015 #2
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,254
    Windows 10 IoT

    I found on a clean install, my network was set to Public. Like that Network Discovery and file sharing are turned off. What I do is go to Control Panel > HomeGroup. I then get a message saying Homegroups can not be created, something like that. Then you get and option to change it. I click that and change it to Private. I don't remember exactly what it says. End result though, is it enables network discovery and file and print sharing. Then go into advanced sharing options and change the last one to "Use user accounts and passwords....". If file and print sharing is still turned off turn that on too.
      My ComputerSystem Spec
  3.    16 Nov 2015 #3
    Join Date : Jul 2015
    Posts : 36
    Microsoft Windows 10 Professional

    Just had the issue myself on my 3 PC's... Solution was to turn all of them off, turn one back on and establish a new Network with it then boot the others up and join it as otherwise they'd try to join the old one without access to the password >_>
      My ComputersSystem Spec
  4.    17 Nov 2015 #4
    Join Date : Aug 2015
    Posts : 107
    W10
    Thread Starter

    Still looking for some help on my W10 Discovery Problem after the W10 version update! I really don't want to start over and rebuild all the shared and mapped stuff I've got or HAD. Here is my situation:

    PC1 (4790K2) - Visible to all the other computers on the network
    PC2 (3770K) - Visible to all the other computers on the network
    PC3 (4790K) - NOT Visible to any computers on the network except PC5 (Xeon Home Server)
    PC4 (2600K) - NOT Visible to any computers on the network except PC5 (Xeon Home Server)
    PC5 (Xeon Home Server) - NOT Visible to any computers on the network
    PC6 (Q9550) and PC7 (E8500) are currently not turned on but have multiple disk drive shares and mapped drives to the Home Server.

    All of the computers on the network have mapped drives pointed to the Home Server. (Like I said above the mapped drives work ok.) Maybe that is why PC5 can see all the computers on the network? All of the computers have all their drives marked as shared. All of the computers have multiple disk drives.

    So I'm concerned that if I create a new network I'll end up having to recreate all the mapped stuff etc.

    Sure would be nice if someone could tell me exactly what went wrong with the W10 updated process and how to "fix" the three PC's that are not being detected correctly. I have looked at the Advanced Sharing options and all the PC's are set up exactly the same! Homegroup does not seem to be a viable solution since it does not pick up all the shared disk drives?!
      My ComputerSystem Spec
  5.    17 Nov 2015 #5
    Join Date : May 2015
    Central IL
    Posts : 4,052
    Mac OS Sierra

    I did not have issues with my wife's upgrade. There is no issue with the update process. As for fix the issue, have you unplugged the Gateway/Router? Also are you using any type of third party Internet Security software?

    Any device that I use for file storage, etc. I set a Static IP on them. But I am using a decent Gateway that handles Static or Sticky DHCP IP's better then the stock one that I got from ATT.
      My ComputerSystem Spec
  6.    17 Nov 2015 #6
    Join Date : Aug 2015
    Posts : 107
    W10
    Thread Starter

    I tried shutting down everything on the system including the Cable Modem, the Router and the Switch. Brought everything back up and I still have the same problem - only two of the computers are detected yet the server sees all of the systems - because of the mapping that was done before the latest W10 update?

    I'm sure your correct that there is nothing wrong with the latest W10 update however, everything was working just fine before I let MSFT install the update to W10!
      My ComputerSystem Spec
  7.    17 Nov 2015 #7
    Join Date : May 2015
    Central IL
    Posts : 4,052
    Mac OS Sierra

    Quote Originally Posted by Ken429 View Post
    I tried shutting down everything on the system including the Cable Modem, the Router and the Switch. Brought everything back up and I still have the same problem - only two of the computers are detected yet the server sees all of the systems - because of the mapping that was done before the latest W10 update?

    I'm sure your correct that there is nothing wrong with the latest W10 update however, everything was working just fine before I let MSFT install the update to W10!
    I would go through and check that all of the servers are set up with Static IP's. Remove the Mapped drives and try adding them again. Also keep in mind that if you are using any kind of Internet Security Software. It could have been screwed up by the upgrade, if you did not remove and reinstall after moving up to Windows 10.

    When I did my wife's laptop to Windows 10 the first time. I did an in place upgrade and the unit was just acting really bad. We are talking Windows ME bad. I went back and did a reinstall of the last image I had for Windows 8.1. Then did a "Clean" install to Windows 10, by choosing the third option. When I did the upgrade to 10586. I downloaded the ISO and did an in place upgrade. I had issues the first time through, so I had to do a little digging to figure out how to get it work. Had no issues after doing the solution that I found.

    Also run the DISM fix in this tutorial. DISM - Repair Windows 10 Image - Windows 10 Forums

    If the three units are actually servers. I would use instead of Windows 10, maybe use FreeNas or use a Linux Server like CentOS or BSD to do Samba/CFS Shares. That way you are not running into using Desktop software for units that are not even going to get used as desktops. It also makes handling the shares and computers allowed. Along with if you are running Windows 10 Pro, instead of Home on all computers.

    The router/gateway that I am using for my network, you can get it for $190 through newegg.com. The Cisco RV320 has been a rock solid Gateway for me. I use it as an "Edge" router, since my U-Verse Gateway has to be used for the connection. The Wireless A/P that I use is now down to $78.

    At least with the Cisco, I can lock the IP's to the MAC ID, and able to make sure that no device loses it's IP, if I do not set a static IP on the device.
      My ComputerSystem Spec
  8.    17 Nov 2015 #8
    Join Date : Aug 2015
    Posts : 16
    Win10

    Having similar issue since the big update, so far no fix


    Hello,

    I am having a similar (or maybe the same) issue. Prior to the latest update I was able to view the non windows server machines in my network in the file explorer /network node.

    After the update these machine disappeared from the network vieiw, but I am still able to map drives, and create shortcuts.

    I am able to work around by mapping and creating shortcuts, so this is just a pain right now. I would like to be able to just browse like I should be able to.

    I posted in a similar thread also in the network area of tenforums.

    Several people have posted similar network discovery/visability type issue since the update. Any suggestions are appreciated.

    Thanks
      My ComputerSystem Spec
  9.    17 Nov 2015 #9
    Join Date : Jul 2015
    Dublin, Ireland
    Posts : 827
    Windows 1.00 to Windows 10 Pro 64-bit Build 14971.1000

    I've switched off my wife's PC and managed to set up the Workgroup folder on mine. In networks however two folders in my onedrive folder showup. They are labelled Important 1 and Important 2. They contain music and documents. It seems Build 10586.3 trawls the hard drives and adds folders containing documents , pictures etc. to the network.

    Also my wife's shared folders don't show up on the Network on hers or mine.

    Also when I tried to join my wife's PC to homegroup it broke my PC's Homegroup.
      My ComputerSystem Spec
  10.    17 Nov 2015 #10
    Join Date : May 2015
    Central IL
    Posts : 4,052
    Mac OS Sierra

    Home network discovery not working after latest W10 Update


    Homegroup has always been broke. That is why I only use standard networking.

    What happens if you open a Command Window as admin and enter & run "net share"?

    "net view" will show all computers on the network.

    You may have to do a winsock reset and dns flush.
      My ComputerSystem Spec

 
Page 1 of 15 12311 ... LastLast


Similar Threads
Thread Forum
Network discovery stopped working
I know this problem has been discussed with many variants but not quite the same as I'm experiencing, so I'm starting a new thread. I did a clean install of Windows 10 pro 64 bit, and everything was running perfectly, that is until two days ago...
Network and Sharing
How to entice a P2P local network update on W10 Home pc's?
Win10 Home installed on 2 desktops and a laptop. They are networked together via ethernet cable. They belong to the same homegroup, and all "sharing" is working fine. . My internet connection at home is a metered connection via Jetpack. My...
Windows Updates and Activation
Turning Windows Firewall off changes Network discovery File sharing on
I've recently upgraded to windows 10. I use Bitdefender 2015, and have installed the latest compatible version for windows 10, after uninstalling previous using their uninstall tool, and also doing a repair. In the Security and Maintenance panel...
AntiVirus, Firewalls and System Security
Solved Pin Number latest update finds network shares
At Last!:) Tried signing in with a pin number today following a bunch of updates. Found my NAS server and other network shares. It may have happened with an earlier update but I kept signing in with full MS account as I needed to see shares
Network and Sharing
Solved Does not auto connect to home wifi after latest W 10 updates
C55-A5180 Toshiba laptop windows 10 preview 10122 After the latest windows 10 updates the laptop will remember the network but I have to manually click to connect the wifi. I have it set to auto connect, see picture. Any Ideas? 20107
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:38.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums