Page 3 of 15 FirstFirst 1234513 ... LastLast
  1.    18 Nov 2015 #21
    Join Date : Nov 2015
    Posts : 12
    windows 10 10586

    thanks after we "rolled back" to build 10240 we got network back


    Quote Originally Posted by KRL View Post
    @ geekgirl - I'd be hesistant to delete winsock files like that. If you're go into core files, def make a full image backup of your hard drive first to an external HD. MS Restore is not 100% reliable to bring things back.

    I'd recommend using proven reliable 3rd party software to do the image backups. I've been using Casper 8 for my full drive image backups and works flawlessly. Casper has been around for years.

    Casper 8 is at https://www.fssdev.com/products/casper/

    Other popular full image backup programs are:

    Macrium Reflect 6 at www.macrium.com/product/7/macrium-reflect-v6-home-edition.aspx


    AX64 is at Tour Product | AX64 Time Machine Snapshot Imaging Backup
    thanks after we "rolled back" to build 10240 we got network back
      My ComputerSystem Spec
  2.    18 Nov 2015 #22
    Join Date : Nov 2015
    Posts : 12
    windows 10 10586

    beware of the MS staff suggested workaround; she did not TEST her workaround; after user deletes "winsock" user cannot "reinstall" TCP/IP as she claimed. her last step DID NOT WORK as it produced "error message" not allowed as "no permissions" to reinstall TCP/IP
    I even tried "take ownership" of windows inf file; still got same error message. we had to roll back to 10240 to get our network back

    then I tried to "UPGRADE" by downloading new 3 gig update to 10586. that FAILED at 32% just hung for hours; I had to force reboot
    that resulted in an automatic roll back to 10240 which then restored our network and we could actually SEE our own public folders again
    however, we still cannot "see" certain computers in the network folder which we could always see before. even the 10240 network is screwed up. MS needs to LISTEN TO USERS. stop devoting all their energy to 200 "new" bells and whistles we DO NOT NEED.
    WHAT WE NEED IS RELIABLE NETWORKING OF OUR MULTIPLE HOME OR OFFICE COMPUTERS LIKE WE HAD IN XP,WIN 7, WIN 8.1

    NETWORKING AND HOMEGROUP TOTALLY DISAPPEARED IN WIN 10 10856 AND THERE IS NO WAY TO JOIN IT, LEAVE IT, OR START A NEW HOMEGROUP. I THINK THIS IS WHAT IS CAUSING FAILURE IN COMPUTERS APPEARING IN NETWORK MAP. IT IS A DISASTER!
    WITHOUT BASIC AND RELIABLE NETWORKING AND HOME GROUP THE ENTIRE OPERATING SYSTEM IS WORTHLESS!
      My ComputerSystem Spec
  3.    18 Nov 2015 #23
    Join Date : May 2015
    Central IL
    Posts : 4,330
    Mac OS Sierra

    I had to do a reset on my wife's laptop yesterday. It started throwing up GPO errors and duplicate .store errors every time she would do something. Along with clocking if she tried to open File Explorer.

    I am just reinstalling Office 2013, Chrome and Nuance PDF on it and see how it runs with just that.
      My ComputerSystem Spec
  4.    18 Nov 2015 #24
    Join Date : Nov 2015
    Posts : 12
    windows 10 10586

    First 10586 hubby desktop,. LOST file explorer rolled bk to 10240


    LOST FILE EXPLORER in first 10586 update on hubby machine; he could not navigate anywhere. UNUSABLE computer when you cannot open any folders on it; when we clicked on file explorer we got just a black screen. we had to roll back to 10240.
    a few days later tried we 3 gig download from MS for 10586; file explorer worked this time, and we could navigate folders. but now he lost NETWORK and HOMEGROUP. they are both totally corrupt. he cannot even see his own machine or any files in his "public" folder, although he can see other folders. also, he could not join or leave Homegroup, or start new HG.
    nothing but error messages on any attempt to join, leave, or start new homegroup. and absolute DISASTER in 10586.

    our entire array of computers in homegroup disappeared. even after rolling back to 10240 no computers appeared in HG
    we rolled back to 10240. we then tried a SECOND time to download 10586. it worked; explorer worked; network worked.
    he saw his own computer in NW but only one other of 3 computers on and running on same network ethernet to router.
    when all computers are ethernet to router there is no reason not to see all of them. they are all in same "workgroup"
    on the "properties" folder so no reason not to see them all. after he rebooted he could not even see his own computer again. MS needs to FIX its CORRUPTION of NETWORK, WINSOCK, and HOMEGROUP or 10586 is WORTHLESS.
    USERS NEED BASIC NETWORKING. IT WORKED FLAWLESSLY IN XP, WIN 7, WIN 8 AND WIN 8.1
    THERE IS NO REASON WHY IS SHOULD NOT WORK IN WIN 10. (IN ALL BUILDS!)
      My ComputerSystem Spec
  5.    19 Nov 2015 #25
    Join Date : Sep 2014
    Sydney NSW Australia
    Posts : 291
    Windows 10 Pro 64bit 1703 (15063.502)

    I have given up on this new build. I did a CLEAN install on another HDD and still the same thing. I can view 3 computers when they are turned on but, the NAS and the 2 WD My Book Lives I have it does not and I have a Xerox Laser printer that it does not show up in the explorer. I have a PRIVATE network on all my machines and use a different IP address to what most people do and, while on the 10240 build, I have NO Issue but, on the Th2 update it is washed. I even have an Insider machine that has the latest 10586 insider build and it has same issues and has done since Insider build 10158. I have googled this and even tried MS help but, it appears they either do NOT know what it is OR, they simply don't care?
      My ComputerSystem Spec
  6.    19 Nov 2015 #26
    Join Date : Aug 2015
    Posts : 138
    Microsoft Windows 10 Pro 64-bit BETA

    Quote Originally Posted by Pendaws View Post
    I have given up on this new build. I did a CLEAN install on another HDD and still the same thing. I can view 3 computers when they are turned on but, the NAS and the 2 WD My Book Lives I have it does not and I have a Xerox Laser printer that it does not show up in the explorer. I have a PRIVATE network on all my machines and use a different IP address to what most people do and, while on the 10240 build, I have NO Issue but, on the Th2 update it is washed. I even have an Insider machine that has the latest 10586 insider build and it has same issues and has done since Insider build 10158. I have googled this and even tried MS help but, it appears they either do NOT know what it is OR, they simply don't care?
    I have done the same, given up. Was thinking of trying a clean install but not any more. Thank's for the info!
      My ComputerSystem Spec
  7.    19 Nov 2015 #27
    Join Date : Aug 2015
    Posts : 16
    Win10

    Hanging on for a fix, and moving forward


    Since mapping works ok for me I am able to work around, but its just a pain.

    I am still hoping a fix will be found or MS will post update or something.

    I have other things to get upset about so I will put this on the back burner for now.
      My ComputerSystem Spec
  8.    19 Nov 2015 #28
    Join Date : Aug 2015
    Posts : 138
    Microsoft Windows 10 Pro 64-bit BETA

    Quote Originally Posted by famensis View Post
    Since mapping works ok for me I am able to work around, but its just a pain.

    I am still hoping a fix will be found or MS will post update or something.

    I have other things to get upset about so I will put this on the back burner for now.
    Oh yeah, mapping and reaching by name works for me too. As for most of us. But it's not about that, it's about a crappy release without any real goodies. Bells and whistles, ha. It's about a knullande bad job. Hope your other problems can be solved, you can get rid of this one if you stick to the 10240 release.
      My ComputerSystem Spec
  9.    20 Nov 2015 #29
    Join Date : Aug 2015
    Posts : 109
    W10
    Thread Starter

    The latest cumulative update for W10 Version 1511 fixed all but one of my networked computers. For some reason it is still not visible on the network but it can see and share with all the other PC's. Any suggestions would be appreciated.
      My ComputerSystem Spec
  10.    20 Nov 2015 #30
    Join Date : May 2015
    Central IL
    Posts : 4,330
    Mac OS Sierra

    have not had any problems with my wife's, since I had to do a reset to where it was intial account setup.

    It has been running smoothly since I got her's up again.

    It is coming down to where you either stick with one version of Windows 10. Or have to install the new version as new and then reinstall all of your software.

    I am getting to the point that I am just going to kill 10 and install Linux Mint on her laptop, since everything she does, can be done inside Chrome.
      My ComputerSystem Spec

 
Page 3 of 15 FirstFirst 1234513 ... LastLast


Similar Threads
Thread Forum
Network discovery stopped working
I know this problem has been discussed with many variants but not quite the same as I'm experiencing, so I'm starting a new thread. I did a clean install of Windows 10 pro 64 bit, and everything was running perfectly, that is until two days ago...
Network and Sharing
How to entice a P2P local network update on W10 Home pc's?
Win10 Home installed on 2 desktops and a laptop. They are networked together via ethernet cable. They belong to the same homegroup, and all "sharing" is working fine. . My internet connection at home is a metered connection via Jetpack. My...
Windows Updates and Activation
Turning Windows Firewall off changes Network discovery File sharing on
I've recently upgraded to windows 10. I use Bitdefender 2015, and have installed the latest compatible version for windows 10, after uninstalling previous using their uninstall tool, and also doing a repair. In the Security and Maintenance panel...
AntiVirus, Firewalls and System Security
Solved Pin Number latest update finds network shares
At Last!:) Tried signing in with a pin number today following a bunch of updates. Found my NAS server and other network shares. It may have happened with an earlier update but I kept signing in with full MS account as I needed to see shares
Network and Sharing
Solved Does not auto connect to home wifi after latest W 10 updates
C55-A5180 Toshiba laptop windows 10 preview 10122 After the latest windows 10 updates the laptop will remember the network but I have to manually click to connect the wifi. I have it set to auto connect, see picture. Any Ideas? 20107
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:33.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums