Windows 10: Home network discovery not working after latest W10 Update

Page 15 of 15 FirstFirst ... 5131415
  1.    25 Dec 2015 #141

    Well Ken, their is one guy of many great computer geeks we have on here that really knows his stuff. He is pretty good with networking, along with lots of other problems. @topgundcp if we could maybe get his attention on your problem, he might have a lot more idea's then we have tried already. This is Christmas thou, so most are not on today. But check out some of your drivers, in device manager. I know for a fact Windows will replace NEW drivers, with older MS drivers!! Also factory installed drivers, with again MS drivers. I am not saying that's the problem, but could be worth checking out.
    Mike...
      My ComputersSystem Spec

  2.    27 Dec 2015 #142

    Mike,
    Bring him on! I'm not the only one with this issue. It is driving me nuts. The system we just repaired (and backed up) ran for several days with Network Discovery still broken. Yesterday, I looked and Network Discovery was working again. This is the third or fourth time it has "Fixed Itself". On the other hand, an old GA-EP45-UD3P system that had been OK decided to turn off Network Discovery. The only machines that seem to be stable when it comes to Network Discovery are the three Z97 based systems. This issue is not a show stopper on my home network since I can manually map the drives on the systems not showing under Network in File Manager. But...it sure ain't right MS.
      My ComputerSystem Spec

  3.    27 Dec 2015 #143

    Well you could send Topgundcp a private msg asking for his thoughts on your problem. When I put the @ sign in front of his name that lets him know about this thread. Have you tried some of the basics like running SFC / Scannow or Dism commands?? just to check for system problems.

    Update: If this is just a Microsoft problem, then you might have to wait for a fix for this in a future update.
      My ComputersSystem Spec

  4.    02 Jan 2016 #144

    Well, one of my two problem systems (the one we fixed last week) worked for over a week with no Network Discovery Issues. The system had been shut down and rebooted several times and Network Discover always worked. THEN...a tree fell on the power line yesterday (1/1/16) and we lost power for several hours. I rebooted everything like I always do after a power failure (we have too many in rural NWI) and like magic my problem machine is no longer discovered on the home network. All the other systems continue to be OK as far as Network Discover is concerned. The problem machine is connected to an 8-port gigabit Ethernet switch. Several of the "working" computers connected to the same switch. I also have a couple computers connected to the Router and they are ok too. So...nothing changed on the problem computer just a reboot of the networking hardware seems to have cause the problem?! Any new ideas based this latest event would be appreciated.

    For what it's worth the Cable Mode is a Motorola Surfboard SB6121, the Router is a SMC Barricade SMC WGBR14-N and the Switch is a Netgear ProSafe GS108E.

    I's a new day (1/3/16) and my problem machine is now DISCOVERED again! The system was not rebooted it just became visible while siting in a sleep state overnight?!
    Last edited by Ken429; 03 Jan 2016 at 04:23.
      My ComputerSystem Spec

  5.    02 Jan 2016 #145

    Same thing here...


    I can totally relate to this problem,

    I just got a budget Tablet from Santa and it runs Win10, of course it worked perfectly, no problems just some minor irritations which are common with using Microsoft, but most seems to work.

    Wifi is always reconnecting to my wlan with some problem, because I need to bounce it a few times before I have internet.
    Some action centre tiles are sometimes active when actually inactive and vice versa... but bouncing this will resolve that and I can live with that.

    That said... it works.... until....I did the (I believe 1511) update.

    Before the update, it nicely showed all my other PC's with some share enabled, on the network.

    Now after the update, it only shows the tablet itself, however when entering the \\computer-name in the address bar, it navigates nicely to the network computer and shows me all shared folders which are accessible.

    But, I just let the tablet go to standby and woke it up and pushed the refresh network several times, and now suddenly it shows the network-computer.

    But when I now close the tablet (power off) and open it again, same problem, no other computers to see, it however does detect the TV-set top box and the router always...

    My workaround is for now to "pin" a quick access in explorer for all network computers, because after navigating to it they do appear in the list in explorer under network, just not in the window. Windows became just doors I guess

    This sure strengthens the idea that this has something to do with the network discovery (timing) not working properly after the update. Sadly I already erased the original Win10 installation so I cannot roll back.. (only a 32GB drive in the tablet )

    For sure will keep an eye on this thread, it seems the most active thread with this problem. I just wonder when (or if) we will get a patch for this.

    I am still considering the switch to Linux Mint for the tablet (if I can get around the secure boot problem).

    Happy new year to you all
      My ComputerSystem Spec

  6.    03 Feb 2016 #146

    Happened to check today and my problem machine is visible again on the network again. This is the third or fourth time it has reappeared since updating to W10 v1511. Hopefully, MSFT did something and it will stay fixed this time?!
      My ComputerSystem Spec


  7. Posts : 1
    Win 10 1511 & Arch Linux
       28 Feb 2016 #147

    I solved the network discovery bug on the 3 computers on my network that had the problem.
    To solve it I did the following
    Code:
    Run services.msc and disable homegroup provider
    Run powershell as admin and disable samba 2/3 with the following commands:
    Code:
    Set-SmbServerConfiguration -EnableSMB2Protocol $false
    sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi 
    sc.exe config mrxsmb20 start= disabled

    I had to make sure all accounts were local accounts otherwise I couldn't access any PCs that had local accounts, and then finally, run:
    Code:
    netcfg -d
    And reboot.

    If winsock is corrupted, run
    Code:
    netsh winsock reset
    After doing all of that after the 10586 update, I finally have network discovery back.
      My ComputerSystem Spec

  8.    28 Feb 2016 #148

    But can they see Linux devices or Insider preview comps?
      My ComputerSystem Spec

  9.    01 Mar 2016 #149

    I applied the update KB3140743. After reboot Linux server shows in network.

    Yay!!
      My ComputerSystem Spec

  10.    01 Mar 2016 #150

    Is the comp the master browser? Discovery works on the MB.
      My ComputerSystem Spec


 
Page 15 of 15 FirstFirst ... 5131415

Related Threads
Network discovery stopped working in Network and Sharing
I know this problem has been discussed with many variants but not quite the same as I'm experiencing, so I'm starting a new thread. I did a clean install of Windows 10 pro 64 bit, and everything was running perfectly, that is until two days ago...
Win10 Home installed on 2 desktops and a laptop. They are networked together via ethernet cable. They belong to the same homegroup, and all "sharing" is working fine. . My internet connection at home is a metered connection via Jetpack. My...
I've recently upgraded to windows 10. I use Bitdefender 2015, and have installed the latest compatible version for windows 10, after uninstalling previous using their uninstall tool, and also doing a repair. In the Security and Maintenance panel...
At Last!:) Tried signing in with a pin number today following a bunch of updates. Found my NAS server and other network shares. It may have happened with an earlier update but I kept signing in with full MS account as I needed to see shares
C55-A5180 Toshiba laptop windows 10 preview 10122 After the latest windows 10 updates the laptop will remember the network but I have to manually click to connect the wifi. I have it set to auto connect, see picture. Any Ideas? 20107
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:13.
Find Us