Page 13 of 15 FirstFirst ... 31112131415 LastLast
  1.    15 Dec 2015 #121
    Join Date : Oct 2014
    Posts : 1,422
    win 10 Insider

    Now for the fix for the Linux NAS boxes!
      My ComputerSystem Spec
  2.    15 Dec 2015 #122
    Join Date : Aug 2015
    Maine
    Posts : 36,491
    Windows10Pro 64Bit

    Quote Originally Posted by CountryBumkin View Post
    I wonder how wide spread this problem is. I have not seen much of anything posted elsewhere. Does Microsoft acknowledge that there is a problem?

    Degrading the fixes posted here, the average computer-Joe isn't going to be able to fix this on his own.

    Does anyone with "insider" Microsoft knowledge know if an update is coming soon to fix this? I can wait a little while longer for a fix - because I don't want to be mess'in around networking stuff I know nothing about. But I would like to be able to share files among my home-networked computers soon.
    Don't know about everyone's network, but I have two computers networked together, (hard wired) and no windows update has affected my network at all.
    Love the pic of your Dobies bty.
      My ComputersSystem Spec
  3.    15 Dec 2015 #123
    Join Date : Jul 2015
    Posts : 317
    Release + Insider Preview Home Build 16179 (VMWare)

    Let me just chime in and say that I am having exactly the same issues mentioned in this thread. Specifically these issues:
    • Workgroup computers not showing up in the Networking window
    • even after applying the "troubleshooting" fix that supposedly fixes the missing networking sockets issue, I still can't see every single Workgroup computer (only Win 10 boxes are showing up, Windows XP desktop isn't showing up)
    • Homegroup isn't working: even after creating a new Homegroup, other computers seem to join it but don't show up
    • BIGGEST PROBLEM OF ALL: The Windows XP box has my Printer attached to it, so all the computers in the home network access this "server" to print remotely. Because this latest update broke networking, Win 10 boxes can't detect the XP box and thus can't print remotely to this printer! HUGE HEADACHE!


    [update]:
    I was able to fix the remote printing issue by manually typing in the network location of the printer using the "Metro" settings app-->devices-->add a printer or scanner-->the printer that I wan't isn't listed-->select a shared printer by name-->[entered in network location of printer on network]-->next-->SUCCESS!


    Is Microsoft aware of this issue after the latest Cum Update? Why did this happen?

    PS: I also tried clean installing Windows 10, but this doesn't solve these network issues! Basically, it looks TH2 (and later) created these problems, as the July RTM build didn't have these problems for me at all!
    Last edited by rogerwilco91; 15 Dec 2015 at 23:15.
      My ComputerSystem Spec
  4.    16 Dec 2015 #124
    Join Date : Aug 2015
    Posts : 138
    Microsoft Windows 10 Pro 64-bit BETA

    Quote Originally Posted by linw View Post
    ...
    At least I can add the NAS shares into Quick access so this gets around the SMB version problem.
    ...
    And, in any event, big laugh if these checks are expected to be done by the masses!!
    Do you mean that with SMB2/3 enabled you see all Win7/10 comp's and can reach the NAS shares added to QA without problems?
    Cause I cannot. I have serious problems reaching my NAS and my Mac with this setup.

    I'm laughing with you, and it pisses me off that MS force us to be involved in the beta program without consent.
      My ComputerSystem Spec
  5.    16 Dec 2015 #125
    Join Date : Oct 2014
    Posts : 403
    Windows 10 X64

    Quote Originally Posted by Ken429 View Post
    The latest cumulative update for W10 Version 1511 fixed all but one of my networked computers. For some reason it is still not visible on the network but it can see and share with all the other PC's. Any suggestions would be appreciated.
    i have the same problem Ken, but do not care, it is a minor issue, at least for me.

    Jeff
      My ComputerSystem Spec
  6.    16 Dec 2015 #126
    Join Date : Jun 2015
    Florida
    Posts : 234
    64-bit Windows 10 Home ver.1607

    Have you tried what's in post #5 here Win10 suddenly stopped seeing other computers on network
      My ComputerSystem Spec
  7.    19 Dec 2015 #127
    Join Date : Aug 2015
    Posts : 107
    W10
    Thread Starter

    Quote Originally Posted by Ken429 View Post
    @ gogreen

    I changed "function discovery resource publication" service" to Automatic from Manual and rebooted. It worked, the machine is now visible on the network, at least for now. This is at least the third time I made a change or installed updates that made discovery work on this machine. I got six other PC's with W10 that do not have this problem. Hopefully, it will stay fixed this time. Thanks for making me re-look at the fixes suggested along the way.

    I still think there is something going on with systems that were updated when the original version of W10 was released. Like I have said before in this wandering thread, this is the only system that has the discovery problem and it is the only system that I did not do a fresh install of W10?!
    Truly Unbelievable! Just installed Cumulative Update KB3124200 and now my problem machine is back to being invisible on the network! The above "fix" I was so happy about doesn't fix this time.
      My ComputerSystem Spec
  8.    19 Dec 2015 #128
    Join Date : Jun 2015
    Florida
    Posts : 234
    64-bit Windows 10 Home ver.1607

    Have you tried diagnostic measures on the problem machine--SFC /SCANNOW and https://www.tenforums.com/tutorials/7...age.html?ltr=D?
      My ComputerSystem Spec
  9.    19 Dec 2015 #129
    Join Date : Aug 2015
    Posts : 107
    W10
    Thread Starter

    Quote Originally Posted by gogreen View Post
    Have you tried diagnostic measures on the problem machine--SFC /SCANNOW and https://www.tenforums.com/tutorials/7...age.html?ltr=D?
    Yes, I ran sfc /scannnow and of course it found a bunch of problems that it could not fix - that's a surprise! In the past, I have never had much luck trying to fix a screwed up Windows system so I've resigned myself to take the time and do a fresh/clean install of W10 v1511. Hopefully, that will end this saga.
      My ComputerSystem Spec
  10.    19 Dec 2015 #130
    Join Date : Jun 2015
    Florida
    Posts : 234
    64-bit Windows 10 Home ver.1607

    If it were me, I'd try DISM before doing a clean install.
      My ComputerSystem Spec

 
Page 13 of 15 FirstFirst ... 31112131415 LastLast


Similar Threads
Thread Forum
Network discovery stopped working
I know this problem has been discussed with many variants but not quite the same as I'm experiencing, so I'm starting a new thread. I did a clean install of Windows 10 pro 64 bit, and everything was running perfectly, that is until two days ago...
Network and Sharing
How to entice a P2P local network update on W10 Home pc's?
Win10 Home installed on 2 desktops and a laptop. They are networked together via ethernet cable. They belong to the same homegroup, and all "sharing" is working fine. . My internet connection at home is a metered connection via Jetpack. My...
Windows Updates and Activation
Turning Windows Firewall off changes Network discovery File sharing on
I've recently upgraded to windows 10. I use Bitdefender 2015, and have installed the latest compatible version for windows 10, after uninstalling previous using their uninstall tool, and also doing a repair. In the Security and Maintenance panel...
AntiVirus, Firewalls and System Security
Solved Pin Number latest update finds network shares
At Last!:) Tried signing in with a pin number today following a bunch of updates. Found my NAS server and other network shares. It may have happened with an earlier update but I kept signing in with full MS account as I needed to see shares
Network and Sharing
Solved Does not auto connect to home wifi after latest W 10 updates
C55-A5180 Toshiba laptop windows 10 preview 10122 After the latest windows 10 updates the laptop will remember the network but I have to manually click to connect the wifi. I have it set to auto connect, see picture. Any Ideas? 20107
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:42.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums