Windows 10: Home network discovery not working after latest W10 Update

Page 11 of 15 FirstFirst ... 910111213 ... LastLast
  1.    04 Dec 2015 #101

    Thanks. I am pretty sure a patch will be released shortly (hopefully). And yes, my Realtek NIC is PCIe GBE Family Controller.
    Last edited by eLPuSHeR; 04 Dec 2015 at 09:51.
      My ComputerSystem Spec

  2.    05 Dec 2015 #102

    I'm down to only one problem that I am AWARE OF since I found a link indicating how to get Windows to delete the Windows.old with the Point64.sys file. Pretty straight forward - remove the Microsoft IntelliMouse Explorer 2.0 and install a different one. In my case I just used an old Logitech wireless mouse. Like magic W10 installed the driver for the Logitech mouse and the delete old version of Windows worked as advertised. Strange, but the other system I was having problems deleting Windows.old also had an Microsoft IntelliMouse Explorer 2.0 installed! But that system has other issues too. Seems strange that the Win Update to Version 1511 would have problems with a Microsoft Mouse - but then...
      My ComputerSystem Spec


  3. Posts : 138
    Microsoft Windows 10 Pro 64-bit BETA
       05 Dec 2015 #103

    Just tried the 586 again. Downloaded a fresh iso yesterday and updated the 240. Same problem as before, my NAS and my Mac are not visible but reachable. However, lots of different error messages each time before, eventually, I can get to them. My Win 7's are visible, one reachable and one not. "net view" gives the 1231 error.
    Restoring my 240 image as I type this
      My ComputerSystem Spec

  4.    06 Dec 2015 #104

    All

    I had also had a networking issue after the 1511 update but solved it by using the Incoming Connections troubleshooter:

    1/ Open Control Panel and type Troubleshooting in the search box;
    2/ Select View All on the left of the screen;
    3/ Run Incomming Connections and select Share Files or Folders and follow the instructions.

    This worked for me

    Regards
    UKMedia
      My ComputerSystem Spec

  5.    06 Dec 2015 #105

    Thanks. I will try that when I am able. It's our Constitution festivities day here.
      My ComputerSystem Spec


  6. Posts : 234
    64-bit Windows 10 Home ver.1607
       06 Dec 2015 #106

    Check out what worked for me here, message #21: Do I really need a homegroup?.
      My ComputerSystem Spec

  7.    10 Dec 2015 #107

    Un (#$%^ing) believable. My problem computer (the only one of seven that has the discovery problem) worked for a few days after installing the KB3122947 update on 12/5/15 (I think that was the one anyway). Today (12/9/15) MS installed a bunch of updates and now the problem computer is invisible again on the network!!!
      My ComputerSystem Spec


  8. Posts : 234
    64-bit Windows 10 Home ver.1607
       10 Dec 2015 #108

    Have you tried everything in the previous post?
      My ComputerSystem Spec

  9.    10 Dec 2015 #109

    @ gogreen,

    You mean rolling back to 10240?
      My ComputerSystem Spec


  10. Posts : 234
    64-bit Windows 10 Home ver.1607
       10 Dec 2015 #110

    See message #21 here: Do I really need a homegroup?
      My ComputerSystem Spec


 
Page 11 of 15 FirstFirst ... 910111213 ... LastLast

Related Threads
Network discovery stopped working in Network and Sharing
I know this problem has been discussed with many variants but not quite the same as I'm experiencing, so I'm starting a new thread. I did a clean install of Windows 10 pro 64 bit, and everything was running perfectly, that is until two days ago...
Win10 Home installed on 2 desktops and a laptop. They are networked together via ethernet cable. They belong to the same homegroup, and all "sharing" is working fine. . My internet connection at home is a metered connection via Jetpack. My...
I've recently upgraded to windows 10. I use Bitdefender 2015, and have installed the latest compatible version for windows 10, after uninstalling previous using their uninstall tool, and also doing a repair. In the Security and Maintenance panel...
At Last!:) Tried signing in with a pin number today following a bunch of updates. Found my NAS server and other network shares. It may have happened with an earlier update but I kept signing in with full MS account as I needed to see shares
C55-A5180 Toshiba laptop windows 10 preview 10122 After the latest windows 10 updates the laptop will remember the network but I have to manually click to connect the wifi. I have it set to auto connect, see picture. Any Ideas? 20107
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:27.
Find Us