Windows 10: Windows 10 Wi-Fi Signal Drops Randomly, then reconnects in 1-2 minutes

Page 1 of 2 12 LastLast
  1. Synapse's Avatar
    Posts : 7
    Windows 10 Pro x64
       15 Nov 2015 #1

    Windows 10 Wi-Fi Signal Drops Randomly, then reconnects in 1-2 minutes


    Hi everyone.

    I did a clean install of Windows 10 Pro x64 on my HP Pavilion dv6t-7000 laptop and now my Wi-Fi drops on me about every 10 minutes then it takes about 1-2 minutes to reconnect. I previously had Windows 8.1 Pro x64 and had no issues on this laptop and I just upgraded a few days ago.

    Please help me, I've installed the correct drivers too. Windows does report something when I attempt a troubleshoot and I will post that error along here.

    EDIT 1:
    So far I ran a troubleshooting and my internet has been solid for about 4 minutes now since. It solved some gateway error?..
    Click image for larger version. 

Name:	dLUCwh.png 
Views:	30 
Size:	5.9 KB 
ID:	48416
    Please help me maintain my Wi-Fi signal. Thank you!

    The problem is still there and I have NO wifi yet without it disconnecting.

    Specs:

    OS Name Microsoft Windows 10 Pro
    Version 10.0.10586 Build 10586
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name COSMIC
    System Manufacturer Hewlett-Packard
    System Model HP Pavilion dv6 Notebook PC
    System Type x64-based PC
    System SKU A3E83AV
    Processor Intel(R) Core(TM) i7-3612QM CPU @ 2.10GHz, 2101 Mhz, 4 Core(s), 8 Logical Processor(s)
    BIOS Version/Date Insyde F.29, 10/3/2013
    SMBIOS Version 2.7
    Embedded Controller Version 52.24
    BIOS Mode Legacy
    BaseBoard Manufacturer Hewlett-Packard
    BaseBoard Model Not Available
    BaseBoard Name Base Board
    Platform Role Mobile
    Secure Boot State Unsupported
    PCR7 Configuration Binding Not Possible
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Hardware Abstraction Layer Version = "10.0.10586.0"
    User Name COSMIC\Majestix
    Installed Physical Memory (RAM) 12.0 GB
    Total Physical Memory 11.9 GB
    Available Physical Memory 10.1 GB
    Total Virtual Memory 15.8 GB
    Available Virtual Memory 14.0 GB
    Page File Space 3.91 GB
    Page File C:\pagefile.sys
    Hyper-V - VM Monitor Mode Extensions Yes
    Hyper-V - Second Level Address Translation Extensions Yes
    Hyper-V - Virtualization Enabled in Firmware Yes
    Hyper-V - Data Execution Protection Yes
    Last edited by Synapse; 15 Nov 2015 at 21:37.
      My ComputerSystem Spec

  2.    15 Nov 2015 #2

    What's your network adapter model?
      My ComputerSystem Spec

  3.    15 Nov 2015 #3

    Also, does your wireless router support dual band wifi? If so, change the pc to connect to the 5 gz connection instead of the lower one. I had this issue with a new hp laptop and when I switched to the high band of the wifi, problem solved.

    If you don't have the high band, then change the wireless router to one channel instead of auto. This will sometimes work as well. Hope this helps.
      My ComputerSystem Spec

  4. Synapse's Avatar
    Posts : 7
    Windows 10 Pro x64
    Thread Starter
       16 Nov 2015 #4

    theveterans said: View Post
    What's your network adapter model?
    Ralink RT5390R 802.11b/g/n 1x1 Wi-Fi Adapter

    I'm going crazy guys. It cannot seems to pick up my 5Ghz channel on my router. I do not think turning off the 5Ghz channel would help. Apparently there is some issue with the default gateway? I already configured it to my local router at 192.168.1.1 manually.
      My ComputerSystem Spec

  5.    16 Nov 2015 #5

    In Device Manager, is this adapter set to allow the computer to switch it off? If so, try unchecking that option.

    Some have found this helps. Can't do any harm to try, anyway.
      My ComputerSystem Spec

  6. Synapse's Avatar
    Posts : 7
    Windows 10 Pro x64
    Thread Starter
       16 Nov 2015 #6

    linw said: View Post
    In Device Manager, is this adapter set to allow the computer to switch it off? If so, try unchecking that option.

    Some have found this helps. Can't do any harm to try, anyway.
    I have already tried that configuration option, good idea though. I am tech savvy and I have tried a lot. If anything I should be a really active member on this forum. I still have issues and connections stop intermittently. Thanks.
      My ComputerSystem Spec


  7. Posts : 585
    Windows 10 Home - Version 1803 - Build 17134.320
       16 Nov 2015 #7

    Some HP laptops have an issue -- not sure if it applies to you but check here:

    Update: I don' t think it pertains to your model though there is one person with a Ralink wifi asking about the issue in the thread.

    Might be a good place to post about it in another thread:

    How to Resolve Post-Windows 10 Upgrade Issues on HP Laptops ... - HP Support Forum - 5209825


      My ComputerSystem Spec


  8. Posts : 585
    Windows 10 Home - Version 1803 - Build 17134.320
       16 Nov 2015 #8

    I had two of the problems listed in that thread on my HP computer - synaptics touch pad would lose its settings and shutdown would not complete - and the solution in both cases was to roll back to an older driver. One recommendation is to look for the 8.1 driver if there is no rollback possibility.

    I don't know if that will help you with the wifi issue on your windows 10 machine or if it is a driver issue.

    To do it successfully you'll need to stop windows update from reinstalling the latest driver (should that be the issue for you) right after you install or rollback to an older driver and you can do that with the wushowshide tool from microsoft which will allow you to hide the update so it doesn't reinstall.

    Anyway, just a thought.
      My ComputerSystem Spec

  9.    16 Nov 2015 #9

    Synapse said: View Post
    Ralink RT5390R 802.11b/g/n 1x1 Wi-Fi Adapter

    I'm going crazy guys. It cannot seems to pick up my 5Ghz channel on my router. I do not think turning off the 5Ghz channel would help. Apparently there is some issue with the default gateway? I already configured it to my local router at 192.168.1.1 manually.
    That adapter can't see 5 Ghz signals unlike my Surface.

    I would blame it on WiFi interference because my parents use the same adapter on her HP laptop. It's been connected with NO problems whatsoever for 23 days 14 hours, on default Balanced Power plan, with the latest drivers from Windows Update. Both my Surface and my parent's HP laptop have ZERO WiFi connection problems.

    Click image for larger version. 

Name:	Untitled.jpg 
Views:	5 
Size:	261.7 KB 
ID:	48681
      My ComputerSystem Spec

  10. Synapse's Avatar
    Posts : 7
    Windows 10 Pro x64
    Thread Starter
       16 Nov 2015 #10

    theveterans said: View Post
    That adapter can't see 5 Ghz signals unlike my Surface.

    I would blame it on WiFi interference because my parents use the same adapter on her HP laptop. It's been connected with NO problems whatsoever for 23 days 14 hours, on default Balanced Power plan, with the latest drivers from Windows Update. Both my Surface and my parent's HP laptop have ZERO WiFi connection problems.

    Click image for larger version. 

Name:	Untitled.jpg 
Views:	5 
Size:	261.7 KB 
ID:	48681
    Sweet guacamole. I still have issues and this entire time my laptop does not get further away than 4 feet from the router. I have tried moving it away from the router and that does not solve internet problems either. Could it be the router's compability? I mean this a b/g/n driver... it shouldn't matter. What does it mean when the default gateway is not available? I just had a random issue with the wifi driver that made me reboot my computer to get it working again. I mean this worked fine on windows 8.1 without any issues.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Is there a place I can see the current measurements of WiFi signal and noise in dBm on an adapter card with Windows 10? I thought I saw it once but I can't find it now. "netsh wlan show interfaces" just has a signal strength percentage 1% - 100%,...
No signal after installed windows 10 in Drivers and Hardware
Hey, last night i started the auto upsate to Windows 10 from windows 8 and It restarteded a few Times and everything seemed Good, so i went to sleep and leet the computer run. So when i Woke up this morning i went to the computer to test...
Hello, I haven't been able to get my second monitor working after doing a clean install of windows 10. It is detected in the windows display settings and has the correct resolution but it says no input on the second monitor. The only problem I've...
Read more: Office Mobile for Windows 10 apps updated, drops preview tag
hy, i have question about 10147 release. does anyone else have WiFi drops? it happens like 5-10 times a day. usualy when i search for windows updates(maybe a coincidence?) or when i reboot the pc. then i troubleshooted a bit, i figured out that...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:00.
Find Us